Can't accept cookies

Archived from groups: microsoft.public.windowsxp.general (More info?)

In IE options, I tried setting my slider to accept all cookies - but that
doesn't work (I can't access Hotmail). I must have inadvertently set
something else to block cookies. Can anyone tell me what it might be?
NOTE: I have a firewall installed. Thanks.........
2 answers Last reply
More about accept cookies
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    +++Bobby "O"+++ wrote:

    > In IE options, I tried setting my slider to accept all cookies - but that
    > doesn't work (I can't access Hotmail). I must have inadvertently set
    > something else to block cookies. Can anyone tell me what it might be?
    > NOTE: I have a firewall installed. Thanks.........
    >

    The firewall might have a setting or an option for cookies.
    Change it to unblock incoming cookies.
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    IE Tools > Internet Options > Privacy > Sites > type in

    hotmail.com
    msn.com
    passport.net

    and Allow Cookies for each domain, in turn.

    Suggest disabling any firewall until cookies are working correctly. Make
    certain your time, date, and time *zone* settings are all correct.

    Managing Cookies
    http://support.microsoft.com/?kbid=283185
    http://inetexplorer.mvps.org/archhive/answers.htm#cookies

    Web Site Reports That You Must Enable Cookies
    http://support.microsoft.com/?kbid=299331

    Error Message: Not Accepting Cookies
    http://support.microsoft.com/?kbid=175662

    Error Message: Your Web Browser Options Are Currently Set to Disable
    Cookies...
    (covers re-setting time via command line prompt)
    http://support.microsoft.com/?kbid=814141

    Treat all .NET Passport-related sites as Secure Sites:

    Troubleshooting Secure Sites (WinXP/IE6 SP1)
    http://support.microsoft.com/default.aspx?scid=kb;en-us;813444
    http://inetexplorer.mvps.org/answers2.htm#secure_sites

    Troubleshooting Secure Site (WinXP/IE6 SP2)
    http://support.microsoft.com/default.aspx?scid=kb;en-us;870700
    --
    ~Robear Dyer (PA Bear)
    MS MVP-Windows (IE/OE, Shell/User, Security), AH-VSOP

    +++Bobby "O"+++ wrote:
    > In IE options, I tried setting my slider to accept all cookies - but that
    > doesn't work (I can't access Hotmail). I must have inadvertently set
    > something else to block cookies. Can anyone tell me what it might be?
    > NOTE: I have a firewall installed. Thanks.........
Ask a new question

Read More

Internet Explorer Cookie Microsoft Windows XP