"Run as" command not working.

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hi,

For some reason "run as" (shift + right click) command is not working on
some of the XP computers (+sp2) in our environment. "Secondary logon" service
is started normally on those computers but after using "run as" command there
appears no logon window where to fullfill your admin credentials.

Any hints would be appreciated.

Sami
3 answers Last reply
More about command working
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    The only thing I can suggest is to see if it works from the command line first:

    http://weblogs.asp.net/mreynolds/archive/2003/07/08/9809.aspx

    "STJ" wrote:

    > Hi,
    >
    > For some reason "run as" (shift + right click) command is not working on
    > some of the XP computers (+sp2) in our environment. "Secondary logon" service
    > is started normally on those computers but after using "run as" command there
    > appears no logon window where to fullfill your admin credentials.
    >
    > Any hints would be appreciated.
    >
    > Sami
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    thans for a hint - yes it works fine from command prompt but it´s not so
    handy to use -
    so it is still mystery why shift+right click wont work.


    "Danny" wrote:

    > The only thing I can suggest is to see if it works from the command line first:
    >
    > http://weblogs.asp.net/mreynolds/archive/2003/07/08/9809.aspx
    >
    > "STJ" wrote:
    >
    > > Hi,
    > >
    > > For some reason "run as" (shift + right click) command is not working on
    > > some of the XP computers (+sp2) in our environment. "Secondary logon" service
    > > is started normally on those computers but after using "run as" command there
    > > appears no logon window where to fullfill your admin credentials.
    > >
    > > Any hints would be appreciated.
    > >
    > > Sami
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    "STJ" <STJ@discussions.microsoft.com> wrote in message
    news:D1E9FD4A-446C-4B74-B0C6-AA451CA29C0A@microsoft.com...
    > Hi,
    >
    > For some reason "run as" (shift + right click) command is not working on
    > some of the XP computers (+sp2) in our environment. "Secondary logon"
    service
    > is started normally on those computers but after using "run as" command
    there
    > appears no logon window where to fullfill your admin credentials.
    >
    > Any hints would be appreciated.
    >
    > Sami

    Running runas from the Command Prompt might give you some
    clues:

    runas /user:sami cmd
Ask a new question

Read More

Computers Command Prompt Microsoft Windows XP