Sign in with
Sign up | Sign in
Your question

Windows failed to start. A recent hardware or software change might be

Last response: in Windows 7
Share
November 19, 2012 1:14:24 PM

Hey everyone.

I'm very new to PCs, I just built this rig back in July and I've just run into my first "problem". I was sitting here reading the paper when my PC randomly shut down. When it started back up, it brought me to a black DOS screen that said:

"Windows failed to start. A recent hardware or software change might be the cause.

1. Insert your windows installation disc and restart your computer.
2. Choose your language settings, and then click next.
3. Click repair your computer.

If you do not have this disk, contact your system administrator or computer manufacturer for assistance.
Status: Status:0x000000e Info: The boot selection failed because a required device is inaccessible"

So I did what it suggested and inserted my Windows 7 disc and ran repair. Repair couldn't do anything. It told me to contact my system administrator or hardware manufacturer.

So I opened my chasis and removed unplugged both of my HDs (OCz 120GB SDD and WD 2TB HDD) and plugged them back in. I booted up again and removed the Windows 7 disc. Now I had a black screen telling me something like "Define your boot disc in BIOS or insert media". That isn't verbatim, I should have wrote it down. Sorry. But I went into my BIOS and went to the Boot tab. I only saw two boot methods! OCz as no. 1 and Atapi as no. 2! Shouldn't Western Digital be there too (at least as a choice?) well I didn't see it.

I switched Atapi to no. 1 and OCz to no. 2 (as if that would do anything) and that black screen about setting your boot method came up and I think I figured out it was looking for my Windows 7 disc. So I put it in and entered a key. The install menu came up, I clicked repair and this time it wasn't finding my Windows 7 installation at all! I started to panic because I thought both of my HDs had been wiped. I ran repair again. Did nothing. I went back into BIOS and put Ocz back as no. 1 and disabled no. 2 (Atapi) and amazingly, my computer started up.

Both hard-drives are in-tact but I'm paranoid. Western Digital wasn't in my BIOS (under boot). I'm afraid to restart. I feel like there is a problem but I'm not sure where. What should my next step be?

Thank you.
November 19, 2012 1:20:16 PM

I've actually had the same problem before and a similar thing happened to me earlier last week, your boot devices (namely your harddrive(s) containing Win7) can't be detected, it's probably just a crappy SATA cable, replace the cables and/or try plugging them into different ports. Worked for me.
m
0
l
Related resources
!