Sign in with
Sign up | Sign in
Your question

At a Complete Loss about my PC>Amplifier no Stereo

Last response: in Home Audio
Share
January 8, 2012 1:35:02 AM

Hello, I have set of PC speakers, stereo mini jack from PC audio out, works fine. I have a couple Stereo mini (1/8') jack to 2 RCA Males that go from the same audio out on my PC to my Home Stereo but for the life of me I CANNOT get stereo to come from my speakers. I've tried everything. Any ideas or suggestions?
January 8, 2012 3:57:15 PM

Is your stereo a newer style with OSD (On Screen Display menu)? If so, most modern receivers you can go into the settings and select what audio and video port to use when you are on that input. For example, if you have an input for CD and you wanted to run your computer to this input, your receiver or audio unit may automatically be set to draw audio from the Digital Coaxial audio port for that input, you would need to switch this to the standard analog stereo input. Many modern devices offer an array of inputs for a single source, you will only use one of this ports at any given time, you just need to adjust your settings on the audio unit.
m
0
l
January 9, 2012 2:48:32 AM

Shad0wman_olo said:
Hello, I have set of PC speakers, stereo mini jack from PC audio out, works fine. I have a couple Stereo mini (1/8') jack to 2 RCA Males that go from the same audio out on my PC to my Home Stereo but for the life of me I CANNOT get stereo to come from my speakers. I've tried everything. Any ideas or suggestions?


You said you could not get stereo.
Do you mean that both speakers work, but the audio is mono?
Or do you mean that the speakers don't work?
When you say 1/8" mini plug to rca, are you sure the plug has 3 conductors? and not 2?

Some of those adapters are mono, not stereo, but I'm not sure if you have audio or not.
m
0
l
Related resources
January 9, 2012 4:17:17 AM

Yea, both speakers work but its in mono. and I tested the 1/8 inch adapter on other things and it worked. I'm really just thinking its my crappy sound card in my new $250 crappy comcrap presario. I'm still trying to fig it out though
m
0
l
January 20, 2012 8:35:05 PM

So yea, when I plug my mp3 player into the same stereo Y adapter, I get stereo. When I plug my cheapy little pc speakers into the rear audio out jack on my computer I get stereo, When I plug the same Stereo Y adapter that worked with my mp3 player into my PC I get mono crap. Its still driving me crazy and I really cannot uderstand why this wont work for me.
m
0
l
!