Sign in with
Sign up | Sign in
Your question

Automatic Updates Options Unavailable

Last response: in Windows XP
Share
Anonymous
September 7, 2005 5:46:03 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I am running Windows XP Pro SP2. Microsoft Update shows I am completely up to
date (0 updates of any kind recommended).

I used to have Automatic Updates set to "Automatic" but now it is set to
"Download updates for me but let me choose when to install them." All four
radio buttons are unavailable (grayed out).

I am logged in with Administrator rights, and have even tried logging in as
the domain administrator, to no avail. Startup type under Services/Automatic
Updates is set to Automatic. I have tried Stopping and reStarting the
service, also to no avail.

Does anybody know how to remedy this?
Anonymous
September 7, 2005 10:34:39 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

CrystalBall© sez, What Norton application do you have installed and what
version (e.g., NIS 2005)?

Can you reach http://windowsupdate.microsoft.com and scan for updates
successfully?
--
~Robear Dyer (PA Bear)
MS MVP-Windows (IE/OE, Shell/User, Security), AH-VSOP

Chip Anderson wrote:
> I am running Windows XP Pro SP2. Microsoft Update shows I am completely
> up to date (0 updates of any kind recommended).
>
> I used to have Automatic Updates set to "Automatic" but now it is set to
> "Download updates for me but let me choose when to install them." All four
> radio buttons are unavailable (grayed out).
>
> I am logged in with Administrator rights, and have even tried logging in
> as the domain administrator, to no avail. Startup type under
> Services/Automatic Updates is set to Automatic. I have tried Stopping and
> reStarting the service, also to no avail.
>
> Does anybody know how to remedy this?
Anonymous
September 7, 2005 10:34:40 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Symantec Antivirus 9.0 Corporate Edition; yes, I can run a manual update.

"PA Bear" wrote:

> CrystalBall© sez, What Norton application do you have installed and what
> version (e.g., NIS 2005)?
>
> Can you reach http://windowsupdate.microsoft.com and scan for updates
> successfully?
> --
> ~Robear Dyer (PA Bear)
> MS MVP-Windows (IE/OE, Shell/User, Security), AH-VSOP
>
> Chip Anderson wrote:
> > I am running Windows XP Pro SP2. Microsoft Update shows I am completely
> > up to date (0 updates of any kind recommended).
> >
> > I used to have Automatic Updates set to "Automatic" but now it is set to
> > "Download updates for me but let me choose when to install them." All four
> > radio buttons are unavailable (grayed out).
> >
> > I am logged in with Administrator rights, and have even tried logging in
> > as the domain administrator, to no avail. Startup type under
> > Services/Automatic Updates is set to Automatic. I have tried Stopping and
> > reStarting the service, also to no avail.
> >
> > Does anybody know how to remedy this?
>
>
Related resources
Anonymous
September 7, 2005 11:31:42 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Is this a sudden, new problem or an ongoing one? Did the problem coincide
with the install of, upgrade to or a recent update for Symantec AV 9.0
Corporate?

Assuming this is a machine at work, have you run this by your Network Admin?
Are updates "pushed" to machines on the network using, e.g., SUS?

I have a feeling that a configuration of or update for the corporate AV app
caused the problem, Chip, but I'm not familiar enough with Symantec AV
Corporate Editions to advise you further.
--
~Robear Dyer (PA Bear)
MS MVP-Windows (IE/OE, Shell/User, Security), AH-VSOP


Chip Anderson wrote:
> Symantec Antivirus 9.0 Corporate Edition; yes, I can run a manual update.
>
> "PA Bear" wrote:
>
> > CrystalBall© sez, What Norton application do you have installed and
> > what version (e.g., NIS 2005)?
> >
> > Can you reach http://windowsupdate.microsoft.com and scan for updates
> > successfully?
> > --
> > ~Robear Dyer (PA Bear)
> > MS MVP-Windows (IE/OE, Shell/User, Security), AH-VSOP
> >
> > Chip Anderson wrote:
> > > I am running Windows XP Pro SP2. Microsoft Update shows I am
> > > completely up to date (0 updates of any kind recommended).
> > >
> > > I used to have Automatic Updates set to "Automatic" but now it is set
> > > to "Download updates for me but let me choose when to install them."
> > > All four radio buttons are unavailable (grayed out).
> > >
> > > I am logged in with Administrator rights, and have even tried logging
> > > in as the domain administrator, to no avail. Startup type under
> > > Services/Automatic Updates is set to Automatic. I have tried Stopping
> > > and reStarting the service, also to no avail.
> > >
> > > Does anybody know how to remedy this?
Anonymous
September 8, 2005 12:41:20 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Automatic Updates options are greyed out?:
http://windowsxp.mvps.org/aupolicy.htm

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Chip Anderson" <ChipAnderson@discussions.microsoft.com> wrote in message
news:171F842C-C806-4450-B045-1D2CB8898805@microsoft.com...
> Symantec Antivirus 9.0 Corporate Edition; yes, I can run a manual update.
>
> "PA Bear" wrote:
>
>> CrystalBall© sez, What Norton application do you have installed and what
>> version (e.g., NIS 2005)?
>>
>> Can you reach http://windowsupdate.microsoft.com and scan for updates
>> successfully?
>> --
>> ~Robear Dyer (PA Bear)
>> MS MVP-Windows (IE/OE, Shell/User, Security), AH-VSOP
>>
>> Chip Anderson wrote:
>> > I am running Windows XP Pro SP2. Microsoft Update shows I am completely
>> > up to date (0 updates of any kind recommended).
>> >
>> > I used to have Automatic Updates set to "Automatic" but now it is set
>> > to
>> > "Download updates for me but let me choose when to install them." All
>> > four
>> > radio buttons are unavailable (grayed out).
>> >
>> > I am logged in with Administrator rights, and have even tried logging
>> > in
>> > as the domain administrator, to no avail. Startup type under
>> > Services/Automatic Updates is set to Automatic. I have tried Stopping
>> > and
>> > reStarting the service, also to no avail.
>> >
>> > Does anybody know how to remedy this?
>>
>>
Anonymous
September 8, 2005 12:41:21 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Ramesh,

Thanks for your response. I looked at the link you provided, but the
resolution states that it is for stand-alone systems only, and the system in
question is a member of a Small Business Server 2003 domain. The only event I
can think of that immediately preceeded this behavior is that the SBS server
was upgraded to SP1. None of the other clients on the domain exhibit this
behavior. Do you have any other ideas?

"Ramesh, MS-MVP" wrote:

> Automatic Updates options are greyed out?:
> http://windowsxp.mvps.org/aupolicy.htm
>
> --
> Ramesh, Microsoft MVP
> Windows XP Shell/User
> http://windowsxp.mvps.org
>
>
> "Chip Anderson" <ChipAnderson@discussions.microsoft.com> wrote in message
> news:171F842C-C806-4450-B045-1D2CB8898805@microsoft.com...
> > Symantec Antivirus 9.0 Corporate Edition; yes, I can run a manual update.
> >
> > "PA Bear" wrote:
> >
> >> CrystalBall© sez, What Norton application do you have installed and what
> >> version (e.g., NIS 2005)?
> >>
> >> Can you reach http://windowsupdate.microsoft.com and scan for updates
> >> successfully?
> >> --
> >> ~Robear Dyer (PA Bear)
> >> MS MVP-Windows (IE/OE, Shell/User, Security), AH-VSOP
> >>
> >> Chip Anderson wrote:
> >> > I am running Windows XP Pro SP2. Microsoft Update shows I am completely
> >> > up to date (0 updates of any kind recommended).
> >> >
> >> > I used to have Automatic Updates set to "Automatic" but now it is set
> >> > to
> >> > "Download updates for me but let me choose when to install them." All
> >> > four
> >> > radio buttons are unavailable (grayed out).
> >> >
> >> > I am logged in with Administrator rights, and have even tried logging
> >> > in
> >> > as the domain administrator, to no avail. Startup type under
> >> > Services/Automatic Updates is set to Automatic. I have tried Stopping
> >> > and
> >> > reStarting the service, also to no avail.
> >> >
> >> > Does anybody know how to remedy this?
> >>
> >>
>
>
Anonymous
September 8, 2005 6:55:03 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Robear,

I am the network admin. We are not currently pushing updates through the
network.

"Chip Anderson" wrote:

> Ramesh,
>
> Thanks for your response. I looked at the link you provided, but the
> resolution states that it is for stand-alone systems only, and the system in
> question is a member of a Small Business Server 2003 domain. The only event I
> can think of that immediately preceeded this behavior is that the SBS server
> was upgraded to SP1. None of the other clients on the domain exhibit this
> behavior. Do you have any other ideas?
>
> "Ramesh, MS-MVP" wrote:
>
> > Automatic Updates options are greyed out?:
> > http://windowsxp.mvps.org/aupolicy.htm
> >
> > --
> > Ramesh, Microsoft MVP
> > Windows XP Shell/User
> > http://windowsxp.mvps.org
> >
> >
> > "Chip Anderson" <ChipAnderson@discussions.microsoft.com> wrote in message
> > news:171F842C-C806-4450-B045-1D2CB8898805@microsoft.com...
> > > Symantec Antivirus 9.0 Corporate Edition; yes, I can run a manual update.
> > >
> > > "PA Bear" wrote:
> > >
> > >> CrystalBall© sez, What Norton application do you have installed and what
> > >> version (e.g., NIS 2005)?
> > >>
> > >> Can you reach http://windowsupdate.microsoft.com and scan for updates
> > >> successfully?
> > >> --
> > >> ~Robear Dyer (PA Bear)
> > >> MS MVP-Windows (IE/OE, Shell/User, Security), AH-VSOP
> > >>
> > >> Chip Anderson wrote:
> > >> > I am running Windows XP Pro SP2. Microsoft Update shows I am completely
> > >> > up to date (0 updates of any kind recommended).
> > >> >
> > >> > I used to have Automatic Updates set to "Automatic" but now it is set
> > >> > to
> > >> > "Download updates for me but let me choose when to install them." All
> > >> > four
> > >> > radio buttons are unavailable (grayed out).
> > >> >
> > >> > I am logged in with Administrator rights, and have even tried logging
> > >> > in
> > >> > as the domain administrator, to no avail. Startup type under
> > >> > Services/Automatic Updates is set to Automatic. I have tried Stopping
> > >> > and
> > >> > reStarting the service, also to no avail.
> > >> >
> > >> > Does anybody know how to remedy this?
> > >>
> > >>
> >
> >
Anonymous
September 8, 2005 9:41:48 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Robear,

I don't think this registry change will help in my case. See my reply to
Ramesh from an earlier message:

Ramesh,

Thanks for your response. I looked at the link you provided, but the
resolution states that it is for stand-alone systems only, and the system in
question is a member of a Small Business Server 2003 domain. The only event I
can think of that immediately preceeded this behavior is that the SBS server
was upgraded to SP1. None of the other clients on the domain exhibit this
behavior. Do you have any other ideas?



"PA Bear" wrote:

> *There* it is! I couldn't find it earlier because I searched on GREY (vs.
> GRAY) at http://windowsxp.mvps.org/ (you /do/ spell it GREY at
> http://windowsxp.mvps.org/aupolicy.htm).
> --
> ~PA Bear
>
> Ramesh, MS-MVP wrote:
> > Automatic Updates options are greyed out?:
> > http://windowsxp.mvps.org/aupolicy.htm
>
>
Anonymous
September 8, 2005 9:43:51 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Reposting:

Assuming this is a machine at work, have you run this by your Network Admin?

Are updates "pushed" to machines on the network using, e.g., SUS?
--
~PA Bear

Chip Anderson wrote:
> Ramesh,
>
> Thanks for your response. I looked at the link you provided, but the
> resolution states that it is for stand-alone systems only, and the system
> in question is a member of a Small Business Server 2003 domain. The only
> event I can think of that immediately preceeded this behavior is that the
> SBS server was upgraded to SP1. None of the other clients on the domain
> exhibit this behavior. Do you have any other ideas?
>
> "Ramesh, MS-MVP" wrote:
>
> > Automatic Updates options are greyed out?:
> > http://windowsxp.mvps.org/aupolicy.htm
> >
> > --
> > Ramesh, Microsoft MVP
> > Windows XP Shell/User
> > http://windowsxp.mvps.org
> >
> >
> > "Chip Anderson" <ChipAnderson@discussions.microsoft.com> wrote in
> > message news:171F842C-C806-4450-B045-1D2CB8898805@microsoft.com...
> > > Symantec Antivirus 9.0 Corporate Edition; yes, I can run a manual
> > > update.
> > >
> > > "PA Bear" wrote:
> > >
> > > > CrystalBallÃ,© sez, What Norton application do you have installed
> > > > and what version (e.g., NIS 2005)?
> > > >
> > > > Can you reach http://windowsupdate.microsoft.com and scan for
> > > > updates successfully?
> > > > --
> > > > ~Robear Dyer (PA Bear)
> > > > MS MVP-Windows (IE/OE, Shell/User, Security), AH-VSOP
> > > >
> > > > Chip Anderson wrote:
> > > > > I am running Windows XP Pro SP2. Microsoft Update shows I am
> > > > > completely up to date (0 updates of any kind recommended).
> > > > >
> > > > > I used to have Automatic Updates set to "Automatic" but now it is
> > > > > set to
> > > > > "Download updates for me but let me choose when to install them."
> > > > > All four
> > > > > radio buttons are unavailable (grayed out).
> > > > >
> > > > > I am logged in with Administrator rights, and have even tried
> > > > > logging in
> > > > > as the domain administrator, to no avail. Startup type under
> > > > > Services/Automatic Updates is set to Automatic. I have tried
> > > > > Stopping and
> > > > > reStarting the service, also to no avail.
> > > > >
> > > > > Does anybody know how to remedy this?
Anonymous
September 9, 2005 11:36:45 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Chip,

It's caused by Policy setting, in any case (stand-alone or domain). Have you
checked for the AU Policy keys as suggested in the URL?

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Chip Anderson" <ChipAnderson@discussions.microsoft.com> wrote in message
news:CC32C9DE-3E80-4963-9E57-1230C3FEEB2E@microsoft.com...
> Robear,
>
> I don't think this registry change will help in my case. See my reply to
> Ramesh from an earlier message:
>
> Ramesh,
>
> Thanks for your response. I looked at the link you provided, but the
> resolution states that it is for stand-alone systems only, and the system
> in
> question is a member of a Small Business Server 2003 domain. The only
> event I
> can think of that immediately preceeded this behavior is that the SBS
> server
> was upgraded to SP1. None of the other clients on the domain exhibit this
> behavior. Do you have any other ideas?
>
>
>
> "PA Bear" wrote:
>
>> *There* it is! I couldn't find it earlier because I searched on GREY
>> (vs.
>> GRAY) at http://windowsxp.mvps.org/ (you /do/ spell it GREY at
>> http://windowsxp.mvps.org/aupolicy.htm).
>> --
>> ~PA Bear
>>
>> Ramesh, MS-MVP wrote:
>> > Automatic Updates options are greyed out?:
>> > http://windowsxp.mvps.org/aupolicy.htm
>>
>>
Anonymous
September 9, 2005 3:49:42 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I have now and the problem is resolved. Thank you.

"Ramesh, MS-MVP" wrote:

> Chip,
>
> It's caused by Policy setting, in any case (stand-alone or domain). Have you
> checked for the AU Policy keys as suggested in the URL?
>
> --
> Ramesh, Microsoft MVP
> Windows XP Shell/User
> http://windowsxp.mvps.org
>
>
> "Chip Anderson" <ChipAnderson@discussions.microsoft.com> wrote in message
> news:CC32C9DE-3E80-4963-9E57-1230C3FEEB2E@microsoft.com...
> > Robear,
> >
> > I don't think this registry change will help in my case. See my reply to
> > Ramesh from an earlier message:
> >
> > Ramesh,
> >
> > Thanks for your response. I looked at the link you provided, but the
> > resolution states that it is for stand-alone systems only, and the system
> > in
> > question is a member of a Small Business Server 2003 domain. The only
> > event I
> > can think of that immediately preceeded this behavior is that the SBS
> > server
> > was upgraded to SP1. None of the other clients on the domain exhibit this
> > behavior. Do you have any other ideas?
> >
> >
> >
> > "PA Bear" wrote:
> >
> >> *There* it is! I couldn't find it earlier because I searched on GREY
> >> (vs.
> >> GRAY) at http://windowsxp.mvps.org/ (you /do/ spell it GREY at
> >> http://windowsxp.mvps.org/aupolicy.htm).
> >> --
> >> ~PA Bear
> >>
> >> Ramesh, MS-MVP wrote:
> >> > Automatic Updates options are greyed out?:
> >> > http://windowsxp.mvps.org/aupolicy.htm
> >>
> >>
>
>
Anonymous
September 9, 2005 11:54:36 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Looks like both are correct :) 

http://www.google.com/search?q=greyed+site%3Asupport.mi...
http://www.google.com/search?q=grayed+site%3Asupport.mi...

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"PA Bear" <PABearMVP@gmail.com> wrote in message
news:u7NHc4LtFHA.3500@TK2MSFTNGP09.phx.gbl...
> *There* it is! I couldn't find it earlier because I searched on GREY (vs.
> GRAY) at http://windowsxp.mvps.org/ (you /do/ spell it GREY at
> http://windowsxp.mvps.org/aupolicy.htm).
> --
> ~PA Bear
>
> Ramesh, MS-MVP wrote:
>> Automatic Updates options are greyed out?:
>> http://windowsxp.mvps.org/aupolicy.htm
>
Anonymous
September 9, 2005 11:57:50 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Chip,

Use GPResult to determine if it's a Policy (it should be a Policy setting)

Gpresult: Group Policy:
http://www.microsoft.com/technet/prodtechnol/windowsser...

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Ramesh, MS-MVP" <ramesh@XOX.mvps.org> wrote in message
news:o Q2saMOtFHA.3328@TK2MSFTNGP11.phx.gbl...
> Chip,
>
> It's caused by Policy setting, in any case (stand-alone or domain). Have
> you checked for the AU Policy keys as suggested in the URL?
>
> --
> Ramesh, Microsoft MVP
> Windows XP Shell/User
> http://windowsxp.mvps.org
>
>
> "Chip Anderson" <ChipAnderson@discussions.microsoft.com> wrote in message
> news:CC32C9DE-3E80-4963-9E57-1230C3FEEB2E@microsoft.com...
>> Robear,
>>
>> I don't think this registry change will help in my case. See my reply to
>> Ramesh from an earlier message:
>>
>> Ramesh,
>>
>> Thanks for your response. I looked at the link you provided, but the
>> resolution states that it is for stand-alone systems only, and the system
>> in
>> question is a member of a Small Business Server 2003 domain. The only
>> event I
>> can think of that immediately preceeded this behavior is that the SBS
>> server
>> was upgraded to SP1. None of the other clients on the domain exhibit this
>> behavior. Do you have any other ideas?
>>
>>
>>
>> "PA Bear" wrote:
>>
>>> *There* it is! I couldn't find it earlier because I searched on GREY
>>> (vs.
>>> GRAY) at http://windowsxp.mvps.org/ (you /do/ spell it GREY at
>>> http://windowsxp.mvps.org/aupolicy.htm).
>>> --
>>> ~PA Bear
>>>
>>> Ramesh, MS-MVP wrote:
>>> > Automatic Updates options are greyed out?:
>>> > http://windowsxp.mvps.org/aupolicy.htm
>>>
>>>
>
Anonymous
September 10, 2005 1:17:44 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

You're welcome!

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Chip Anderson" <ChipAnderson@discussions.microsoft.com> wrote in message
news:04FAE45D-B461-4D5F-BD09-B78B28BC27A0@microsoft.com...
>I have now and the problem is resolved. Thank you.
>
> "Ramesh, MS-MVP" wrote:
>
>> Chip,
>>
>> It's caused by Policy setting, in any case (stand-alone or domain). Have
>> you
>> checked for the AU Policy keys as suggested in the URL?
>>
>> --
>> Ramesh, Microsoft MVP
>> Windows XP Shell/User
>> http://windowsxp.mvps.org
>>
>>
Anonymous
September 11, 2005 5:09:33 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Yes, both are correct. My problem was finding it using CTRL+F: I didn't
search for both GREY and GRAY at http://windowsxp.mvps.org/
--
~PA Bear

Ramesh, MS-MVP wrote:
> Looks like both are correct :) 
>
> http://www.google.com/search?q=greyed+site%3Asupport.mi...
> http://www.google.com/search?q=grayed+site%3Asupport.mi...
>
>
> "PA Bear" <PABearMVP@gmail.com> wrote in message
> news:u7NHc4LtFHA.3500@TK2MSFTNGP09.phx.gbl...
> > *There* it is! I couldn't find it earlier because I searched on GREY
> > (vs. GRAY) at http://windowsxp.mvps.org/ (you /do/ spell it GREY at
> > http://windowsxp.mvps.org/aupolicy.htm).
> > --
> > ~PA Bear
> >
> > Ramesh, MS-MVP wrote:
> > > Automatic Updates options are greyed out?:
> > > http://windowsxp.mvps.org/aupolicy.htm
Anonymous
September 11, 2005 3:06:27 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

It would be fine if Google has an "auto-adjust" or similar option (that can
be toggled on/of by the user). I think I'll suggest this to Google. In that
case, searching for "GREY" would yield pages containing "GRAY" as well as
"GREY".

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"PA Bear" <PABearMVP@gmail.com> wrote in message
news:o Z8o97otFHA.664@tk2msftngp13.phx.gbl...
> Yes, both are correct. My problem was finding it using CTRL+F: I didn't
> search for both GREY and GRAY at http://windowsxp.mvps.org/
> --
> ~PA Bear
>
> Ramesh, MS-MVP wrote:
>> Looks like both are correct :) 
>>
>> http://www.google.com/search?q=greyed+site%3Asupport.mi...
>> http://www.google.com/search?q=grayed+site%3Asupport.mi...
>>
>>
>> "PA Bear" <PABearMVP@gmail.com> wrote in message
>> news:u7NHc4LtFHA.3500@TK2MSFTNGP09.phx.gbl...
>> > *There* it is! I couldn't find it earlier because I searched on GREY
>> > (vs. GRAY) at http://windowsxp.mvps.org/ (you /do/ spell it GREY at
>> > http://windowsxp.mvps.org/aupolicy.htm).
>> > --
>> > ~PA Bear
>> >
>> > Ramesh, MS-MVP wrote:
>> > > Automatic Updates options are greyed out?:
>> > > http://windowsxp.mvps.org/aupolicy.htm
>
Anonymous
September 11, 2005 3:54:34 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

On Sun, 11 Sep 2005 11:06:27 +0530 in
microsoft.public.windowsxp.general, Ramesh, MS-MVP favored us with...
> It would be fine if Google has an "auto-adjust" or similar option (that can
> be toggled on/of by the user). I think I'll suggest this to Google. In that
> case, searching for "GREY" would yield pages containing "GRAY" as well as
> "GREY".

I think the word you're looking for is "Soundex". :-)

--
Stan Brown, Oak Road Systems, Tompkins County, New York, USA
http://OakRoadSystems.com
A: Maybe because some people are too annoyed by top-posting.
Q: Why do I not get an answer to my question(s)?
A: Because it messes up the order in which people normally read text.
Q: Why is top-posting such a bad thing?
Anonymous
September 11, 2005 9:25:35 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I wasn't using Google to search, I was searching on the page as displayed in
IE using CTRL+F.
--
~PA Bear

Ramesh, MS-MVP wrote:
> It would be fine if Google has an "auto-adjust" or similar option (that
> can be toggled on/of by the user). I think I'll suggest this to Google.
> In that case, searching for "GREY" would yield pages containing "GRAY" as
> well as "GREY".
>
>
> "PA Bear" <PABearMVP@gmail.com> wrote in message
> news:o Z8o97otFHA.664@tk2msftngp13.phx.gbl...
> > Yes, both are correct. My problem was finding it using CTRL+F: I didn't
> > search for both GREY and GRAY at http://windowsxp.mvps.org/
> > --
> > ~PA Bear
> >
> > Ramesh, MS-MVP wrote:
> > > Looks like both are correct :) 
> > >
> > > http://www.google.com/search?q=greyed+site%3Asupport.mi...
> > > http://www.google.com/search?q=grayed+site%3Asupport.mi...
> > >
> > >
> > > "PA Bear" <PABearMVP@gmail.com> wrote in message
> > > news:u7NHc4LtFHA.3500@TK2MSFTNGP09.phx.gbl...
> > > > *There* it is! I couldn't find it earlier because I searched on
> > > > GREY (vs. GRAY) at http://windowsxp.mvps.org/ (you /do/ spell it
> > > > GREY at http://windowsxp.mvps.org/aupolicy.htm).
> > > > --
> > > > ~PA Bear
> > > >
> > > > Ramesh, MS-MVP wrote:
> > > > > Automatic Updates options are greyed out?:
> > > > > http://windowsxp.mvps.org/aupolicy.htm
Anonymous
September 12, 2005 1:45:54 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Great :)  Thanks Stan.

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Stan Brown" <the_stan_brown@fastmail.fm> wrote in message
news:MPG.1d8e1d4657eee046989764@news.individual.net...
> On Sun, 11 Sep 2005 11:06:27 +0530 in
> microsoft.public.windowsxp.general, Ramesh, MS-MVP favored us with...
>> It would be fine if Google has an "auto-adjust" or similar option (that
>> can
>> be toggled on/of by the user). I think I'll suggest this to Google. In
>> that
>> case, searching for "GREY" would yield pages containing "GRAY" as well as
>> "GREY".
>
> I think the word you're looking for is "Soundex". :-)
>
> --
> Stan Brown, Oak Road Systems, Tompkins County, New York, USA
> http://OakRoadSystems.com
> A: Maybe because some people are too annoyed by top-posting.
> Q: Why do I not get an answer to my question(s)?
> A: Because it messes up the order in which people normally read text.
> Q: Why is top-posting such a bad thing?
!