Sign in with
Sign up | Sign in
Your question

BX2450 Samsung Weird Problem

Last response: in Computer Peripherals
Share
January 5, 2011 6:33:46 PM

I'm not sure if it is just what this monitor is like but I'm having a few problems with it so far. I'm using this for playing games and I have problems such as certain corners having a short but noticeable blue mark when I look away from them, I think it is ghosting but not sure as I haven't experienced ghosting before.. I've been able to lessen this through tweaking the settings but it still happens a lot and is annoying. A good way to see this really easily is if I go in paint with a grey background and drag a white circle around it, I can see a easily visible blue ghost behind it.

Another problem I have is that when for example I am looking at a white scene in a game and I press shift+tab to bring up my STEAM overlay, which is mainly black, I am able to see the whole rainbow as it fades from black to white and is really annoying. I also found this problem with gun's muzzle flash, with a rainbow of colours around the edge of them. I haven't heard others complain about any of this. I have tried on both my HDMI slots and even tried VGA with no effect.

I've tried plugging my laptop in and from what I could see from a quick 5 minutes with it is that the effect is completely gone. I contacted support, they told me it was an issue with my GPU so I really have no idea what to do. I have tried reinstalling drivers, reinstalling my OS and can't really see anything I can tweak in the nVidia control panel that would remove this effect.

My GPU is the Zotac GTX 260(216 SP), thank you for anyone who has read this wall of text. I'm not sure whether this thread should go in GPU or this so I'm just going to put it in both I suppose.

Thanks

January 5, 2011 7:05:14 PM

this might sound obvious but have you contacted your video card manufacturer?
January 5, 2011 7:16:39 PM

Yes I have, 1 week ago, no response. I doubt they will ever respond.
Related resources
January 5, 2011 7:28:02 PM

wow, that was a quick response.

i haven't experienced much ghosting before either but this sounds like it to me.

are you using zotac drivers, nvidia drivers, or windows drivers?

did you use the same cable to connect your computer-monitor that you did for laptop-monitor?

are you running your monitor at its native resolution, refresh speed, (...default settings)?

does your motherboard have onboard video? if yes try removing the video card and using this. perhaps your card is malfunctioning (rma?)

if zotac will not respond perhaps nvidia will. in either case always call a phone number if given one.
January 5, 2011 7:36:44 PM

Yeah I've got it on e-mail notifications and I have a add-on so I can see them quick, thanks for your quick response too.

I never had this problem with my old monitor either by the way.

I'm using the nVidia drivers currently, the latest non beta ones and I have tried older ones and no drivers at all and still get all the problems I am describing.

I used a VGA cable for my laptop but I have tried that on my PC and still have the issues so it isn't the cable I don't think. I am currently using a HDMI and I can truely not tell a difference regarding the issues between the HDMI and the VGA.

I am running my monitor at its native resolution which is 1920x1080 and I have tried other resolutions which didn't help, I assume I am using the default refresh speed which is 60hz because I don't see anyway I could change this.

It does not, but I'm sure this would fix the issue.

And from what I can see, nVidia only give contact details of manufacturers such as PoV and Zotac and don't actually have their own phone number. If they do could you link me it please as I don't seem to be able to find it.

Thanks again.
January 5, 2011 8:37:21 PM

I just tried with a VGA on my laptop again and I noticed I was actually getting just as bad ghosting and rainbow effect, so it must be the monitor, right?
January 5, 2011 10:15:39 PM

I've filtered down the reason why exactly it is happening and now I have a new issue.

I have an option of my monitor called "Response Time", there are 3 settings, Normal, Faster and Fastest.

With normal, all of my ghosting and rainbow issues are removed, but in-game in a FPS the movement feels really weird, I am getting 60FPS+ but it feels more like 40 when I am moving and looking around. But with fastest it feels fine but I am getting the rainbow and ghosting, so I'm really confused as to what I should do? Help anyone?
January 6, 2011 11:39:44 AM

i agree, your monitor seems to be the culprit. it also seems that you found out exactly where the problem lies. i'm not sure what model monitor you have but in low-end and older lcd monitors ghosting is an issue.

some basic information on response times vs ghosting effects.
http://ezinearticles.com/?Monitor-Response-Time-Explain...

however, it seems that you are having an almost reverse effect. does your monitor manual specify what these normal-fast-fastest are in terms of response time? if the normal setting is lower or equal to 16ms (2ms-8ms ideal) then i would keep it on normal and avoid the other settings. perhaps the reverse effect is caused by some sort of onboard-processing by the monitor. i've never heard of a multiple response time monitor before this :/ 
January 6, 2011 2:07:16 PM

Your link doesn't seem to work for me for some reason but thanks for the response.

It doesn't say anything about any settings in the guide but I can tell you that the "Response Time" is definitely not changing the response time, I was moving my mouse while changing the setting and there is literally no difference other than the stuttering, but this seems to have calmed down now.

This happens on both my PC and my Laptop and Samsung keep telling me it is my GPU.

My monitor is a BX2450 and is brand new, "Series 50" monitor. LED backlight so I really don't think it is old.
January 6, 2011 2:07:56 PM

Never mind, the link works now.
January 6, 2011 2:35:56 PM

your specs
http://www.samsung.com/us/computer/monitors/LS24B5HVFH/...

apparently this is listed as a 2ms monitor. keep in mind that this is a minimum. the maximum could well be above 16ms.

if your computer worked with your previous monitor fine, and the new monitor ghosts with two different sources then it does point towards this new monitor as the culprit. Perhaps a different tech at samsung could actually offer an idea (try calling again?)

as another test you could run a dvd player off the ports, is there still ghosting? 3 sources of input ghosting would make it a 99.999999% chance that its the monitor.

since samsung doesnt seem to want to help you with your problem you have four options i would say.

-rma/exchange, perhaps you got a defective monitor. (doubt it)
-return, buy a different brand of monitor.
-live with using the monitor on "normal response speed"
-keep searching for a solution, this might take quite awhile.

GOOD LUCK!
January 6, 2011 2:39:47 PM

Yeah thanks, I really don't think the response time has anything to do with the actual ms response. My old monitor was 10ms or so the delay was horrible going from "Fastest" to "Normal" I literally notice NO difference. I think this setting may be the G2G response or something(I don't really know anything about monitors) as it does say "G2G 2ms" on some websites. Thanks for your help and I think I'll just live with it.

I've phoned multiple times and got the same answer. I'm fine with it like this and I'm not sure but I think the stuttering might have just been the placebo effect, in that I thought it was going to lag and I seen it like that as when I was playing later it seemed find.

Thank again :D 
April 2, 2011 6:57:46 PM

I have same bx2450 monitor and i have noticed exactly same ghosting problem and one possible solution is to set contrast bellow 50. When I have it 45 i see no ghosting
April 25, 2011 5:51:54 AM

yeah I had that monitor and returned it for the exact problems you are detailing. Also the colors are extremely cold and washed out all in all I'd much rather have a similar traditional lcd display
June 26, 2011 8:56:03 AM

Go to 'Control Panel' --> 'Hardware and Sound'
Under 'Sound' --> 'Manage audio devices'
There'll be three options for: "Select a playback device below to modify its settings:"

You'll find that your monitor "SMBX2450" has become the default, change the default back to "Speakers" --> Apply. And this should do the job.

Monitor's great. Its just simple troubleshooting problem.

Cheers,

Yas
!