Sign in with
Sign up | Sign in
Your question

Distorted sound

Last response: in Home Audio
Share
January 12, 2012 5:51:27 PM

Hi,

Im having a very strange distorted sound problem. Its the sort of distortion you get when say a electric motor from a hoover is turned on but only with serten sounds.

e.g. The beginning of "Would I Lie to You?" this sounds very distorted for me.

Im not sure if this help but here is a link :http://www.bbc.co.uk/iplayer/episode/b00tkqb6/Would_I_L...



So you would think this is a easy thing to fix but ive tryed everything I can think of.

Things Ive thought of and done.


*Sound card/drivers: Ive reinstalled my soundblaster drivers and also tryed my ATI 6950 hd sound. Unpluged sound card boote only using ati sound. Alos muting all input.

*Windows or harddrives: Reinstalled windows and also tryed my old harddrive with a good working coppy of w7 installed (upgraded to ssd and havent used the old drive since).

*motherboard: bios reset and loaded with no overclocks.

*speekers: tryed 3 sets of speekers and 2 cables.


The only thing I havent mentioned is I had a problem with a pci-e device, my networkcard bigfoot 2100 seemed to be crashing out my pc and I couldnt uninstall the sorware so I did a well needed reinstall. It was after the reinstall I noticed the sound problem. A while after the reinstall I started getting crashing that pointed at my ati drivers. I did a sweap and installed older ones and the crashing stopped.

Im starting to belive its my motherboard as all my devices like sound card, network card and ati card all are pluged into pci-e ports.


specs
OS: win7 ultimate
Motherboard: Crosshair IV Formula
Ram: 2x2gb Corsair dominator gt CMG4GX3M2B1600C7 @7-7-7-20 1.68v 1600mhz
CPU: Phenom 980
Graphics: MSI F3 6950
Sound: sound blaster x-fi
Netowork: bigfoot 2100

under system info says : installed memory (ram): 4.00 GB (3.12 GB usable). Ive never noticed this befor and also my w7 mem rating is only 5.9 and not 7.9 anymore. very strange.

More about : distorted sound

January 23, 2012 7:07:48 PM

no one has any idea?

I get distorted sound no matter what sound card I use. Even my old install of win7 on my old hard drive has the same problem so I dont belive it could be software.
If its my motherboard what sort of test can I do to prove this because this isnt even 3 months old.
!