Sign in with
Sign up | Sign in
Your question
Solved

Samsung BX2250 problem

Last response: in Computer Peripherals
Share
January 11, 2011 4:10:32 PM

I'm not sure if this is an issue with the monitor, GPU, or what, but the monitor has a black border around my desktop, ie, the picture doesn't take up the entire panel. The monitor is connected to the GPU with the included DVI(gpu)-HDMI(monitor) cable.

I've never had this issue before, but then again, this is the first time I've connected my monitor with a digital connection.

I made sure to have the digital driver installed, and I have the latest versions of everything. I tried samsung support, but like most support guys, they don't know anything and have to refer you to someone else (who can take up to 3 days to call back).

Perhaps someone here might have had an issue similar to this and might be able to help.

Monitor: Samsung SyncMaster BX225
GPU: Sapphire Vapor-X Radeon HD5870OC
OS: Windows 7 Pro (64bit)

More about : samsung bx2250 problem

January 11, 2011 4:21:10 PM

update: If I connect the monitor through the vga cable (which is connected to the PGU with a VGA-DVI adapter) everything works properly.
m
0
l
Anonymous
a b C Monitor
a b Ô Samsung
January 11, 2011 4:50:01 PM

I suspect their advice would have been play with the settings in Windows (res and refresh) and do the same on the screen's OSD.

You might also update the driver for the video card,
m
0
l
Related resources

Best solution

May 8, 2011 9:51:02 AM

in the control center of your graphic card go to the "my digital flat-panel" and here select "scaling option". move the cursor to the right at 0%(overscan). these should be solve your problem.
Share
September 2, 2011 2:06:14 AM

@proteu you saved my life! i was going crazy about this!
m
0
l
September 12, 2011 12:33:02 PM

Best answer selected by bejabbers.
m
0
l
!