Sign in with
Sign up | Sign in
Your question

Bad Desktop Problem

Last response: in Windows XP
Share
September 9, 2005 6:38:16 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hi, my problem is this. I right clicked and copied a picture, then i
went to the desktop and right clicked and pressed paste. Now all me
icons have a border around them, this border is what ever colour the
desktop background color is, so now the icons stick out from whatever
the desktop wallpaper is and this is very annoying, can anyone tell me
how a can remove this border?


--
Nickolas

More about : bad desktop problem

Anonymous
September 9, 2005 9:08:15 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Click on the Start button
Select Control Panel
Then select Performance and Maintenance/Adjust Visual Effects/"Use drop shadows for
icon labels on the Desktop".
Classic - Control Panel/System/Advanced/Performance/Settings
If this still doesn't do the trick, right-click the desktop, point to Arrange Icons
By and make sure that Lock Web Items on Desktop is un-checked


"Nickolas" <Nickolas.1v2tpm@pcbanter.net> wrote in message
news:Nickolas.1v2tpm@pcbanter.net...
>
> Hi, my problem is this. I right clicked and copied a picture, then i
> went to the desktop and right clicked and pressed paste. Now all me
> icons have a border around them, this border is what ever colour the
> desktop background color is, so now the icons stick out from whatever
> the desktop wallpaper is and this is very annoying, can anyone tell me
> how a can remove this border?
>
>
> --
> Nickolas
Anonymous
September 10, 2005 2:57:44 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Right click on desktop. Select Properties, then open Desktop tab.
Click on the Customize Desktop button, then open the Web tab.
Delete everything in the Web Pages box except, My Current Home Page.
Press OK, then Apply, and maybe OK again.
You may have to restart for settings to take effect.


"TaurArian [MVP]" <taurarianREMOVECAPS@hotmail.com> wrote in message
news:%23MNoF1QtFHA.2572@TK2MSFTNGP10.phx.gbl...
> Click on the Start button
> Select Control Panel
> Then select Performance and Maintenance/Adjust Visual Effects/"Use drop shadows for
> icon labels on the Desktop".
> Classic - Control Panel/System/Advanced/Performance/Settings
> If this still doesn't do the trick, right-click the desktop, point to Arrange Icons
> By and make sure that Lock Web Items on Desktop is un-checked
>
>
> "Nickolas" <Nickolas.1v2tpm@pcbanter.net> wrote in message
> news:Nickolas.1v2tpm@pcbanter.net...
>>
>> Hi, my problem is this. I right clicked and copied a picture, then i
>> went to the desktop and right clicked and pressed paste. Now all me
>> icons have a border around them, this border is what ever colour the
>> desktop background color is, so now the icons stick out from whatever
>> the desktop wallpaper is and this is very annoying, can anyone tell me
>> how a can remove this border?
>>
>>
>> --
>> Nickolas
>
!