Sign in with
Sign up | Sign in
Your question

5.1 surround speaker trouble

Last response: in Home Audio
Share
February 4, 2012 8:26:09 PM

I am using the edifier M1550 5.1 surround speaker system with my desktop computer and recently I have noticed that my front left and rear right speakers are incredibly quiet. I have plugged the speakers themselves into different ports on the subwoofer and I can say that the speakers themselves are working fine (when plugged in a different port they get full sound). I cannot think of any hardware changes I have made that can cause this so I assume its some setting I must have ticked somewhere.
I am using windows 7
If you need any other specs feel free to ask.
February 5, 2012 2:48:24 PM

Your audio software determines if the surround is on or off.
What are the settings? Open the audio software and look.
You must have a surround driver installed from Dolby Labs...
Do you know how to open your audio mixer?
Double click the speaker icon in the lower right hand of the desktop, this will bring up the mixer, or single click to bring up the volume control.
But in case the volume is missing, corrupted, or the audio is otherwise non-functional:
you check whichever audio was installed:
click start, control panel, add remove programs, look at the list...
which audio software is shown on the list? delete it, restart the computer.

now visit the motherboard manufacturer or computer manufacturer's website
or the dolby website
look up your computer drivers by model number
download the latest audio drivers, save on the desktop...
turn the antivirus off,
if you have multiple security programs installed, turn them all off
(your driver may not install if security systems are turned on)
now load your new audio driver, restart, turn the antivirus back on.
m
0
l
February 6, 2012 11:54:20 AM

The thing is the surround sound was working previously; it is only recently that two of the outputs have gone very quiet.
If by audio software you mean the realtek HD software, then yes I have had surround working via this software before. When I test it in this program I get the same problem with only the front right and rear left outputs play quietly.
In the speaker control panel all of the volume levels are on full. When I adjust the balance of sound and put it completely to the right, the volume of that speaker does not change, instead making the left go quiet.
All my drivers are up to date but I checked as you suggested anyway.
Do you have any other suggestions?
m
0
l
!