Sign in with
Sign up | Sign in
Your question

Setup Static IP for MN-500

Last response: in Networking
Share
Anonymous
August 30, 2004 4:11:15 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Hi,

My ISP has given me the following Static IP details below.
When I configure it on my local machine it works. But when
I try to configure it on MN-500, it keeps complaining
about IP mismatch at the Gateway Address and does not let
me 'Save' the IP address.

Is there a way to force set the Static IP ?

The details are
IP: 192.168.1.106
Subnet: 255.255.255.0
Gateway: 192.168.0.1 <-- Different Subnet than the IP
DNS: 192.168.0.1


Thanks!

Regards,
Saurabh Nandu

More about : setup static 500

Anonymous
August 30, 2004 9:34:20 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Huh?

Typically, ISP issue "public" IP addresses to customers. It's not unheard
of - yet still unusual - for an ISP to give you a "private" (i.e.
non-addressable) IP. Are you sure you have this correct? Do you know if
your ISP is doing NAT or something on their end?


"Saurabh Nandu" <saurabh@NoSpam.Mastercsharp.com> wrote in message
news:285e01c48e60$89ed2040$a301280a@phx.gbl...
> Hi,
>
> My ISP has given me the following Static IP details below.
> When I configure it on my local machine it works. But when
> I try to configure it on MN-500, it keeps complaining
> about IP mismatch at the Gateway Address and does not let
> me 'Save' the IP address.
>
> Is there a way to force set the Static IP ?
>
> The details are
> IP: 192.168.1.106
> Subnet: 255.255.255.0
> Gateway: 192.168.0.1 <-- Different Subnet than the IP
> DNS: 192.168.0.1
>
>
> Thanks!
>
> Regards,
> Saurabh Nandu
August 30, 2004 12:14:22 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

The problem is that the MN-100 & MN-500 can not have there IP address be
on a different network then the default gateway. You IP address is on
the 192.168.1.* network while the gateway is on a different network, the
192.168.0.* network. The only solutions are the following.

1) Change ISP's
2) Get a different router & put the MN-500 in bridge mode
3) Have your ISP change it so that your gateway is on the same network
as your IP address

Those are the only options I see for you. I am assuming that you have
told us the truth about your IP address & subnet mask.

Saurabh Nandu wrote:
> Hi,
>
> My ISP has given me the following Static IP details below.
> When I configure it on my local machine it works. But when
> I try to configure it on MN-500, it keeps complaining
> about IP mismatch at the Gateway Address and does not let
> me 'Save' the IP address.
>
> Is there a way to force set the Static IP ?
>
> The details are
> IP: 192.168.1.106
> Subnet: 255.255.255.0
> Gateway: 192.168.0.1 <-- Different Subnet than the IP
> DNS: 192.168.0.1
>
>
> Thanks!
>
> Regards,
> Saurabh Nandu
Anonymous
August 31, 2004 3:32:40 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Hi,

Thanks for your reply. The IP's are correct!
So I guess I'll have to try to get my ISP to change the
IP's

Regards,
Saurabh Nandu

>-----Original Message-----
>The problem is that the MN-100 & MN-500 can not have
there IP address be
>on a different network then the default gateway. You IP
address is on
>the 192.168.1.* network while the gateway is on a
different network, the
>192.168.0.* network. The only solutions are the
following.
>
>1) Change ISP's
>2) Get a different router & put the MN-500 in bridge mode
>3) Have your ISP change it so that your gateway is on the
same network
>as your IP address
>
>Those are the only options I see for you. I am assuming
that you have
>told us the truth about your IP address & subnet mask.
>
>Saurabh Nandu wrote:
>> Hi,
>>
>> My ISP has given me the following Static IP details
below.
>> When I configure it on my local machine it works. But
when
>> I try to configure it on MN-500, it keeps complaining
>> about IP mismatch at the Gateway Address and does not
let
>> me 'Save' the IP address.
>>
>> Is there a way to force set the Static IP ?
>>
>> The details are
>> IP: 192.168.1.106
>> Subnet: 255.255.255.0
>> Gateway: 192.168.0.1 <-- Different Subnet than the IP
>> DNS: 192.168.0.1
>>
>>
>> Thanks!
>>
>> Regards,
>> Saurabh Nandu
>
>.
>
!