Window Folder "View" Options

Archived from groups: microsoft.public.windowsxp.general (More info?)

This just started today!!

Every time I open a window now, I get a "folder list" (explorer?) to the
right and inside the window proper. I have tried clicking and un-clicking
just about every option in the folders options list under "View". I eben
click apply changes to all windows, I have clicked and unclicked "Remeber
each window's view settings".

I even unclick the folders button on the tool bar of the window, and close
the window, hoping the window will remember I don't want the folder list
displayed, still no luck.

I'm already balding, no hair left to pull out!

The steak knives are next!! J/K
7 answers Last reply
More about window folder view options
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Just open "My Computer". It defaults to 'no folders'.

    Dan
    "D. Adams" <D. Adams@discussions.microsoft.com> wrote in message
    news:674FEA47-D0B9-4B8D-803A-BA3E48FD515D@microsoft.com...
    > This just started today!!
    >
    > Every time I open a window now, I get a "folder list" (explorer?) to the
    > right and inside the window proper. I have tried clicking and un-clicking
    > just about every option in the folders options list under "View". I eben
    > click apply changes to all windows, I have clicked and unclicked "Remeber
    > each window's view settings".
    >
    > I even unclick the folders button on the tool bar of the window, and close
    > the window, hoping the window will remember I don't want the folder list
    > displayed, still no luck.
    >
    > I'm already balding, no hair left to pull out!
    >
    > The steak knives are next!! J/K
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Turn on common tasks.

    [[You can display hyperlinks to common tasks in the left pane of your folder
    windows. The links provide quick access to file and folder management
    activities and other places on your computer, such as My Computer, Shared
    Documents, and My Network Places. Windows displays these links by default,
    so they may already be displayed in your folders. If they are not, you can
    use Folder Options to enable this feature.]]

    Start | Run | Type: control folders | OK |
    General tab |  Show common tasks in folders |
    Click Apply | Click OK

    Show common tasks in folders
    [[Specifies that hyperlinks to common folder tasks and other places on your
    computer are displayed in folders. These links appear in the left pane of
    the folder window.]]

    Enable or disable Common Tasks pane in folders
    http://www.winxptutor.com/commontasks.htm

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:674FEA47-D0B9-4B8D-803A-BA3E48FD515D@microsoft.com,
    D. Adams <D. Adams@discussions.microsoft.com> hunted and pecked:
    > This just started today!!
    >
    > Every time I open a window now, I get a "folder list" (explorer?) to the
    > right and inside the window proper. I have tried clicking and un-clicking
    > just about every option in the folders options list under "View". I eben
    > click apply changes to all windows, I have clicked and unclicked "Remeber
    > each window's view settings".
    >
    > I even unclick the folders button on the tool bar of the window, and close
    > the window, hoping the window will remember I don't want the folder list
    > displayed, still no luck.
    >
    > I'm already balding, no hair left to pull out!
    >
    > The steak knives are next!! J/K
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    "Show common tasks" is already selected. But when I open any window; My
    Computer, a directory, ANY window, it shows an "explorer" type of view (e.g.
    C: drive, adn its entire directory structure), or, "Folders". I also have a
    "Folders" icon on the explorer bar that I can click off, then the window I am
    working in goes to a common tasks type of view. But after I close the window
    and re-open it, its back to a "folders" type of view. And I already tried
    clicking off and on all the folder options, its as if the window themselves
    aren't paying any attention to that. Almost as if my registry is trashed with
    some setting that forces this condition.

    "Wesley Vogel" wrote:

    > Turn on common tasks.
    >
    > [[You can display hyperlinks to common tasks in the left pane of your folder
    > windows. The links provide quick access to file and folder management
    > activities and other places on your computer, such as My Computer, Shared
    > Documents, and My Network Places. Windows displays these links by default,
    > so they may already be displayed in your folders. If they are not, you can
    > use Folder Options to enable this feature.]]
    >
    > Start | Run | Type: control folders | OK |
    > General tab |  Show common tasks in folders |
    > Click Apply | Click OK
    >
    > Show common tasks in folders
    > [[Specifies that hyperlinks to common folder tasks and other places on your
    > computer are displayed in folders. These links appear in the left pane of
    > the folder window.]]
    >
    > Enable or disable Common Tasks pane in folders
    > http://www.winxptutor.com/commontasks.htm
    >
    > --
    > Hope this helps. Let us know.
    >
    > Wes
    > MS-MVP Windows Shell/User
    >
    > In news:674FEA47-D0B9-4B8D-803A-BA3E48FD515D@microsoft.com,
    > D. Adams <D. Adams@discussions.microsoft.com> hunted and pecked:
    > > This just started today!!
    > >
    > > Every time I open a window now, I get a "folder list" (explorer?) to the
    > > right and inside the window proper. I have tried clicking and un-clicking
    > > just about every option in the folders options list under "View". I eben
    > > click apply changes to all windows, I have clicked and unclicked "Remeber
    > > each window's view settings".
    > >
    > > I even unclick the folders button on the tool bar of the window, and close
    > > the window, hoping the window will remember I don't want the folder list
    > > displayed, still no luck.
    > >
    > > I'm already balding, no hair left to pull out!
    > >
    > > The steak knives are next!! J/K
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Are you perhaps speaking of the friendly tree?

    Manual: Start/Run/Regedit
    Disable auto-expanding trees in Windows Explorer

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced

    Change the value of "FriendlyTree" to 0

    And/or go to Tools/Folder Options/View and uncheck Display simple folder
    view.....

    Automated: http://www.kellys-korner-xp.com/xp_tweaks.htm

    --

    All the Best,
    Kelly (MS-MVP)

    Troubleshooting Windows XP
    http://www.kellys-korner-xp.com

    In memory of those lost during Katrina &
    Prayers and Hope for the remaining displaced.


    "D. Adams" <DAdams@discussions.microsoft.com> wrote in message
    news:E628A9F2-56DE-423C-9CE0-609DC0387598@microsoft.com...
    > "Show common tasks" is already selected. But when I open any window; My
    > Computer, a directory, ANY window, it shows an "explorer" type of view
    > (e.g.
    > C: drive, adn its entire directory structure), or, "Folders". I also have
    > a
    > "Folders" icon on the explorer bar that I can click off, then the window I
    > am
    > working in goes to a common tasks type of view. But after I close the
    > window
    > and re-open it, its back to a "folders" type of view. And I already tried
    > clicking off and on all the folder options, its as if the window
    > themselves
    > aren't paying any attention to that. Almost as if my registry is trashed
    > with
    > some setting that forces this condition.
    >
    > "Wesley Vogel" wrote:
    >
    >> Turn on common tasks.
    >>
    >> [[You can display hyperlinks to common tasks in the left pane of your
    >> folder
    >> windows. The links provide quick access to file and folder management
    >> activities and other places on your computer, such as My Computer, Shared
    >> Documents, and My Network Places. Windows displays these links by
    >> default,
    >> so they may already be displayed in your folders. If they are not, you
    >> can
    >> use Folder Options to enable this feature.]]
    >>
    >> Start | Run | Type: control folders | OK |
    >> General tab |  Show common tasks in folders |
    >> Click Apply | Click OK
    >>
    >> Show common tasks in folders
    >> [[Specifies that hyperlinks to common folder tasks and other places on
    >> your
    >> computer are displayed in folders. These links appear in the left pane of
    >> the folder window.]]
    >>
    >> Enable or disable Common Tasks pane in folders
    >> http://www.winxptutor.com/commontasks.htm
    >>
    >> --
    >> Hope this helps. Let us know.
    >>
    >> Wes
    >> MS-MVP Windows Shell/User
    >>
    >> In news:674FEA47-D0B9-4B8D-803A-BA3E48FD515D@microsoft.com,
    >> D. Adams <D. Adams@discussions.microsoft.com> hunted and pecked:
    >> > This just started today!!
    >> >
    >> > Every time I open a window now, I get a "folder list" (explorer?) to
    >> > the
    >> > right and inside the window proper. I have tried clicking and
    >> > un-clicking
    >> > just about every option in the folders options list under "View". I
    >> > eben
    >> > click apply changes to all windows, I have clicked and unclicked
    >> > "Remeber
    >> > each window's view settings".
    >> >
    >> > I even unclick the folders button on the tool bar of the window, and
    >> > close
    >> > the window, hoping the window will remember I don't want the folder
    >> > list
    >> > displayed, still no luck.
    >> >
    >> > I'm already balding, no hair left to pull out!
    >> >
    >> > The steak knives are next!! J/K
    >>
    >>
  5. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Hi,

    Right click Windows Explorer/Properties and type this into the Target path:

    To have C: open (No folders)
    %SystemRoot%\Explorer.exe /root, C:\

    To have My Computer:
    C:\WINDOWS or Winnt\explorer.exe /n


    --

    All the Best,
    Kelly (MS-MVP)

    Troubleshooting Windows XP
    http://www.kellys-korner-xp.com

    In memory of those lost during Katrina &
    Prayers and Hope for the remaining displaced.


    "D. Adams" <D. Adams@discussions.microsoft.com> wrote in message
    news:674FEA47-D0B9-4B8D-803A-BA3E48FD515D@microsoft.com...
    > This just started today!!
    >
    > Every time I open a window now, I get a "folder list" (explorer?) to the
    > right and inside the window proper. I have tried clicking and un-clicking
    > just about every option in the folders options list under "View". I eben
    > click apply changes to all windows, I have clicked and unclicked "Remeber
    > each window's view settings".
    >
    > I even unclick the folders button on the tool bar of the window, and close
    > the window, hoping the window will remember I don't want the folder list
    > displayed, still no luck.
    >
    > I'm already balding, no hair left to pull out!
    >
    > The steak knives are next!! J/K
  6. Archived from groups: microsoft.public.windowsxp.general (More info?)

    I FIGURED IT OUT!!!!

    I went to Run and control folders......like W.V. had
    suggested...BUT.....instead....

    clicked on File Types Tab......

    and re-associated the action of "open" to my file folders and folders....

    the actions for both were set to "explore" for some reason....so
    yeah...thats what caused the explore tree to open to the left of each window
    when I opened a folder.....NO MATTER WHAT OPTIONS I SELECTED IN "FOLDER
    OPTIONS"

    Wow...I am good! LOL

    Actually, I'm not too smart!! I was messing with those settings earlier
    today! HAHA

    Thanks all!!!

    "Kelly" wrote:

    > Hi,
    >
    > Right click Windows Explorer/Properties and type this into the Target path:
    >
    > To have C: open (No folders)
    > %SystemRoot%\Explorer.exe /root, C:\
    >
    > To have My Computer:
    > C:\WINDOWS or Winnt\explorer.exe /n
    >
    >
    > --
    >
    > All the Best,
    > Kelly (MS-MVP)
    >
    > Troubleshooting Windows XP
    > http://www.kellys-korner-xp.com
    >
    > In memory of those lost during Katrina &
    > Prayers and Hope for the remaining displaced.
    >
    >
    >
    > "D. Adams" <D. Adams@discussions.microsoft.com> wrote in message
    > news:674FEA47-D0B9-4B8D-803A-BA3E48FD515D@microsoft.com...
    > > This just started today!!
    > >
    > > Every time I open a window now, I get a "folder list" (explorer?) to the
    > > right and inside the window proper. I have tried clicking and un-clicking
    > > just about every option in the folders options list under "View". I eben
    > > click apply changes to all windows, I have clicked and unclicked "Remeber
    > > each window's view settings".
    > >
    > > I even unclick the folders button on the tool bar of the window, and close
    > > the window, hoping the window will remember I don't want the folder list
    > > displayed, still no luck.
    > >
    > > I'm already balding, no hair left to pull out!
    > >
    > > The steak knives are next!! J/K
    >
    >
    >
  7. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Ah, now that is different from what you described. Glad all is well,
    though. However, our responses would have been more case in point if you
    would have been clearer. :o)
    --

    All the Best,
    Kelly (MS-MVP)

    Troubleshooting Windows XP
    http://www.kellys-korner-xp.com

    In memory of those lost during Katrina &
    Prayers and Hope for the remaining displaced.


    "D. Adams" <DAdams@discussions.microsoft.com> wrote in message
    news:799A9A46-F10A-445B-AC59-39ECB4478774@microsoft.com...
    >I FIGURED IT OUT!!!!
    >
    > I went to Run and control folders......like W.V. had
    > suggested...BUT.....instead....
    >
    > clicked on File Types Tab......
    >
    > and re-associated the action of "open" to my file folders and folders....
    >
    > the actions for both were set to "explore" for some reason....so
    > yeah...thats what caused the explore tree to open to the left of each
    > window
    > when I opened a folder.....NO MATTER WHAT OPTIONS I SELECTED IN "FOLDER
    > OPTIONS"
    >
    > Wow...I am good! LOL
    >
    > Actually, I'm not too smart!! I was messing with those settings earlier
    > today! HAHA
    >
    > Thanks all!!!
    >
    > "Kelly" wrote:
    >
    >> Hi,
    >>
    >> Right click Windows Explorer/Properties and type this into the Target
    >> path:
    >>
    >> To have C: open (No folders)
    >> %SystemRoot%\Explorer.exe /root, C:\
    >>
    >> To have My Computer:
    >> C:\WINDOWS or Winnt\explorer.exe /n
    >>
    >>
    >> --
    >>
    >> All the Best,
    >> Kelly (MS-MVP)
    >>
    >> Troubleshooting Windows XP
    >> http://www.kellys-korner-xp.com
    >>
    >> In memory of those lost during Katrina &
    >> Prayers and Hope for the remaining displaced.
    >>
    >>
    >>
    >> "D. Adams" <D. Adams@discussions.microsoft.com> wrote in message
    >> news:674FEA47-D0B9-4B8D-803A-BA3E48FD515D@microsoft.com...
    >> > This just started today!!
    >> >
    >> > Every time I open a window now, I get a "folder list" (explorer?) to
    >> > the
    >> > right and inside the window proper. I have tried clicking and
    >> > un-clicking
    >> > just about every option in the folders options list under "View". I
    >> > eben
    >> > click apply changes to all windows, I have clicked and unclicked
    >> > "Remeber
    >> > each window's view settings".
    >> >
    >> > I even unclick the folders button on the tool bar of the window, and
    >> > close
    >> > the window, hoping the window will remember I don't want the folder
    >> > list
    >> > displayed, still no luck.
    >> >
    >> > I'm already balding, no hair left to pull out!
    >> >
    >> > The steak knives are next!! J/K
    >>
    >>
    >>
Ask a new question

Read More

Microsoft Explorer Windows XP