4gb RAM installed but only 2.75gb usable with a 64bit Win7

Hello,

My problem is 4gb RAM installed but only 2.75gb usable with a 64bit Win7
Any help would be greatly appreciated. :)

My PC Specs-

Operating System: Windows 7 Enterprise 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.120830-0333)

System Manufacturer: Gigabyte Technology Co., Ltd.
System Model: 945GCM-S2L
BIOS: Award Modular BIOS v6.00PG
Processor: Intel(R) Core(TM)2 Duo CPU E4600 @ 2.40GHz (2 CPUs), ~2.4GHz
Memory: 4096MB RAM
Available OS Memory: 2816MB RAM
Page File: 1396MB used, 5639MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 64bit Unicode

------------
DxDiag Notes
------------
Display Tab 1: No problems found.
Sound Tab 1: No problems found.
Sound Tab 2: No problems found.
Input Tab: No problems found.

---------------
Display Devices
---------------
Card name: NVIDIA GeForce 8400GS
Manufacturer: NVIDIA
Chip type: GeForce 8400GS
DAC type: Integrated RAMDAC

Display Memory: 1618 MB
Dedicated Memory: 466 MB
Shared Memory: 1151 MB
Current Mode: 1024 x 768 (32 bit) (85Hz)
Monitor Name: Generic PnP Monitor
Monitor Model: SyncMaster
Monitor Id: SAM0107
Native Mode: 1024 x 768(p) (84.997Hz)
Output Type: HD15
Driver Name: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um
Driver File Version: 9.18.0013.0697 (English)
Driver Version: 9.18.13.697
DDI Version: 10.1
Driver Model: WDDM 1.1
Driver Attributes: Final Retail
Driver Date/Size: 10/10/2012 21:23:48, 18252136 bytes
WHQL Logo'd: Yes
WHQL Date Stamp:

D3D9 Overlay: Supported
DXVA-HD: Supported
DDraw Status: Enabled
D3D Status: Enabled
AGP Status: Enabled

------------------------
Disk & DVD/CD-ROM Drives
------------------------
Drive: C:
Free Space: 33.1 GB
Total Space: 60.0 GB
File System: NTFS
Model: ST3250318AS ATA Device

Drive: D:
Free Space: 41.4 GB
Total Space: 178.5 GB
File System: NTFS
Model: ST3250318AS ATA Device

Drive: G:
Model: YNEXMX KTANKXA74 SCSI CdRom Device
Driver: c:\windows\system32\drivers\cdrom.sys, 6.01.7601.17514 (English), 11/20/2010 01:19:22, 147456 bytes

Drive: E:
Model: HL-DT-ST DVD-RAM GSA-H55N ATA Device
Driver: c:\windows\system32\drivers\cdrom.sys, 6.01.7601.17514 (English), 11/20/2010 01:19:22, 147456 bytes
9 answers Last reply
More about installed 75gb usable 64bit win7
  1. Memory is shared with the video adapter. There's also some additional reserved memory.

    From the Gigabyte specs page for this motherboard:
    Quote:
    * Due to standard PC architecture, a certain amount of memory is reserved for system usage and therefore the actual memory size is less than the stated amount.
  2. It's the shared memory for the Integrated graphics card, your RAM shares memory to the graphics card, and you are using a lot. If you want more memory, enter BIOS pressing "supr" or "f8" generally and there should be something about shared memory IGP, and put it at 256 MB or so.

    If you don't know how to do this, don't risk it. Post if you need help.
  3. Yeah go into the bios and reduced the allocated memory amount for the GPU.
    It should be under an option called "frame buffer"
  4. i also have the same problem. I had 4 GB RAM but now my laptop is really slow and it says only 256 MB ram is available for use. i can't even re-install win 7 because it needs some 512 MB. Can anyone help me to solve this problem, with entering BIOS and doing all of that is really confusing so i would greatly appreciate it if the explanation is thorough and step by step. Thanks in advance :)
  5. >open msconfig using search
    >in msconfig click on boot
    >next inside boot click on advanced options
    >In boot advanced options tick on maximum memory
    >in maximum memory type value "4096"
    >then click OK
    >Next click apply in msconfig
    >Then Restart your pc
    >Done
    >1000000000 percent works!!!!!!!!
  6. >open msconfig using search
    >in msconfig click on boot
    >next inside boot click on advanced options
    >In boot advanced options tick on maximum memory
    >in maximum memory type value "4096"
    >then click OK
    >Next click apply in msconfig
    >Then Restart your pc
    >Done
    >1000000000 percent works!!!!!!!!
  7. I had exatly the same problem
    After finding the bios update ..Updated bios an yay... sais 4 gb installed 3.75 usable (.25 is for the system
    This worked great for me as before it just said 2.75 installed
  8. I have really been help by the users in this group so thanks. But in this case I did it all and it still didn't work. Just to recap, I did the following.
    Confirmed my OS and motherboard supported the type of ram and amount of ram I had.
    Made sure that remapping was enabled (btw, don't try to disable remapping as my computer wouldn't even start up and I had to flash the bios, again)
    Updated my bios.
    Reseated Ram, again and again
    Reseated CPU
    Ran memory diagnostics tool on memory
    Set system config to max processors and max memory.
    None of it changed the fact that I had 8gigs but only 2.92 usable.
    Until a friend looked at my msconfig settings and notice that every time I changed my "BOOT advanced options to max memory it automatically changed my "Startup selection from Normal to Selective startup". After restarting with Normal startup selected, well hello, I now have all 8gigs! Perhaps I needed to go through all the other steps anyway, I may never know.
Ask a new question

Read More

Configuration RAM Windows 7