Sign in with
Sign up | Sign in
Your question

Blue screen while trying to install SP2

Last response: in Windows XP
Share
Anonymous
September 10, 2005 1:08:25 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I'm having a problem with this computer that I removed a bunch of spyware
and viruses from. Basically the issue is at the same point every time I
attempt to install SP2 it blue screens on me. There are no errors in event
viewer when I reboot for that exact time it blue screened. I'm wondering
what could be causing this. I've already check and made sure it wasn't
faulty ram. Any other ideas what may be causing this system to blue screen
at the same exact point each and every time I try to install SP2? Only with
SP2, I can browse the net etc all the time without any issues.


--
Nocturnal
September 10, 2005 7:03:59 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Could be for several reasons. Will add this to my todo list and come up
with a page of checkpoints. Good luck in the meantime and do some reading
here and let us know what worked/helped:
http://www.google.com/search?hl=en&q=sp2+won%27t+instal...

--

All the Best,
Kelly (MS-MVP)

Troubleshooting Windows XP
http://www.kellys-korner-xp.com

In memory of those lost during Katrina &
Prayers and Hope for the remaining displaced.



"Nocturnal" <nocturnal@anonymous.com> wrote in message
news:uKaKyZdtFHA.3628@TK2MSFTNGP14.phx.gbl...
> I'm having a problem with this computer that I removed a bunch of spyware
> and viruses from. Basically the issue is at the same point every time I
> attempt to install SP2 it blue screens on me. There are no errors in
> event viewer when I reboot for that exact time it blue screened. I'm
> wondering what could be causing this. I've already check and made sure it
> wasn't faulty ram. Any other ideas what may be causing this system to
> blue screen at the same exact point each and every time I try to install
> SP2? Only with SP2, I can browse the net etc all the time without any
> issues.
>
>
> --
> Nocturnal
>
>
>
Anonymous
September 10, 2005 7:04:00 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Will do. I'm glad you're back too. I hope you can help me figure this one
out.

--
Nocturnal


"Kelly" <kelly@mvps.org> wrote in message
news:eeCLv4dtFHA.3628@TK2MSFTNGP14.phx.gbl...
> Could be for several reasons. Will add this to my todo list and come up
> with a page of checkpoints. Good luck in the meantime and do some reading
> here and let us know what worked/helped:
> http://www.google.com/search?hl=en&q=sp2+won%27t+instal...
>
> --
>
> All the Best,
> Kelly (MS-MVP)
>
> Troubleshooting Windows XP
> http://www.kellys-korner-xp.com
>
> In memory of those lost during Katrina &
> Prayers and Hope for the remaining displaced.
>
>
>
> "Nocturnal" <nocturnal@anonymous.com> wrote in message
> news:uKaKyZdtFHA.3628@TK2MSFTNGP14.phx.gbl...
>> I'm having a problem with this computer that I removed a bunch of spyware
>> and viruses from. Basically the issue is at the same point every time I
>> attempt to install SP2 it blue screens on me. There are no errors in
>> event viewer when I reboot for that exact time it blue screened. I'm
>> wondering what could be causing this. I've already check and made sure
>> it wasn't faulty ram. Any other ideas what may be causing this system to
>> blue screen at the same exact point each and every time I try to install
>> SP2? Only with SP2, I can browse the net etc all the time without any
>> issues.
>>
>>
>> --
>> Nocturnal
>>
>>
>>
>
>
Related resources
Anonymous
September 10, 2005 12:43:28 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hi

What is the error message on the blue screen?

--


Will Denny
MS MVP Windows Shell/User
Please reply to the News Groups

"Nocturnal" <nocturnal@anonymous.com> wrote in message
news:uKaKyZdtFHA.3628@TK2MSFTNGP14.phx.gbl...
> I'm having a problem with this computer that I removed a bunch of spyware
> and viruses from. Basically the issue is at the same point every time I
> attempt to install SP2 it blue screens on me. There are no errors in
> event viewer when I reboot for that exact time it blue screened. I'm
> wondering what could be causing this. I've already check and made sure it
> wasn't faulty ram. Any other ideas what may be causing this system to
> blue screen at the same exact point each and every time I try to install
> SP2? Only with SP2, I can browse the net etc all the time without any
> issues.
>
>
> --
> Nocturnal
>
>
>
Anonymous
September 10, 2005 1:19:37 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Great to see you back Kelly.

--


Will Denny
MS MVP Windows Shell/User
Please reply to the News Groups

"Kelly" <kelly@mvps.org> wrote in message
news:eeCLv4dtFHA.3628@TK2MSFTNGP14.phx.gbl...
> Could be for several reasons. Will add this to my todo list and come up
> with a page of checkpoints. Good luck in the meantime and do some reading
> here and let us know what worked/helped:
> http://www.google.com/search?hl=en&q=sp2+won%27t+instal...
>
> --
>
> All the Best,
> Kelly (MS-MVP)
>
> Troubleshooting Windows XP
> http://www.kellys-korner-xp.com
>
> In memory of those lost during Katrina &
> Prayers and Hope for the remaining displaced.
>
>
>
> "Nocturnal" <nocturnal@anonymous.com> wrote in message
> news:uKaKyZdtFHA.3628@TK2MSFTNGP14.phx.gbl...
>> I'm having a problem with this computer that I removed a bunch of spyware
>> and viruses from. Basically the issue is at the same point every time I
>> attempt to install SP2 it blue screens on me. There are no errors in
>> event viewer when I reboot for that exact time it blue screened. I'm
>> wondering what could be causing this. I've already check and made sure
>> it wasn't faulty ram. Any other ideas what may be causing this system to
>> blue screen at the same exact point each and every time I try to install
>> SP2? Only with SP2, I can browse the net etc all the time without any
>> issues.
>>
>>
>> --
>> Nocturnal
>>
>>
>>
>
>
Anonymous
September 10, 2005 4:30:23 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

In news:eeCLv4dtFHA.3628@TK2MSFTNGP14.phx.gbl,
Kelly <kelly@mvps.org> typed:

> Could be for several reasons. Will add this to my todo list
> and come
> up with a page of checkpoints. Good luck in the meantime and
> do some
> reading here and let us know what worked/helped:
> http://www.google.com/search?hl=en&q=sp2+won%27t+instal...


Welcome back, Kelly!


--
Ken Blake - Microsoft MVP Windows: Shell/User
Please reply to the newsgroup
September 20, 2005 6:44:08 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Thanks, guys. Am still trying to catch up in here.........

--

All the Best,
Kelly (MS-MVP)

Troubleshooting Windows XP
http://www.kellys-korner-xp.com

In memory of those lost during Katrina &
Prayers and Hope for the remaining displaced.



"Ken Blake" <kblake@this.is.an.invalid.domain> wrote in message
news:o CQZY4jtFHA.3896@TK2MSFTNGP15.phx.gbl...
> In news:eeCLv4dtFHA.3628@TK2MSFTNGP14.phx.gbl,
> Kelly <kelly@mvps.org> typed:
>
>> Could be for several reasons. Will add this to my todo list and come
>> up with a page of checkpoints. Good luck in the meantime and do some
>> reading here and let us know what worked/helped:
>> http://www.google.com/search?hl=en&q=sp2+won%27t+instal...
>
>
> Welcome back, Kelly!
>
>
> --
> Ken Blake - Microsoft MVP Windows: Shell/User
> Please reply to the newsgroup
>
!