Drivers won't install on Windows 7 for Lexmark x4550

Hello,
I am having a nightmare trying to install my Lexmark x4550 on my new Windows 7 laptop. I have installed and uninstalled drivers so many times and tried so many different things and yet when I plug in the USB to do the wireless configuration it says everything okay except "no drivers found"! Has anyone had the same problem and managed to sort it? Please help...I am at the end of my tether with this one, especially as I just bought new ink!

Many thanks in advance (hopefully)
Kate :hello:
7 answers Last reply
More about drivers install windows lexmark x4550
  1. I am really desperate for a solution to this - I have of course tried emailing Lexmark but as expected I have had no reply. I have been trying for nearly a week now and so far have spent hours on it today (when I should be studying) - I have Googled it I don't know how many times and tried everything I could find but still no luck.

    There must be someone here who has had the same problem and managed to fix it somehow? - I hope so anyway.

    Thanks
    Kate
  2. Have you tried installing the 64bit drivers?

    I had this issue with my other halfs laptop and using the 64bit drivers worked.

    HTH
  3. adiewoo said:
    Have you tried installing the 64bit drivers?

    I had this issue with my other halfs laptop and using the 64bit drivers worked.

    HTH


    Yes, I tried that and still it won't work :( any other ideas? Thanks, Kate
  4. Hi Kate,

    I'm having exactly the same problem at the moment. Did you find a solution yet?
    Henk
  5. Hi,

    I had the same problem and I finally found the solution here: http://forums.techguy.org/hardware/960394-solved-lexmark-x4550-printer-w7.html

    Actually, you have to found the file cjq3500-4500Win7en.exe (in my case: cjq3500-4500Win7fr.exe), download it and install it.
    To find it, simply google it, you will find it from lexmark website (I advice you to get it only from lexmark website and not from any other website)

    First, I have manually removed the following folders (you should have to kill lx?????.exe processes first from the task manager):
    - "C:\Program Files (x86) (x86)"
    - "C:\Program Files\Lexmark 3500-4500 Series"

    Then, I've launched the installation and it worked!

    I hope it will help you.
  6. i'll just confirm my thoughts on this.. seems that you need the latest drivers. just make sure that the bit version (32 or 64) matches your OS bit version. we had this trouble with an older HP printer that had old drivers (so it wouldnt play nice!). we downloaded the win7-64 drivers on the official website (which came with the whole software package too) and then plugged in our network cable (which is connected to the printer via a network box) and proceeded to launch the install package. during setup it should ask if this is a network printer or a direct-connected printer. specify the correct version and things should work smoothly.

    windows 7 makes networking so much easier (at least for those of us that use public). if you use a private home networking your steps should be similar but i haven't had any personal experience with win7 in that regard.
  7. Hi Kate, Im having the same problem as you. Did you find a solution? Please respond
Ask a new question

Read More

Printers Windows 7 Drivers Lexmark Peripherals