Sign in with
Sign up | Sign in
Your question

attributes

Last response: in Windows XP
Share
Anonymous
September 10, 2005 10:30:08 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

When I uncheck, "Read Only" and then go back into properties the box is
still checked "Read Only?

Thaanks

More about : attributes

Anonymous
September 10, 2005 10:30:09 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

"bogey333" <ereilly@tampabay.rr.com> wrote in message
news:eNkJ1cltFHA.3896@TK2MSFTNGP15.phx.gbl...
> When I uncheck, "Read Only" and then go back into properties the box is
> still checked "Read Only?
>
> Thaanks
>
Did you remember to check "apply" after taking the check mark out, and then
ok out?
Anonymous
September 10, 2005 10:30:09 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Did you hit apply?

"bogey333" wrote:

> When I uncheck, "Read Only" and then go back into properties the box is
> still checked "Read Only?
>
> Thaanks
>
>
>
Related resources
Anonymous
September 10, 2005 10:30:10 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

In news:%236Z5jhltFHA.2504@tk2msftngp13.phx.gbl,
Jone Doe <fake@nowhere.org> typed:

> "bogey333" <ereilly@tampabay.rr.com> wrote in message
> news:eNkJ1cltFHA.3896@TK2MSFTNGP15.phx.gbl...
>> When I uncheck, "Read Only" and then go back into properties
>> the box
>> is still checked "Read Only?
>>
>> Thaanks
>>
> Did you remember to check "apply" after taking the check mark
> out,
> and then ok out?



That's not necessary, as can be ascertained by trying it. Just OK
is fine.

In general when you have a choice between "Apply" and "OK," the
difference between them is that "OK" applies the change you made
and keeps the dialog box open (so you can make other changes);
"OK" applies the change you made and closes the dialog box.

bogey333, where are you trying to make the change--a file or a
folder?

--
Ken Blake - Microsoft MVP Windows: Shell/User
Please reply to the newsgroup
Anonymous
September 10, 2005 10:49:19 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Oh sure, I did "Apply" and "OK"!

"mydogisalab" <mydogisalab@discussions.microsoft.com> wrote in message
news:90532687-E138-424A-8140-E411703F0961@microsoft.com...
> Did you hit apply?
>
> "bogey333" wrote:
>
>> When I uncheck, "Read Only" and then go back into properties the box is
>> still checked "Read Only?
>>
>> Thaanks
>>
>>
>>
Anonymous
September 10, 2005 10:59:34 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

The box doesn't have a "check" mark in it, it has a blue shading I don't
know if that's the same thing, BUT my backup program, Nero, still can't
access it!

"bogey333" <ereilly@tampabay.rr.com> wrote in message
news:o yJ%23lnltFHA.2624@TK2MSFTNGP12.phx.gbl...
> Oh sure, I did "Apply" and "OK"!
>
> "mydogisalab" <mydogisalab@discussions.microsoft.com> wrote in message
> news:90532687-E138-424A-8140-E411703F0961@microsoft.com...
>> Did you hit apply?
>>
>> "bogey333" wrote:
>>
>>> When I uncheck, "Read Only" and then go back into properties the box is
>>> still checked "Read Only?
>>>
>>> Thaanks
>>>
>>>
>>>
>
>
Anonymous
September 10, 2005 11:59:11 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I'm trying to apply it to a folder.

"bogey333" <ereilly@tampabay.rr.com> wrote in message
news:eNkJ1cltFHA.3896@TK2MSFTNGP15.phx.gbl...
> When I uncheck, "Read Only" and then go back into properties the box is
> still checked "Read Only?
>
> Thaanks
>
Anonymous
September 11, 2005 12:26:38 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hi,

You can't remove it on a folder, because it doesn't actually apply. That
attribute is ignored by the system on the directory level.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"bogey333" <ereilly@tampabay.rr.com> wrote in message
news:eNkJ1cltFHA.3896@TK2MSFTNGP15.phx.gbl...
> When I uncheck, "Read Only" and then go back into properties the box is
> still checked "Read Only?
>
> Thaanks
>
Anonymous
September 11, 2005 1:17:03 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Then you provided incorrect information for us to base a proper reply on.
And, what you followed up with was not correct either.

"it" is probably an open file. Has nothing to do with the file attributes.
Consider another backup program if you need "it" backed up. Am sure others
will provide examples of same.

"bogey333" <ereilly@tampabay.rr.com> wrote in message
news:%23irLTtltFHA.2072@TK2MSFTNGP14.phx.gbl...
> The box doesn't have a "check" mark in it, it has a blue shading I don't
> know if that's the same thing, BUT my backup program, Nero, still can't
> access it!
>
> "bogey333" <ereilly@tampabay.rr.com> wrote in message
> news:o yJ%23lnltFHA.2624@TK2MSFTNGP12.phx.gbl...
> > Oh sure, I did "Apply" and "OK"!
> >
> > "mydogisalab" <mydogisalab@discussions.microsoft.com> wrote in message
> > news:90532687-E138-424A-8140-E411703F0961@microsoft.com...
> >> Did you hit apply?
> >>
> >> "bogey333" wrote:
> >>
> >>> When I uncheck, "Read Only" and then go back into properties the box
is
> >>> still checked "Read Only?
> >>>
> >>> Thaanks
> >>>
> >>>
> >>>
> >
> >
>
>
Anonymous
September 11, 2005 7:31:07 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Nero is a great program and all, but it has flaws in it's backup system.

"Lil' Dave" wrote:

> Then you provided incorrect information for us to base a proper reply on.
> And, what you followed up with was not correct either.
>
> "it" is probably an open file. Has nothing to do with the file attributes.
> Consider another backup program if you need "it" backed up. Am sure others
> will provide examples of same.
>
> "bogey333" <ereilly@tampabay.rr.com> wrote in message
> news:%23irLTtltFHA.2072@TK2MSFTNGP14.phx.gbl...
> > The box doesn't have a "check" mark in it, it has a blue shading I don't
> > know if that's the same thing, BUT my backup program, Nero, still can't
> > access it!
> >
> > "bogey333" <ereilly@tampabay.rr.com> wrote in message
> > news:o yJ%23lnltFHA.2624@TK2MSFTNGP12.phx.gbl...
> > > Oh sure, I did "Apply" and "OK"!
> > >
> > > "mydogisalab" <mydogisalab@discussions.microsoft.com> wrote in message
> > > news:90532687-E138-424A-8140-E411703F0961@microsoft.com...
> > >> Did you hit apply?
> > >>
> > >> "bogey333" wrote:
> > >>
> > >>> When I uncheck, "Read Only" and then go back into properties the box
> is
> > >>> still checked "Read Only?
> > >>>
> > >>> Thaanks
> > >>>
> > >>>
> > >>>
> > >
> > >
> >
> >
>
>
>
!