Sign in with
Sign up | Sign in
Your question

Hard Drive has disappeared from everything.

Last response: in Windows 7
Share
November 23, 2012 6:34:28 PM

Hi,

My system is: P5Q-E motherboard, Seagate Barracuda 1.5TB, Windows 7.

I recently bought a 3TB Seagate Barracuda and it showed as a (approx)2048GB drive with (approx)768GB unallocated. I successfully created a drive with the large section but when I tried to do the same with the unallocated section (using MiniTool Partition Wizard) it reported 'bad disk' and now the whole 3TB disc has vanished. It doesn't show in Windows Explorer, Windows 7 Partition Manager (diskmgmt.msc), Partition Wizard, Seagate DiskWizard or in the BIOS.

Any help greatly appreciated.

More about : hard drive disappeared

a b $ Windows 7
November 23, 2012 6:56:07 PM

right click on computer

manage

click on disk management


does it show in there?


if it doesnt send it back as its probably a dead drive


(if bios cant see it then its probably dead)
m
0
l
November 23, 2012 7:13:45 PM

No it doesn't show. It's strange because it seemed perfectly ok before I tried to create a disk out of the unallocated section. Then it vanished.

Thanks shanky.
m
0
l
Related resources
a b $ Windows 7
November 23, 2012 8:08:43 PM

You've got two possibilities:

1. Loose connector's - Retighten all connectors on the drive in question. Don't just push on them, unplug then replug them (both ends of all cables).

2. Failed drive - Yes, even a brand new drive can fail right out of the box.
m
0
l
November 24, 2012 7:28:18 AM

Thanks ex_bubblehead, It's something that the software has done to it. The drive has been running perfectly well for the last week, but with only (approx) 2TB available due to the unallocated section. When I tried to create a drive out of the unallocated section yesterday with Partition Wizard it completed 90% of the operation in a few seconds, did nothing for a few minutes, and then reported 'bad disk' and the whole disk was gone.
m
0
l
a b $ Windows 7
November 24, 2012 8:26:12 AM

Hi


I suspect the old motherboard /BIOS does not support bigger than 2TB drives
(last BIOS update April 2009)

Do you have access to a modern PC to test if it is recognised by the BIOS .

If it is recognised you can run Seagate's hard disk diagnostics (Windows or bootable CD (iso image) available)
You are expected to run one of these diagnostic programs before RMA to seller

see specs & FAQ for drive
http://www.seagate.com/internal-hard-drives/desktop-har...

regards
Mike Barnes
m
0
l
November 24, 2012 8:53:42 AM

Hi mbarnes86. Well miraculously after hibernating (strange that re-booting didn't have the same effect!) it has reappeared back to its 2048GB + 746.5GB(unallocated) and seems fine. You are right about the motherboard which I bought around April 2009. I think I'll just use it as it is until I upgrade to a new motherboard, 2TB should do for the time being. Thanks for all the help guys!
m
0
l
January 18, 2013 12:19:21 PM

Hi, An update and another problem (not sure if I should start a new thread for the new problem).

I solved the issue of getting 3TB recognized, and in one partition, by doing this:

1. In Seagate Disk Wizard do: Add Disk and select GPT format.
2. In MiniTool Partition Wizard: now shows 2794.4GB Unallocated with 128MB(Other)
3. In MiniTool Partition Wizard do: Right click - Create

The new problem is that when I try and transfer more than around 4 GB of files to the 3TB drive, from my existing drive, the 3TB drive suddenly vanishes and won't reappear until I reboot. I've tried doing the transfer using the CMD window but it's still the same. Otherwise the drive is fine. I need to transfer a lot of stuff so this is a big problem.

Thanks for any help.
m
0
l
!