Sign in with
Sign up | Sign in
Your question

Can't access files from Laptop HD attached with IDE adapter

Last response: in Windows 7
Share
April 12, 2010 12:41:02 PM

Hi,
My Laptop just died last week. Can't restart or anything. Think it's the graphipcs card that broke (fixed it before but now broke again)

Now the problem: Removed my HP Pavilion Laptop's HDD and attached it to my PC using a SATA adapter with USB2.

Was able to access and transfer all files from my Guest account (which had no administrator rights)

BUT, I just can't manage to transfer my other files that were store under my own administrator profile.

I was able to change security on each folder until I got down to the actual files. (Had to do it for each and every sub-folder, not that nice...) The files are displayed, but I can't open them. Also, there's no further possibility to add my PC's user as the owner to the actual pictures and other files I need to transfer. The icon is shown, files are the actual size, but I can't copy them to my PC nor open them from the attached Laptop HDD...

Does anyone know how to get that working?

Thanks so much for your support.

Cheers
April 14, 2010 7:09:57 AM

After playing around with ownership of folders/files and security settings in properties screen I was able to copy the files to my PC....
m
0
l
April 23, 2010 1:51:57 PM

]After playing around with ownership of folders/files and security settings in properties screen I was able to copy the files to my PC....[


I have this exact same problem. What did you do to get into your files because I did all the folder permissions but I still cannot hear/view my contents.
m
0
l
Related resources
May 3, 2010 6:56:21 AM

First you have to own the files. Right click on file/folder go to properties/security/advances, add your account in the owners tab and also in the permissions tab. Then go back to the folders and on security tab, add your user again, making sure to have full controll of the folder/file. It's still a bit weird though, I was never able to view the files on the disk itself. Only after I copied to my desktop I could make use of the files. Just try and try, hopefully you'll succeed :-)
m
0
l
May 7, 2010 2:07:39 PM

Try Loading Linux (mint or if you want something that looks like windows use Zorin) from a live disk and copy the files that way onto a USB. Linux doesnt need rights to view the files on the hard drive
m
0
l
!