"Windows has blocked access to this file" ... it's a .jpg ..

Archived from groups: microsoft.public.windowsxp.general (More info?)

I use Zone Alarm Pro, not the Windows firewall, that's set to disabled. A
buddy sent me a couple of .JPG pics through MSN Messenger. Files
transferred fine going by msnmess, so I click on Open and got that message
from the system apparently.
Windows has blocked access to the file [path\filename] because it is
potentially harmful.

Uh, right. so where IS the file now? And why did XP Pro suddenly do this
out of the blue, especially since I have the Windows Firewall disabled?

Thanks,
McG.
7 answers Last reply
More about windows blocked access file
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    McGrandpa,

    There is a workaround. Are you using XP Pro or Home?

    --
    Ramesh, Microsoft MVP
    Windows XP Shell/User
    http://windowsxp.mvps.org


    "McGrandpa" <McGrandpaNOT@NOThotmail.com> wrote in message
    news:PR5Ve.6056$w46.462@tornado.texas.rr.com...
    >I use Zone Alarm Pro, not the Windows firewall, that's set to disabled. A
    >buddy sent me a couple of .JPG pics through MSN Messenger. Files
    >transferred fine going by msnmess, so I click on Open and got that message
    >from the system apparently.
    > Windows has blocked access to the file [path\filename] because it is
    > potentially harmful.
    >
    > Uh, right. so where IS the file now? And why did XP Pro suddenly do this
    > out of the blue, especially since I have the Windows Firewall disabled?
    >
    > Thanks,
    > McG.
    >
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    XP Pro SP2


    "Ramesh, MS-MVP" <ramesh@XOX.mvps.org> wrote in message
    news:%23Cd9Om0tFHA.2592@TK2MSFTNGP09.phx.gbl...
    > McGrandpa,
    >
    > There is a workaround. Are you using XP Pro or Home?
    >
    > --
    > Ramesh, Microsoft MVP
    > Windows XP Shell/User
    > http://windowsxp.mvps.org
    >
    >
    > "McGrandpa" <McGrandpaNOT@NOThotmail.com> wrote in message
    > news:PR5Ve.6056$w46.462@tornado.texas.rr.com...
    >>I use Zone Alarm Pro, not the Windows firewall, that's set to disabled. A
    >>buddy sent me a couple of .JPG pics through MSN Messenger. Files
    >>transferred fine going by msnmess, so I click on Open and got that message
    >>from the system apparently.
    >> Windows has blocked access to the file [path\filename] because it is
    >> potentially harmful.
    >>
    >> Uh, right. so where IS the file now? And why did XP Pro suddenly do
    >> this out of the blue, especially since I have the Windows Firewall
    >> disabled?
    >>
    >> Thanks,
    >> McG.
    >>
    >
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Add .JPG to the Low risk file types using GPEdit.msc

    --
    Ramesh, Microsoft MVP
    Windows XP Shell/User
    http://windowsxp.mvps.org


    "McGrandpa" <McGrandpaNOT@NOThotmail.com> wrote in message
    news:%2aVe.6095$w46.822@tornado.texas.rr.com...
    > XP Pro SP2
    >
    >
    > "Ramesh, MS-MVP" <ramesh@XOX.mvps.org> wrote in message
    > news:%23Cd9Om0tFHA.2592@TK2MSFTNGP09.phx.gbl...
    >> McGrandpa,
    >>
    >> There is a workaround. Are you using XP Pro or Home?
    >>
    >> --
    >> Ramesh, Microsoft MVP
    >> Windows XP Shell/User
    >> http://windowsxp.mvps.org
    >>
  4. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Actually that isn't a workaround. It is modifying a default security
    setting. I hadn't realized that settings for just about everything will be
    found in Group Policy. That's a dangerous place for most folks to play in!
    It appears that with XP SP2 there are a lot of changes and additions to GP
    that were never in the original release of XP at all.
    It looks like when an error dialog starts with "Windows has....." I know
    where to start looking now. Thanks a bunch for that, I'm satisfied I have
    a handle on this kind of issue now :)
    Michael

    "Ramesh, MS-MVP" <ramesh@XOX.mvps.org> wrote in message
    news:O1VynRDuFHA.460@TK2MSFTNGP15.phx.gbl...
    > Add .JPG to the Low risk file types using GPEdit.msc
    >
    > --
    > Ramesh, Microsoft MVP
    > Windows XP Shell/User
    > http://windowsxp.mvps.org
    >
    >
    > "McGrandpa" <McGrandpaNOT@NOThotmail.com> wrote in message
    > news:%2aVe.6095$w46.822@tornado.texas.rr.com...
    >> XP Pro SP2
    >>
    >>
    >> "Ramesh, MS-MVP" <ramesh@XOX.mvps.org> wrote in message
    >> news:%23Cd9Om0tFHA.2592@TK2MSFTNGP09.phx.gbl...
    >>> McGrandpa,
    >>>
    >>> There is a workaround. Are you using XP Pro or Home?
    >>>
    >>> --
    >>> Ramesh, Microsoft MVP
    >>> Windows XP Shell/User
    >>> http://windowsxp.mvps.org
    >>>
    >
  5. Archived from groups: microsoft.public.windowsxp.general (More info?)

    I'm having the same problem, Except the computer I'm on is running XP
    Home, How would i go about changing this problem so it accepts Jpgs?


    --
    p1cwh0r3
    ------------------------------------------------------------------------
    p1cwh0r3's Profile: http://www.highdots.com/forums/m692
    View this thread: http://www.highdots.com/forums/t2918104
  6. Archived from groups: microsoft.public.windowsxp.general (More info?)

    >> Actually that isn't a workaround.

    It's of course, a workaround, but not a solution.

    >> Thanks a bunch for that, I'm satisfied

    You're welcome!

    --
    Ramesh, Microsoft MVP
    Windows XP Shell/User
    http://windowsxp.mvps.org


    "McGrandpa" <McGrandpaNOT@NOThotmail.com> wrote in message
    news:9BxVe.6757$h02.5680@tornado.texas.rr.com...
    > Actually that isn't a workaround. It is modifying a default security
    > setting. I hadn't realized that settings for just about everything will
    > be found in Group Policy. That's a dangerous place for most folks to play
    > in! It appears that with XP SP2 there are a lot of changes and additions
    > to GP that were never in the original release of XP at all.
    > It looks like when an error dialog starts with "Windows has....." I know
    > where to start looking now. Thanks a bunch for that, I'm satisfied I
    > have a handle on this kind of issue now :)
    > Michael
    >
    > "Ramesh, MS-MVP" <ramesh@XOX.mvps.org> wrote in message
    > news:O1VynRDuFHA.460@TK2MSFTNGP15.phx.gbl...
    >> Add .JPG to the Low risk file types using GPEdit.msc
    >>
    >> --
    >> Ramesh, Microsoft MVP
    >> Windows XP Shell/User
    >> http://windowsxp.mvps.org
    >>
    >>
    >> "McGrandpa" <McGrandpaNOT@NOThotmail.com> wrote in message
    >> news:%2aVe.6095$w46.822@tornado.texas.rr.com...
    >>> XP Pro SP2
    >>>
    >>>
    >>> "Ramesh, MS-MVP" <ramesh@XOX.mvps.org> wrote in message
    >>> news:%23Cd9Om0tFHA.2592@TK2MSFTNGP09.phx.gbl...
    >>>> McGrandpa,
    >>>>
    >>>> There is a workaround. Are you using XP Pro or Home?
    >>>>
    >>>> --
    >>>> Ramesh, Microsoft MVP
    >>>> Windows XP Shell/User
    >>>> http://windowsxp.mvps.org
    >>>>
    >>
    >
    >
  7. Archived from groups: microsoft.public.windowsxp.general (More info?)

    You can find the registry location here:

    http://groups.google.com/groups?ie=UTF-8&q=LowRiskFileTypes

    --
    Ramesh, Microsoft MVP
    Windows XP Shell/User
    http://windowsxp.mvps.org


    "p1cwh0r3" <p1cwh0r3.1vb1hy@no-mx.forums.yourdomain.com.au> wrote in message
    news:p1cwh0r3.1vb1hy@no-mx.forums.yourdomain.com.au...
    >
    > I'm having the same problem, Except the computer I'm on is running XP
    > Home, How would i go about changing this problem so it accepts Jpgs?
    >
    >
    > --
    > p1cwh0r3
    > ------------------------------------------------------------------------
    > p1cwh0r3's Profile: http://www.highdots.com/forums/m692
    > View this thread: http://www.highdots.com/forums/t2918104
    >
Ask a new question

Read More

Firewalls Microsoft MSN Messenger Windows XP