Sign in with
Sign up | Sign in
Your question

Desktop Icons Shadow

Last response: in Windows XP
Share
Anonymous
September 12, 2005 9:39:05 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hi All,

I am unable to remove the shadow of the desktop icons. The text beneath the
desktop icons seems to apper like a strip and I am unable to remove that. I
want the text to match with the color of the screen saver. Could anyone know
how to do this.

Thanks,
Raghu.

More about : desktop icons shadow

Anonymous
September 12, 2005 10:30:08 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

See if the options at

Start
Settings
Control Panel
System
Advance Tab
Performance, Settings Button

Custom will allow you to turn off the features you don't wish to have.


--
Don
Vancouver, USA


"Raghu Kolar" <RaghuKolar@discussions.microsoft.com> wrote in message
news:CEA96EA4-813C-420A-A6E4-B300C9A444B7@microsoft.com...
> Hi All,
>
> I am unable to remove the shadow of the desktop icons. The text beneath
> the
> desktop icons seems to apper like a strip and I am unable to remove that.
> I
> want the text to match with the color of the screen saver. Could anyone
> know
> how to do this.
>
> Thanks,
> Raghu.
September 12, 2005 11:05:08 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Raghu Kolar wrote:

> Hi All,
>
> I am unable to remove the shadow of the desktop icons. The text
> beneath the desktop icons seems to apper like a strip and I am unable
> to remove that. I want the text to match with the color of the screen
> saver. Could anyone know how to do this.
>
> Thanks,
> Raghu.

Open the System applet in Control Panel, choose the Advanced tab, and
click Settings in the Performance section. Turn on the "Use drop
shadows for icon labels on the desktop option", and click Ok.

Four things are required for transparent icon backgrounds:

1) System Properties>Advanced>Performance Settings>VisualEffects - check
"use drop shadows for icon labels".

2) Right-click on Desktop ->Arrange Icons by>Lock Web items must be
cleared.

3) If you have any web content on your desktop, transparency won't work.
To check for web content: Display Properties>Desktop>Customize
Desktop>Web - make sure all checkboxes are clear.

4) Wallpaper must be an image file, not html.

Malke
--
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
MS-MVP Windows - Shell/User
!