File Sharing

Archived from groups: microsoft.public.windowsxp.general (More info?)

I have two computers both connected to a wireless netgear router. I have run
network setup wizard on both and they're using the same workgroup. Both
computers can access the internet and both computers have file shraing
enabled with folders being shared. When I go to Network Neighborhood (or try
to map the shared folder on the other comptuer), I get one of two errors. On
one computer, I get an error that says "WORKGROUP is not accessible. You
might not have permission to use this network resource" - and I cannot see
the other comptuer. On the other computer, I can see the other computer but
when I try to browe to it to see the shared folders, I get an error that says
"\\COMPUTERA is not accessible. You might not have permission to use this
network resource."

Any tboughts? I'd like to be able to share folders between the two
computers.

Thanks in advance.
14 answers Last reply
More about file sharing
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    In article <462E7E19-0E26-4457-B027-917B960D07BF@microsoft.com>,
    "ACVillar" <ACVillar@discussions.microsoft.com> wrote:
    >I have two computers both connected to a wireless netgear router. I have run
    >network setup wizard on both and they're using the same workgroup. Both
    >computers can access the internet and both computers have file shraing
    >enabled with folders being shared. When I go to Network Neighborhood (or try
    >to map the shared folder on the other comptuer), I get one of two errors. On
    >one computer, I get an error that says "WORKGROUP is not accessible. You
    >might not have permission to use this network resource" - and I cannot see
    >the other comptuer. On the other computer, I can see the other computer but
    >when I try to browe to it to see the shared folders, I get an error that says
    >"\\COMPUTERA is not accessible. You might not have permission to use this
    >network resource."
    >
    >Any tboughts? I'd like to be able to share folders between the two
    >computers.
    >
    >Thanks in advance.

    Run the Network Setup Wizard on both computers. If the Wizard detects
    the router's shared Internet connection, tell it to use that
    connection. Otherwise, tell it that the computers connect to the
    Internet through a residential gateway.

    Browsing My Network Places in Windows XP is inherently unreliable, and
    it often isn't worth the trouble to try to fix it. Try accessing the
    other computer directly, by typing the other computer's name in the
    Start | Run box in this format:

    \\computer

    If that doesn't work, try pinging the other computer. Open a command
    prompt window and type this, substituting the actual computer name:

    ping <computer>

    For example, if the other computer is named Desktop:

    ping Desktop

    If that fails, then check these settings:

    1. Make sure that any firewall program (Norton, McAfee, ZoneAlarm,
    Sygate, PCCillin, etc) is configured to allow access on the local
    area network.

    2. Make sure that NetBIOS over TCP/IP is enabled:

    a. Open the Network Connections folder.
    b. Right click the local area network connection.
    c. Click Properties.
    d. Double click Internet Protocol (TCP/IP).
    e. Click Advanced.
    f. Click WINS.
    g. Click the Enable NetBIOS Over TCP/IP button.
    --
    Best Wishes,
    Steve Winograd, MS-MVP (Windows Networking)

    Please post any reply as a follow-up message in the news group
    for everyone to see. I'm sorry, but I don't answer questions
    addressed directly to me in E-mail or news groups.

    Microsoft Most Valuable Professional Program
    http://mvp.support.microsoft.com
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Thanks for the help. I tried the below, but still not able to get things to
    work quite right. What I did discover, is that when I try to connect to
    \\computername it doesn't come up, but when I try to connect to \\192.168.1.1
    (the ip address of the other computer), it does. So each computer can find
    the opposing IP address and connect to it, but can't find the opposing
    computer by name (which seems to be important given that the IP addresses
    change sometimes). Could it be some setting with the router or other
    settings on the network that won't allow them to see the names? Many thanks.

    "Steve Winograd [MVP]" wrote:

    > In article <462E7E19-0E26-4457-B027-917B960D07BF@microsoft.com>,
    > "ACVillar" <ACVillar@discussions.microsoft.com> wrote:
    > >I have two computers both connected to a wireless netgear router. I have run
    > >network setup wizard on both and they're using the same workgroup. Both
    > >computers can access the internet and both computers have file shraing
    > >enabled with folders being shared. When I go to Network Neighborhood (or try
    > >to map the shared folder on the other comptuer), I get one of two errors. On
    > >one computer, I get an error that says "WORKGROUP is not accessible. You
    > >might not have permission to use this network resource" - and I cannot see
    > >the other comptuer. On the other computer, I can see the other computer but
    > >when I try to browe to it to see the shared folders, I get an error that says
    > >"\\COMPUTERA is not accessible. You might not have permission to use this
    > >network resource."
    > >
    > >Any tboughts? I'd like to be able to share folders between the two
    > >computers.
    > >
    > >Thanks in advance.
    >
    > Run the Network Setup Wizard on both computers. If the Wizard detects
    > the router's shared Internet connection, tell it to use that
    > connection. Otherwise, tell it that the computers connect to the
    > Internet through a residential gateway.
    >
    > Browsing My Network Places in Windows XP is inherently unreliable, and
    > it often isn't worth the trouble to try to fix it. Try accessing the
    > other computer directly, by typing the other computer's name in the
    > Start | Run box in this format:
    >
    > \\computer
    >
    > If that doesn't work, try pinging the other computer. Open a command
    > prompt window and type this, substituting the actual computer name:
    >
    > ping <computer>
    >
    > For example, if the other computer is named Desktop:
    >
    > ping Desktop
    >
    > If that fails, then check these settings:
    >
    > 1. Make sure that any firewall program (Norton, McAfee, ZoneAlarm,
    > Sygate, PCCillin, etc) is configured to allow access on the local
    > area network.
    >
    > 2. Make sure that NetBIOS over TCP/IP is enabled:
    >
    > a. Open the Network Connections folder.
    > b. Right click the local area network connection.
    > c. Click Properties.
    > d. Double click Internet Protocol (TCP/IP).
    > e. Click Advanced.
    > f. Click WINS.
    > g. Click the Enable NetBIOS Over TCP/IP button.
    > --
    > Best Wishes,
    > Steve Winograd, MS-MVP (Windows Networking)
    >
    > Please post any reply as a follow-up message in the news group
    > for everyone to see. I'm sorry, but I don't answer questions
    > addressed directly to me in E-mail or news groups.
    >
    > Microsoft Most Valuable Professional Program
    > http://mvp.support.microsoft.com
    >
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    usually 192.168.1.1 is the router's address. The router should assign a
    192.168.1.xxx address if using DHCP.

    --
    A Professional Amateur...If anyone knew it all, none of would be here!
    "ACVillar" <ACVillar@discussions.microsoft.com> wrote in message
    news:1EE56021-0F00-4059-9A94-C11A82B27A69@microsoft.com...
    > Thanks for the help. I tried the below, but still not able to get things
    > to
    > work quite right. What I did discover, is that when I try to connect to
    > \\computername it doesn't come up, but when I try to connect to
    > \\192.168.1.1
    > (the ip address of the other computer), it does. So each computer can
    > find
    > the opposing IP address and connect to it, but can't find the opposing
    > computer by name (which seems to be important given that the IP addresses
    > change sometimes). Could it be some setting with the router or other
    > settings on the network that won't allow them to see the names? Many
    > thanks.
    >
    > "Steve Winograd [MVP]" wrote:
    >
    >> In article <462E7E19-0E26-4457-B027-917B960D07BF@microsoft.com>,
    >> "ACVillar" <ACVillar@discussions.microsoft.com> wrote:
    >> >I have two computers both connected to a wireless netgear router. I
    >> >have run
    >> >network setup wizard on both and they're using the same workgroup. Both
    >> >computers can access the internet and both computers have file shraing
    >> >enabled with folders being shared. When I go to Network Neighborhood
    >> >(or try
    >> >to map the shared folder on the other comptuer), I get one of two
    >> >errors. On
    >> >one computer, I get an error that says "WORKGROUP is not accessible.
    >> >You
    >> >might not have permission to use this network resource" - and I cannot
    >> >see
    >> >the other comptuer. On the other computer, I can see the other computer
    >> >but
    >> >when I try to browe to it to see the shared folders, I get an error that
    >> >says
    >> >"\\COMPUTERA is not accessible. You might not have permission to use
    >> >this
    >> >network resource."
    >> >
    >> >Any tboughts? I'd like to be able to share folders between the two
    >> >computers.
    >> >
    >> >Thanks in advance.
    >>
    >> Run the Network Setup Wizard on both computers. If the Wizard detects
    >> the router's shared Internet connection, tell it to use that
    >> connection. Otherwise, tell it that the computers connect to the
    >> Internet through a residential gateway.
    >>
    >> Browsing My Network Places in Windows XP is inherently unreliable, and
    >> it often isn't worth the trouble to try to fix it. Try accessing the
    >> other computer directly, by typing the other computer's name in the
    >> Start | Run box in this format:
    >>
    >> \\computer
    >>
    >> If that doesn't work, try pinging the other computer. Open a command
    >> prompt window and type this, substituting the actual computer name:
    >>
    >> ping <computer>
    >>
    >> For example, if the other computer is named Desktop:
    >>
    >> ping Desktop
    >>
    >> If that fails, then check these settings:
    >>
    >> 1. Make sure that any firewall program (Norton, McAfee, ZoneAlarm,
    >> Sygate, PCCillin, etc) is configured to allow access on the local
    >> area network.
    >>
    >> 2. Make sure that NetBIOS over TCP/IP is enabled:
    >>
    >> a. Open the Network Connections folder.
    >> b. Right click the local area network connection.
    >> c. Click Properties.
    >> d. Double click Internet Protocol (TCP/IP).
    >> e. Click Advanced.
    >> f. Click WINS.
    >> g. Click the Enable NetBIOS Over TCP/IP button.
    >> --
    >> Best Wishes,
    >> Steve Winograd, MS-MVP (Windows Networking)
    >>
    >> Please post any reply as a follow-up message in the news group
    >> for everyone to see. I'm sorry, but I don't answer questions
    >> addressed directly to me in E-mail or news groups.
    >>
    >> Microsoft Most Valuable Professional Program
    >> http://mvp.support.microsoft.com
    >>
  4. Archived from groups: microsoft.public.windowsxp.general (More info?)

    In article <462E7E19-0E26-4457-B027-917B960D07BF@microsoft.com>,
    ACVillar@discussions.microsoft.com says...
    > I have two computers both connected to a wireless netgear router. I have run
    > network setup wizard on both and they're using the same workgroup. Both
    > computers can access the internet and both computers have file shraing
    > enabled with folders being shared. When I go to Network Neighborhood (or try
    > to map the shared folder on the other comptuer), I get one of two errors. On
    > one computer, I get an error that says "WORKGROUP is not accessible. You
    > might not have permission to use this network resource" - and I cannot see
    > the other comptuer. On the other computer, I can see the other computer but
    > when I try to browe to it to see the shared folders, I get an error that says
    > "\\COMPUTERA is not accessible. You might not have permission to use this
    > network resource."
    >
    > Any tboughts? I'd like to be able to share folders between the two
    > computers.

    You need matching user names and passwords on BOTH computers.

    You need to put in an exception for File/Printer sharing in the Windows
    Firewall (or any other firewall running on the computers).


    --

    spam999free@rrohio.com
    remove 999 in order to email me
  5. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Leythos wrote:
    >>Any tboughts? I'd like to be able to share folders between the two
    >>computers.

    > You need matching user names and passwords on BOTH computers.

    Not if you share the drives out freely.


    > You need to put in an exception for File/Printer sharing in the Windows
    > Firewall (or any other firewall running on the computers).

    Yes, this needs to be done and on BOTH PCs.

    Also, make sure File and Print sharing hasn't been removed from the
    network adapter:

    Control Panel > Network Connections > right click on connection >
    Properties ... make sure File and Print Sharing is checked.
  6. Archived from groups: microsoft.public.windowsxp.general (More info?)

    In article <MPG.1d8faac622b7b20898a013@news-server.columbus.rr.com>,
    Leythos <void@nowhere.lan> wrote:
    >In article <462E7E19-0E26-4457-B027-917B960D07BF@microsoft.com>,
    >ACVillar@discussions.microsoft.com says...
    >> I have two computers both connected to a wireless netgear router. I have run
    >> network setup wizard on both and they're using the same workgroup. Both
    >> computers can access the internet and both computers have file shraing
    >> enabled with folders being shared. When I go to Network Neighborhood (or try
    >> to map the shared folder on the other comptuer), I get one of two errors. On
    >> one computer, I get an error that says "WORKGROUP is not accessible. You
    >> might not have permission to use this network resource" - and I cannot see
    >> the other comptuer. On the other computer, I can see the other computer but
    >> when I try to browe to it to see the shared folders, I get an error that says
    >> "\\COMPUTERA is not accessible. You might not have permission to use this
    >> network resource."
    >>
    >> Any tboughts? I'd like to be able to share folders between the two
    >> computers.
    >
    >You need matching user names and passwords on BOTH computers.

    You only need matching user names and passwords when:

    1. The computer being accessed is running XP Professional, and:

    2. You've explicitly disabled simple file sharing on that computer.

    Windows XP Home Edition never requires matching user names and
    passwords to access its files. With default settings, XP Professional
    doesn't require them, either.

    >You need to put in an exception for File/Printer sharing in the Windows
    >Firewall (or any other firewall running on the computers).

    Good point.
    --
    Best Wishes,
    Steve Winograd, MS-MVP (Windows Networking)

    Please post any reply as a follow-up message in the news group
    for everyone to see. I'm sorry, but I don't answer questions
    addressed directly to me in E-mail or news groups.

    Microsoft Most Valuable Professional Program
    http://mvp.support.microsoft.com
  7. Archived from groups: microsoft.public.windowsxp.general (More info?)

    In article <t5mVe.2602$6Z3.128@fe06.lga>, Z@no.spam says...
    > Leythos wrote:
    > >>Any tboughts? I'd like to be able to share folders between the two
    > >>computers.
    >
    > > You need matching user names and passwords on BOTH computers.
    >
    > Not if you share the drives out freely.

    Define FREELY - you might mean if you enable GUEST that anyone can
    access them, but only a fool would enable the Guest account.


    --

    spam999free@rrohio.com
    remove 999 in order to email me
  8. Archived from groups: microsoft.public.windowsxp.general (More info?)

    In article <MPG.1d8fc07bbfbc749c98a018@news-server.columbus.rr.com>,
    Leythos <void@nowhere.lan> wrote:
    >In article <t5mVe.2602$6Z3.128@fe06.lga>, Z@no.spam says...
    >> Leythos wrote:
    >> >>Any tboughts? I'd like to be able to share folders between the two
    >> >>computers.
    >>
    >> > You need matching user names and passwords on BOTH computers.

    This is only true in certain circumstances, as I've pointed out in
    another message.

    >> Not if you share the drives out freely.
    >
    >Define FREELY - you might mean if you enable GUEST that anyone can
    >access them, but only a fool would enable the Guest account.

    This is not correct.

    Windows XP enables the Guest account by default. File sharing in
    Windows XP Home Edition ** requires ** that the Guest account is
    enabled. If the Guest account is disabled on an XP Home computer,
    other computers on the network won't be able to access shared disks
    and folders belonging to XP Home.

    Windows XP Professional works the same way as Home Edition, by
    default. If you explicitly disable simple file sharing, XP
    Professional uses Windows 2000-style authentication.

    I'm specifically referring to enabling the Guest account for network
    access, using these commands:

    net user guest /active:yes (enable)
    net user guest /active:no (disable)

    Enabling or disabling the Guest account in Control Panel | User
    Accounts has nothing to do with networking. It determines whether
    someone can log on as Guest at the local keyboard.
    --
    Best Wishes,
    Steve Winograd, MS-MVP (Windows Networking)

    Please post any reply as a follow-up message in the news group
    for everyone to see. I'm sorry, but I don't answer questions
    addressed directly to me in E-mail or news groups.

    Microsoft Most Valuable Professional Program
    http://mvp.support.microsoft.com
  9. Archived from groups: microsoft.public.windowsxp.general (More info?)

    In article <3rrbi1pmfg2i2ga60f0cdn8u58ljofrvr6@4ax.com>,
    winograd@pobox.com says...
    > You only need matching user names and passwords when:
    >
    > 1. The computer being accessed is running XP Professional, and:
    >
    > 2. You've explicitly disabled simple file sharing on that computer.
    >
    > Windows XP Home Edition never requires matching user names and
    > passwords to access its files. With default settings, XP Professional
    > doesn't require them, either.

    Thanks, I guess I've never left Simple File sharing enabled. I never
    want users storing shared files in the Documents and Settings folders, I
    setup a share on the NON-OS partition and apply permissions to it
    according to what the users need:

    A typical small business setup would be something like

    \\masterpc\accounting
    \\masterpc\common
    \\masterpc\projects
    \\masterpc\humanresources
    \\masterpc\managers
    \\masterpc\users (for users redirected My Doc and other redirected local
    folders)
    \\masterpc\anything they need to share....

    After looking at the cost of SBS2003 Std OEM with 5 CAL, it's almost as
    cheap to use SBS2003 Standard OEM in place of XP - just make sure you
    have 2GB RAM for it.


    --

    spam999free@rrohio.com
    remove 999 in order to email me
  10. Archived from groups: microsoft.public.windowsxp.general (More info?)

    In article <e5iS5JAuFHA.664@tk2msftngp13.phx.gbl>, "NotMe"
    <cargod01@hotmail.com> wrote:
    >usually 192.168.1.1 is the router's address. The router should assign a
    >192.168.1.xxx address if using DHCP.

    Some Linksys routers have a default LAN IP address of 192.168.1.1.
    But you can change that, and other brands of routers use different
    addresses.
    --
    Best Wishes,
    Steve Winograd, MS-MVP (Windows Networking)

    Please post any reply as a follow-up message in the news group
    for everyone to see. I'm sorry, but I don't answer questions
    addressed directly to me in E-mail or news groups.

    Microsoft Most Valuable Professional Program
    http://mvp.support.microsoft.com
  11. Archived from groups: microsoft.public.windowsxp.general (More info?)

    In article <1EE56021-0F00-4059-9A94-C11A82B27A69@microsoft.com>,
    "ACVillar" <ACVillar@discussions.microsoft.com> wrote:
    >> [snip]
    >> Browsing My Network Places in Windows XP is inherently unreliable, and
    >> it often isn't worth the trouble to try to fix it. Try accessing the
    >> other computer directly, by typing the other computer's name in the
    >> Start | Run box in this format:
    >>
    >> \\computer
    >>
    >> If that doesn't work, try pinging the other computer. Open a command
    >> prompt window and type this, substituting the actual computer name:
    >>
    >> ping <computer>
    >>
    >> For example, if the other computer is named Desktop:
    >>
    >> ping Desktop
    >>
    >> If that fails, then check these settings:
    >>
    >> 1. Make sure that any firewall program (Norton, McAfee, ZoneAlarm,
    >> Sygate, PCCillin, etc) is configured to allow access on the local
    >> area network.
    >>
    >> 2. Make sure that NetBIOS over TCP/IP is enabled:
    >>
    >> a. Open the Network Connections folder.
    >> b. Right click the local area network connection.
    >> c. Click Properties.
    >> d. Double click Internet Protocol (TCP/IP).
    >> e. Click Advanced.
    >> f. Click WINS.
    >> g. Click the Enable NetBIOS Over TCP/IP button.
    >
    >Thanks for the help. I tried the below, but still not able to get things to
    >work quite right. What I did discover, is that when I try to connect to
    >\\computername it doesn't come up, but when I try to connect to \\192.168.1.1
    >(the ip address of the other computer), it does. So each computer can find
    >the opposing IP address and connect to it, but can't find the opposing
    >computer by name (which seems to be important given that the IP addresses
    >change sometimes). Could it be some setting with the router or other
    >settings on the network that won't allow them to see the names? Many thanks.

    Pinging by IP address by not by name indicates a problem with computer
    name resolution using NetBIOS over TCP/IP.

    Make sure that NetBIOS over TCP/IP is set to "Enable", not to
    "Default", as I indicated above.

    Run "services.msc" and make sure that the TCP/IP NetBIOS Helper
    service is started and is set to start up automatically.
    --
    Best Wishes,
    Steve Winograd, MS-MVP (Windows Networking)

    Please post any reply as a follow-up message in the news group
    for everyone to see. I'm sorry, but I don't answer questions
    addressed directly to me in E-mail or news groups.

    Microsoft Most Valuable Professional Program
    http://mvp.support.microsoft.com
  12. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Are both machines part of the same workgroup??

    If not, ensure they are.


    ACVillar Wrote:
    > I have two computers both connected to a wireless netgear router. I
    > have run
    > network setup wizard on both and they're using the same workgroup.
    > Both
    > computers can access the internet and both computers have file shraing
    > enabled with folders being shared. When I go to Network Neighborhood
    > (or try
    > to map the shared folder on the other comptuer), I get one of two
    > errors. On
    > one computer, I get an error that says "WORKGROUP is not accessible.
    > You
    > might not have permission to use this network resource" - and I cannot
    > see
    > the other comptuer. On the other computer, I can see the other
    > computer but
    > when I try to browe to it to see the shared folders, I get an error
    > that says
    > "\\COMPUTERA is not accessible. You might not have permission to use
    > this
    > network resource."
    >
    > Any tboughts? I'd like to be able to share folders between the two
    > computers.
    >
    > Thanks in advance.


    --
    Atlantis
  13. Archived from groups: microsoft.public.windowsxp.general (More info?)

    In article <Atlantis.1vap1r@pcbanter.net>, Atlantis
    <Atlantis.1vap1r@pcbanter.net> wrote:
    >ACVillar Wrote:
    >> I have two computers both connected to a wireless netgear router. I
    >> have run
    >> network setup wizard on both and they're using the same workgroup.
    >> Both
    >> computers can access the internet and both computers have file shraing
    >> enabled with folders being shared. When I go to Network Neighborhood
    >> (or try
    >> to map the shared folder on the other comptuer), I get one of two
    >> errors. On
    >> one computer, I get an error that says "WORKGROUP is not accessible.
    >> You
    >> might not have permission to use this network resource" - and I cannot
    >> see
    >> the other comptuer. On the other computer, I can see the other
    >> computer but
    >> when I try to browe to it to see the shared folders, I get an error
    >> that says
    >> "\\COMPUTERA is not accessible. You might not have permission to use
    >> this
    >> network resource."
    >>
    >> Any tboughts? I'd like to be able to share folders between the two
    >> computers.
    >>
    >> Thanks in advance.
    >
    >Are both machines part of the same workgroup??
    >
    >If not, ensure they are.

    It makes networking a little easier if all computers are part of the
    same workgroup, but it isn't necessary. Shared disks and folders on
    all computers in all workgroups appear in My Network Places.

    To access another computer directly, regardless of which workgroup
    it's in, type its name in the Start | Run box in this format:

    \\computer
    --
    Best Wishes,
    Steve Winograd, MS-MVP (Windows Networking)

    Please post any reply as a follow-up message in the news group
    for everyone to see. I'm sorry, but I don't answer questions
    addressed directly to me in E-mail or news groups.

    Microsoft Most Valuable Professional Program
    http://mvp.support.microsoft.com
  14. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Steve: Have tried and/or confirmed the following:

    1. Both computers using same workgroup name
    2. Both computers have files/printer sharing enabled & open in firewall
    3. Both computers have NetBIOS over TCP/IP enabled (enabled, not default)
    4. Both computers have TCP/IP NetBIOS Helper running (automatically & started)
    5. Both computers have Guest account running
    6. LAPTOP can ping 192.168.1.4 (but not 'DESKTOP') and gets a reply
    7. DESKTOP cannot ping 192.168.1.2 or LAPTOP

    Summary of the problems:

    - LAPTOP can access DESKTOP by opening \\192.168.1.4\ (IP of DESKTOP)
    - LAPTOP cannot access DESKTOP by opening \\DESKTOP\
    - DESKTOP cannot access LAPTOP by either IP or name (network path not found
    error)

    Any thoughts? Could it be some problem with settings on the router perhaps?
    I've set this up on similar computers before and haven't had any problems,
    but this seems to be causing trouble. Thanks for the continued help.


    "Steve Winograd [MVP]" wrote:

    > In article <1EE56021-0F00-4059-9A94-C11A82B27A69@microsoft.com>,
    > "ACVillar" <ACVillar@discussions.microsoft.com> wrote:
    > >> [snip]
    > >> Browsing My Network Places in Windows XP is inherently unreliable, and
    > >> it often isn't worth the trouble to try to fix it. Try accessing the
    > >> other computer directly, by typing the other computer's name in the
    > >> Start | Run box in this format:
    > >>
    > >> \\computer
    > >>
    > >> If that doesn't work, try pinging the other computer. Open a command
    > >> prompt window and type this, substituting the actual computer name:
    > >>
    > >> ping <computer>
    > >>
    > >> For example, if the other computer is named Desktop:
    > >>
    > >> ping Desktop
    > >>
    > >> If that fails, then check these settings:
    > >>
    > >> 1. Make sure that any firewall program (Norton, McAfee, ZoneAlarm,
    > >> Sygate, PCCillin, etc) is configured to allow access on the local
    > >> area network.
    > >>
    > >> 2. Make sure that NetBIOS over TCP/IP is enabled:
    > >>
    > >> a. Open the Network Connections folder.
    > >> b. Right click the local area network connection.
    > >> c. Click Properties.
    > >> d. Double click Internet Protocol (TCP/IP).
    > >> e. Click Advanced.
    > >> f. Click WINS.
    > >> g. Click the Enable NetBIOS Over TCP/IP button.
    > >
    > >Thanks for the help. I tried the below, but still not able to get things to
    > >work quite right. What I did discover, is that when I try to connect to
    > >\\computername it doesn't come up, but when I try to connect to \\192.168.1.1
    > >(the ip address of the other computer), it does. So each computer can find
    > >the opposing IP address and connect to it, but can't find the opposing
    > >computer by name (which seems to be important given that the IP addresses
    > >change sometimes). Could it be some setting with the router or other
    > >settings on the network that won't allow them to see the names? Many thanks.
    >
    > Pinging by IP address by not by name indicates a problem with computer
    > name resolution using NetBIOS over TCP/IP.
    >
    > Make sure that NetBIOS over TCP/IP is set to "Enable", not to
    > "Default", as I indicated above.
    >
    > Run "services.msc" and make sure that the TCP/IP NetBIOS Helper
    > service is started and is set to start up automatically.
    > --
    > Best Wishes,
    > Steve Winograd, MS-MVP (Windows Networking)
    >
    > Please post any reply as a follow-up message in the news group
    > for everyone to see. I'm sorry, but I don't answer questions
    > addressed directly to me in E-mail or news groups.
    >
    > Microsoft Most Valuable Professional Program
    > http://mvp.support.microsoft.com
    >
Ask a new question

Read More

File Sharing Computers Windows XP