Sign in with
Sign up | Sign in
Your question

Shuttle SN45G & XP3200+ undercloking

Tags:
Last response: in CPUs
Share
February 25, 2004 10:08:32 AM

Hi,

I built the following & can't get it to run at it's standard speeds:

WinXP Pro SP1
SN45G
XP3200+
2 x Crucial 512mb dims (400Mhz Cas3)
Maxtor 120Gb Hdd
Geforce3 Ti200 64Mb

Everytime the processor is recognised in the Bios as a 3200+, the PC fails to start, either restarting just prioir to the login screen, or at the mups.sys in safe mode. It took me a long time to get XP on it as the setup crashed repeatidly(with varrying BSOD citing IRQL errors, non_paged/paged errors, *.sys errors). In the end I got it on by dissabling all onboard LAN/USB/Audio/1394 & undeclocking to the equivelent of an 1100+ (100Mhz fsb?). Once the OS was on & running, I managed to get as high as 333FSB giving me an XP2400+. Has anyone any ideas on how I can get the processor running at it's designated speed? I've checked & it definately is the 400FSB model (according to the serial on it).I've updated the BIOS to "M" version, the latest on ftp.shuttle, which let me get to 2400+ territory.

Any help gratefully appreciated.

R
February 25, 2004 10:43:52 AM

My guess is the power supply. Or memory.
Maybe mobo, but I doubt it, though I have 0 experience in Shuttle boards.

A long long time ago, but I can still remember, how that music used to make me smile... <A HREF="http://www.nexus.hu/zonix/DIGGER.MID" target="_new"><b><font color=blue>Digger rulz</font color=blue></b></A>
February 25, 2004 11:07:58 AM

a good 80% sure it's an insufficient power supply.

---
<font color=red>Those of you who think you know everything are annoying to those of us who do.</font color=red> :wink:
Related resources
February 25, 2004 11:23:05 AM

That poor little Shuttle only has a 200 watt power supply right?

There is a remote chance it could be a heat issue. In such a small case I'm sure things get pretty hot... Try taking the cover off and pointing a external fan at the heatsink. If it works then you know it's a heat issue.

_________________
<b><A HREF="http://ssseth.t35.com/q" target="_new">My random quote banner</A>

<A HREF="http://club.cdfreaks.com/showthread.php?s=&threadid=834..." target="_new">My Comprehensive LiteOn tools guide</A></b>
February 25, 2004 12:02:23 PM

Thanks all,

If it is the power supply I'm going to be gutted....will have to wait till next pay day ;[ & put offthe 9600XT purchase...
I've run with the case open, but not with an external fan. I'm not sure that its a heat issue, as the temp controller in the bios doesn't seem to go much above 48oC (after some PC thrashing apps), but I guess that is at 2400+ speeds...

Anyone heard of anything similar to this or specific issues with the SN45G?

R
February 25, 2004 2:28:31 PM

It is the 200W PSU!!! I had the same problem, but with a 9600 PRO and a 2500+ Barton. I returned the Shuttle, and everything is working perfectly, with a Chenbro minitower case and a 400W PSU!

Is it possible you could find a 300W PSU, that´ll fit your Shuttle? 300W might be enough, and you can always return it, if it doesn´t work out.
---
<A HREF="http://forumz.tomshardware.com/modules.php?name=Forums&..." target="_new">My system</A>
February 26, 2004 2:40:06 PM

UPDATE: Still persevering with it, getting progressively faster speeds running stably, but still only at 333 (166)processor bus...Will play more on the weekend, but I've a suspiscion it's the crucial ddr fouling things up for me...

Cheers guys,

R
March 1, 2004 6:26:48 PM

Its not the PSU. The FN41 mobo (nForce 2) was only designed to run with a 333 (166) FSB and as such you are now overclocking it. I had this problem as well and fixed it by fitting a larger HS&F on the northbridge (Used a passive Zalman Northbridge cooler and attached a slow fan to the top). The symptoms are random crashing and errors when running programs but reducing the multiplyer (wire mod trick) did not fix the problem.

I currently run :

SN41G2 with V2 mobo
XP3200 (11x200)
1GB TwinMOS PC3200 ram (11-3-2-2)
185Gb HDD
6 in 1 card reader (internal USB)
AIW 9700 pro with passive cooling
80Gb HDD in 5 1/4 bay
Standard 200W PSU (modded by removing the fan guard to improve air flow)


The PSU's in these shuttles have very high power 12v rails and as such can supply a large ammount of power from a very small PSU. My PSU provides 180W of its 200W max down the 12v line, some 350W PSU only supply 120W down 12v and I have even seen it outclass a few cheap 400W ones.

Try and remove the HS&F from the northbridge and replace the Thermal Compound on it as mine was a very small blob in the middle and was not effective, if this fails you will need to replace the HS&F. Be warned that this will be a board out job
March 2, 2004 7:23:42 PM

Thanks, but mine is based on the FN45, which is supposed to carry the updated nforce2 Ultra chipset, & hence support 400Mhz DDR & 400Mhz FSB...Which is why I bought the fecker!!!
I should re-iterate, it crashes consistently just after the XP logo screen, just before the login screen. I hear a click (which at first I though was the HDD, but am now leaning towards a trip fuse in the PSU) & a blue screen appears. I'm not best pleased & am beginning to resign myself to having to run as a 2700+ 333FSB...However, I'll take a look at the northbridge (I seem to remeber it is passively cooled)...What really gets me is the supplier has directed me to the manufacturer in Taiwan, who to their credit have emailed me back twice, but have suggested checking all the serial numbers on the components, running at optimal BIOS etc...All of which I explined to them I have tried!!!! I was really hoping a BIOS flash would sort this.

Oh well, ho-hum, cheers guys...
March 3, 2004 6:20:33 PM

The only other problem that I know about is that they are very picky with memory timings.

Try forcing your timings to 11-3-3-3 to see if it is the memory that is being wrongly accessed by the northbridge.

Appart from that I really dont know why you are having problems
March 5, 2004 12:01:53 PM

Thanks,

Will try it out....

R
March 12, 2004 7:16:36 AM

Hello again,

FInally got it sorted (i hope). Read on another forum about another shuttle with the same problems. There solution was to up the CPU voltage in 0.05 increments.

I know hava a stable (at least it starts, runs 3dMark2001 ok 3 times) system with 1.75v running the CPU...guess it must be a poor 3200XP (but then it was very cheap)....

Thanks for advice guys,

R
Related resources
!