Sign in with
Sign up | Sign in
Your question

Unwanted startup of Windows Explorer

Last response: in Windows XP
Share
Anonymous
September 13, 2005 4:43:54 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hi,
I have reinstalled (clean) WinXP Pro after giving up on the x64 bit edition
(driver problems). But now Windows Explorer (C:\Program Files\NVIDIA) starts
up automatically. I have checked the startup dirs under C:\Documents and
Settings\All Users\Start Menu\Programs\Startup (all 3 locations; all users,
me and default user) but these are blank. Checked registry but found no
obvious cause and also searched for files containing "C:\Program
Files\NVIDIA" but got no joy there.
Otherwise everything works fine but it's annoying.
Any ideas please!
Colum
Anonymous
September 13, 2005 4:43:55 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

In addition to looking at the following link you should be aware that
the "error" in the bad entry is not necessarily obvious. I've seen
Registry entries that looked perfectly OK, but for some reason Windows
insisted on having quotes on these particular entries, but not on
others.

If the problem started only after you had installed something, then
that something's entry is the likely culprit. If the entry has
mismatched quotes, fix that. If there are no quotes, then add some,
being careful about correct placement around switches, etc.

http://groups.google.com/group/microsoft.public.windows...

---
There's no such frigging thing as "off of"
Anonymous
September 13, 2005 4:43:55 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Firstly, why do you make reference to the NVIDIA path? Does Explorer
open at that location? Interesting.

For startup troubleshooting try msconfig.

Click START | RUN | then type: msconfig

Be careful in there ... you can mess things up.

Hope that helps.


Colum Byrne Wrote:
> Hi,
> I have reinstalled (clean) WinXP Pro after giving up on the x64 bit
> edition
> (driver problems). But now Windows Explorer (C:\Program Files\NVIDIA)
> starts
> up automatically. I have checked the startup dirs under C:\Documents
> and
> Settings\All Users\Start Menu\Programs\Startup (all 3 locations; all
> users,
> me and default user) but these are blank. Checked registry but found
> no
> obvious cause and also searched for files containing "C:\Program
> Files\NVIDIA" but got no joy there.
> Otherwise everything works fine but it's annoying.
> Any ideas please!
> Colum


--
Atlantis
!