Unwanted startup of Windows Explorer

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hi,
I have reinstalled (clean) WinXP Pro after giving up on the x64 bit edition
(driver problems). But now Windows Explorer (C:\Program Files\NVIDIA) starts
up automatically. I have checked the startup dirs under C:\Documents and
Settings\All Users\Start Menu\Programs\Startup (all 3 locations; all users,
me and default user) but these are blank. Checked registry but found no
obvious cause and also searched for files containing "C:\Program
Files\NVIDIA" but got no joy there.
Otherwise everything works fine but it's annoying.
Any ideas please!
Colum
2 answers Last reply
More about unwanted startup windows explorer
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    In addition to looking at the following link you should be aware that
    the "error" in the bad entry is not necessarily obvious. I've seen
    Registry entries that looked perfectly OK, but for some reason Windows
    insisted on having quotes on these particular entries, but not on
    others.

    If the problem started only after you had installed something, then
    that something's entry is the likely culprit. If the entry has
    mismatched quotes, fix that. If there are no quotes, then add some,
    being careful about correct placement around switches, etc.

    http://groups.google.com/group/microsoft.public.windowsxp.help_and_support/browse_thread/thread/b937f165f4732498/2242855caec8797b?lnk=st&q=msconfig&rnum=1&hl=en#2242855caec8797b

    ---
    There's no such frigging thing as "off of"
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Firstly, why do you make reference to the NVIDIA path? Does Explorer
    open at that location? Interesting.

    For startup troubleshooting try msconfig.

    Click START | RUN | then type: msconfig

    Be careful in there ... you can mess things up.

    Hope that helps.


    Colum Byrne Wrote:
    > Hi,
    > I have reinstalled (clean) WinXP Pro after giving up on the x64 bit
    > edition
    > (driver problems). But now Windows Explorer (C:\Program Files\NVIDIA)
    > starts
    > up automatically. I have checked the startup dirs under C:\Documents
    > and
    > Settings\All Users\Start Menu\Programs\Startup (all 3 locations; all
    > users,
    > me and default user) but these are blank. Checked registry but found
    > no
    > obvious cause and also searched for files containing "C:\Program
    > Files\NVIDIA" but got no joy there.
    > Otherwise everything works fine but it's annoying.
    > Any ideas please!
    > Colum


    --
    Atlantis
Ask a new question

Read More

Windows Explorer Microsoft Nvidia Windows XP