Sign in with
Sign up | Sign in
Your question

HP Windows 7 desktop background interrupts

Last response: in Windows 7
Share
November 26, 2012 11:57:50 AM

Hello, I hope you can help?
The screen of my HP Envy Ultrabook, goes into Desktop Background, and 'freezes' while I am in email, Word etc. When I jiggle the mouse about, the screen goes back to whatever I was working on. It is really irritating.
November 26, 2012 1:52:07 PM

Well if you move your mouse around and it comes back maybe it does not freeze but goes into screen saver? Try setting your screen saver to none and see if t stops..
m
0
l
November 27, 2012 3:39:37 PM

Thank you fantomdark. I've tried setting my screensaver to none, but it makes no difference. I'm sorry it really is the Desktop background that 'interrupts', (no matter what image I do or don't have as Desktop background.) There is a small box at the bottom right of the Taskbar, (beside the time and date) which shows ''show desktop and Peek at desktop'' if I right-click it and which brings up the desktop background if I left-click it. I don't remember this on my previous laptop with Windows 7. Could this have anything to do with the interruptions?
m
0
l
Related resources
November 29, 2012 2:09:13 AM

This might be it. It may be that every time you leave your mouse alone, you are putting your mouse in the corner of your screen, which minimizes all windows and shows the desktop. Try to leave your mouse where it is and see of it still does it. Maybe your mouse is lagging? Is it a wired mouse?
m
0
l
November 29, 2012 2:14:33 AM

Did you always have this problem? Or is this a new computer? If it just started happening and you dont have much stuff saved on your system just do a fresh install of windows 7. Thatll for sure fix the problem. I know it is not the best way just an idea. Sounds like something may have got currupted or something. Not too sure just trying to help.
m
0
l
December 8, 2012 2:17:20 PM

robjon70 said:
This might be it. It may be that every time you leave your mouse alone, you are putting your mouse in the corner of your screen, which minimizes all windows and shows the desktop. Try to leave your mouse where it is and see of it still does it. Maybe your mouse is lagging? Is it a wired mouse?


Hi, and thanks for the suggestions. I am sorry I have had a couple of 'interrupts' while typing emails (Thunderbird) when the mouse was in the centre of the screen, so i don't think it's the solution.
However I have a cordless mouse which is a couple of years old. I'll change the batteries and see if there is any improvement.
m
0
l
December 8, 2012 2:31:39 PM

ericjohn004 said:
Did you always have this problem? Or is this a new computer? If it just started happening and you dont have much stuff saved on your system just do a fresh install of windows 7. Thatll for sure fix the problem. I know it is not the best way just an idea. Sounds like something may have got currupted or something. Not too sure just trying to help.


Hi ericjohn004 and thank you for trying to help. Yes it is a new laptop, and the desktop background 'butting in' seems to have happened intermittently since pretty much the start. I have already loaded all the data from my old laptop so re-installing Windows 7 will be my last option (which if I really have to, I will do).
m
0
l
!