Irritating Explorer behaviour

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hi
I recently got my new laptop, preinstalled with WinXP Home Edition. In
Explorer, when I double click a folder, a search window opens, instead of a
folder displaying the folder contents.
In the popup menu, "Search" is highlighted, on top of the menu.

How can I alter those settings, so that "Open" is the default?

Please tell me it can be done, as it is the laptop is virtually useless...
2 answers Last reply
More about irritating explorer behaviour
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    took a whole 1 second on google !!

    http://www.google.co.uk/search?hl=en&q=double+click+opens+search+instead+of+folder&meta=
    --
    there are no problems just challenges


    "Haleth" wrote:

    > Hi
    > I recently got my new laptop, preinstalled with WinXP Home Edition. In
    > Explorer, when I double click a folder, a search window opens, instead of a
    > folder displaying the folder contents.
    > In the popup menu, "Search" is highlighted, on top of the menu.
    >
    > How can I alter those settings, so that "Open" is the default?
    >
    > Please tell me it can be done, as it is the laptop is virtually useless...
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Thanks! Will try as soon as I get home.
    I had "popup" among my search criteria, that's probably why I couldn't find
    it ;D

    "steve.a" wrote:

    > took a whole 1 second on google !!
    >
    > http://www.google.co.uk/search?hl=en&q=double+click+opens+search+instead+of+folder&meta=
    > --
    > there are no problems just challenges
    >
    >
    > "Haleth" wrote:
    >
    > > Hi
    > > I recently got my new laptop, preinstalled with WinXP Home Edition. In
    > > Explorer, when I double click a folder, a search window opens, instead of a
    > > folder displaying the folder contents.
    > > In the popup menu, "Search" is highlighted, on top of the menu.
    > >
    > > How can I alter those settings, so that "Open" is the default?
    > >
    > > Please tell me it can be done, as it is the laptop is virtually useless...
Ask a new question

Read More

Laptops Explorer Microsoft Windows XP