Home network problems with xp home and xp pro

Archived from groups: microsoft.public.windowsxp.general (More info?)

I am trying to set up a home network to connect my laptop (with xp pro) to my
desktop (with xp home) i am using a 3com office conect router as a hub.

With the fire walls on each machine switched off I can see each of the
machines from each other.

I can share files on the laptop with the desktop, but when I try to access
the desktop from the laptop I get the following message :-

\\xxxxxxx is not accessible. You might not have permission to use this
network resource.

Login Failure : the user has not been granted the requested logon type at
this computer.

File and printer sharing etc are switched on etc.
Netbios over TCP/IP is enabled
Bothe machines are set to obrain ip adress automatically
the router has dhcp server enabled.

can anyone help?
17 answers Last reply
More about home network problems home
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Hi

    Share a folder from the desktop. Right click on the folder shared, go to
    Sharing, permissions and add "everyone".

    Regards


    "Richard" wrote:

    > I am trying to set up a home network to connect my laptop (with xp pro) to my
    > desktop (with xp home) i am using a 3com office conect router as a hub.
    >
    > With the fire walls on each machine switched off I can see each of the
    > machines from each other.
    >
    > I can share files on the laptop with the desktop, but when I try to access
    > the desktop from the laptop I get the following message :-
    >
    > \\xxxxxxx is not accessible. You might not have permission to use this
    > network resource.
    >
    > Login Failure : the user has not been granted the requested logon type at
    > this computer.
    >
    > File and printer sharing etc are switched on etc.
    > Netbios over TCP/IP is enabled
    > Bothe machines are set to obrain ip adress automatically
    > the router has dhcp server enabled.
    >
    > can anyone help?
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    I already have shared a shared printer aswell as shared folders, but it
    doesn't seem to work

    "Grego" wrote:

    > Hi
    >
    > Share a folder from the desktop. Right click on the folder shared, go to
    > Sharing, permissions and add "everyone".
    >
    > Regards
    >
    >
    >
    > "Richard" wrote:
    >
    > > I am trying to set up a home network to connect my laptop (with xp pro) to my
    > > desktop (with xp home) i am using a 3com office conect router as a hub.
    > >
    > > With the fire walls on each machine switched off I can see each of the
    > > machines from each other.
    > >
    > > I can share files on the laptop with the desktop, but when I try to access
    > > the desktop from the laptop I get the following message :-
    > >
    > > \\xxxxxxx is not accessible. You might not have permission to use this
    > > network resource.
    > >
    > > Login Failure : the user has not been granted the requested logon type at
    > > this computer.
    > >
    > > File and printer sharing etc are switched on etc.
    > > Netbios over TCP/IP is enabled
    > > Bothe machines are set to obrain ip adress automatically
    > > the router has dhcp server enabled.
    > >
    > > can anyone help?
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    But did you grant access for everyone for the folder you've shared?


    "Richard" wrote:

    > I already have shared a shared printer aswell as shared folders, but it
    > doesn't seem to work
    >
    > "Grego" wrote:
    >
    > > Hi
    > >
    > > Share a folder from the desktop. Right click on the folder shared, go to
    > > Sharing, permissions and add "everyone".
    > >
    > > Regards
    > >
    > >
    > >
    > > "Richard" wrote:
    > >
    > > > I am trying to set up a home network to connect my laptop (with xp pro) to my
    > > > desktop (with xp home) i am using a 3com office conect router as a hub.
    > > >
    > > > With the fire walls on each machine switched off I can see each of the
    > > > machines from each other.
    > > >
    > > > I can share files on the laptop with the desktop, but when I try to access
    > > > the desktop from the laptop I get the following message :-
    > > >
    > > > \\xxxxxxx is not accessible. You might not have permission to use this
    > > > network resource.
    > > >
    > > > Login Failure : the user has not been granted the requested logon type at
    > > > this computer.
    > > >
    > > > File and printer sharing etc are switched on etc.
    > > > Netbios over TCP/IP is enabled
    > > > Bothe machines are set to obrain ip adress automatically
    > > > the router has dhcp server enabled.
    > > >
    > > > can anyone help?
  4. Archived from groups: microsoft.public.windowsxp.general (More info?)

    I have checked the box to share the file on the network and also allow the
    network users to change my files

    is there any other way?

    regards

    Richard

    "Grego" wrote:

    > But did you grant access for everyone for the folder you've shared?
    >
    >
    > "Richard" wrote:
    >
    > > I already have shared a shared printer aswell as shared folders, but it
    > > doesn't seem to work
    > >
    > > "Grego" wrote:
    > >
    > > > Hi
    > > >
    > > > Share a folder from the desktop. Right click on the folder shared, go to
    > > > Sharing, permissions and add "everyone".
    > > >
    > > > Regards
    > > >
    > > >
    > > >
    > > > "Richard" wrote:
    > > >
    > > > > I am trying to set up a home network to connect my laptop (with xp pro) to my
    > > > > desktop (with xp home) i am using a 3com office conect router as a hub.
    > > > >
    > > > > With the fire walls on each machine switched off I can see each of the
    > > > > machines from each other.
    > > > >
    > > > > I can share files on the laptop with the desktop, but when I try to access
    > > > > the desktop from the laptop I get the following message :-
    > > > >
    > > > > \\xxxxxxx is not accessible. You might not have permission to use this
    > > > > network resource.
    > > > >
    > > > > Login Failure : the user has not been granted the requested logon type at
    > > > > this computer.
    > > > >
    > > > > File and printer sharing etc are switched on etc.
    > > > > Netbios over TCP/IP is enabled
    > > > > Bothe machines are set to obrain ip adress automatically
    > > > > the router has dhcp server enabled.
    > > > >
    > > > > can anyone help?
  5. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Yes.

    Right click on the shared folder, Properties\Sharing. There you can see a
    button Permissions. See if Everyone is added. If it is, check the rights for
    ths group.

    "Richard" wrote:

    > I have checked the box to share the file on the network and also allow the
    > network users to change my files
    >
    > is there any other way?
    >
    > regards
    >
    > Richard
    >
    > "Grego" wrote:
    >
    > > But did you grant access for everyone for the folder you've shared?
    > >
    > >
    > > "Richard" wrote:
    > >
    > > > I already have shared a shared printer aswell as shared folders, but it
    > > > doesn't seem to work
    > > >
    > > > "Grego" wrote:
    > > >
    > > > > Hi
    > > > >
    > > > > Share a folder from the desktop. Right click on the folder shared, go to
    > > > > Sharing, permissions and add "everyone".
    > > > >
    > > > > Regards
    > > > >
    > > > >
    > > > >
    > > > > "Richard" wrote:
    > > > >
    > > > > > I am trying to set up a home network to connect my laptop (with xp pro) to my
    > > > > > desktop (with xp home) i am using a 3com office conect router as a hub.
    > > > > >
    > > > > > With the fire walls on each machine switched off I can see each of the
    > > > > > machines from each other.
    > > > > >
    > > > > > I can share files on the laptop with the desktop, but when I try to access
    > > > > > the desktop from the laptop I get the following message :-
    > > > > >
    > > > > > \\xxxxxxx is not accessible. You might not have permission to use this
    > > > > > network resource.
    > > > > >
    > > > > > Login Failure : the user has not been granted the requested logon type at
    > > > > > this computer.
    > > > > >
    > > > > > File and printer sharing etc are switched on etc.
    > > > > > Netbios over TCP/IP is enabled
    > > > > > Bothe machines are set to obrain ip adress automatically
    > > > > > the router has dhcp server enabled.
    > > > > >
    > > > > > can anyone help?
  6. Archived from groups: microsoft.public.windowsxp.general (More info?)

    I cannot see the permissions button (the only options I get are, "Share this
    filder on the network" and "Allow network users to change my files"

    is permissions something that needs switching on?

    "Grego" wrote:

    > Yes.
    >
    > Right click on the shared folder, Properties\Sharing. There you can see a
    > button Permissions. See if Everyone is added. If it is, check the rights for
    > ths group.
    >
    > "Richard" wrote:
    >
    > > I have checked the box to share the file on the network and also allow the
    > > network users to change my files
    > >
    > > is there any other way?
    > >
    > > regards
    > >
    > > Richard
    > >
    > > "Grego" wrote:
    > >
    > > > But did you grant access for everyone for the folder you've shared?
    > > >
    > > >
    > > > "Richard" wrote:
    > > >
    > > > > I already have shared a shared printer aswell as shared folders, but it
    > > > > doesn't seem to work
    > > > >
    > > > > "Grego" wrote:
    > > > >
    > > > > > Hi
    > > > > >
    > > > > > Share a folder from the desktop. Right click on the folder shared, go to
    > > > > > Sharing, permissions and add "everyone".
    > > > > >
    > > > > > Regards
    > > > > >
    > > > > >
    > > > > >
    > > > > > "Richard" wrote:
    > > > > >
    > > > > > > I am trying to set up a home network to connect my laptop (with xp pro) to my
    > > > > > > desktop (with xp home) i am using a 3com office conect router as a hub.
    > > > > > >
    > > > > > > With the fire walls on each machine switched off I can see each of the
    > > > > > > machines from each other.
    > > > > > >
    > > > > > > I can share files on the laptop with the desktop, but when I try to access
    > > > > > > the desktop from the laptop I get the following message :-
    > > > > > >
    > > > > > > \\xxxxxxx is not accessible. You might not have permission to use this
    > > > > > > network resource.
    > > > > > >
    > > > > > > Login Failure : the user has not been granted the requested logon type at
    > > > > > > this computer.
    > > > > > >
    > > > > > > File and printer sharing etc are switched on etc.
    > > > > > > Netbios over TCP/IP is enabled
    > > > > > > Bothe machines are set to obrain ip adress automatically
    > > > > > > the router has dhcp server enabled.
    > > > > > >
    > > > > > > can anyone help?
  7. Archived from groups: microsoft.public.windowsxp.general (More info?)

    In article <3DB211C8-6630-4F9B-94B3-FEE632BAE446@microsoft.com>,
    "Richard" <Richard@discussions.microsoft.com> wrote:
    >I am trying to set up a home network to connect my laptop (with xp pro) to my
    >desktop (with xp home) i am using a 3com office conect router as a hub.
    >
    >With the fire walls on each machine switched off I can see each of the
    >machines from each other.
    >
    >I can share files on the laptop with the desktop, but when I try to access
    >the desktop from the laptop I get the following message :-
    >
    >\\xxxxxxx is not accessible. You might not have permission to use this
    >network resource.
    >
    >Login Failure : the user has not been granted the requested logon type at
    >this computer.
    >
    >File and printer sharing etc are switched on etc.
    >Netbios over TCP/IP is enabled
    >Bothe machines are set to obrain ip adress automatically
    >the router has dhcp server enabled.
    >
    >can anyone help?

    The: "Logon failure" message indicates a specific problem on the
    desktop computer.

    Run XP's Network Setup Wizard on the desktop computer. If the wizard
    detects the router's shared Internet connection, tell it to use that
    connection. Otherwise, tell it that the computer connects to the
    Internet through a residential gateway. Reboot the desktop and try
    accessing it again over the network.

    If that doesn't fix the problem, this should do the job:

    1. Download and install the Windows 2003 Server Resource Kit Tools
    from http://go.microsoft.com/fwlink/?LinkId=4544 .

    2. Click Start | All Programs | Windows Resource Kit Tools | Command
    Shell.

    3. Type these lines at the command prompt. The second and third
    commands are case-sensitive, so type them exactly as shown. Note the
    "+r" in the second one and the "-r" in the third one:

    net user guest /active:yes
    ntrights +r SeNetworkLogonRight -u Guest
    ntrights -r SeDenyNetworkLogonRight -u Guest
    --
    Best Wishes,
    Steve Winograd, MS-MVP (Windows Networking)

    Please post any reply as a follow-up message in the news group
    for everyone to see. I'm sorry, but I don't answer questions
    addressed directly to me in E-mail or news groups.

    Microsoft Most Valuable Professional Program
    http://mvp.support.microsoft.com
  8. Archived from groups: microsoft.public.windowsxp.general (More info?)

    "Richard" <Richard@discussions.microsoft.com> wrote in message
    news:3DB211C8-6630-4F9B-94B3-FEE632BAE446@microsoft.com
    >
    > Login Failure : the user has not been granted the requested logon
    > type at this computer.

    There is your clue. Security information in a peer-to-peer network is held
    on each machine locally, therefore you need to tell each machine which users
    are authorised to access it. Set up a User on the desktop exactly the same
    as the user on the laptop and see if that helps.
  9. Archived from groups: microsoft.public.windowsxp.general (More info?)

    I will try tis when I get Home

    "Gordon" wrote:

    > "Richard" <Richard@discussions.microsoft.com> wrote in message
    > news:3DB211C8-6630-4F9B-94B3-FEE632BAE446@microsoft.com
    > >
    > > Login Failure : the user has not been granted the requested logon
    > > type at this computer.
    >
    > There is your clue. Security information in a peer-to-peer network is held
    > on each machine locally, therefore you need to tell each machine which users
    > are authorised to access it. Set up a User on the desktop exactly the same
    > as the user on the laptop and see if that helps.
    >
    >
    >
    >
  10. Archived from groups: microsoft.public.windowsxp.general (More info?)

    In article <uYFPzbQuFHA.2864@TK2MSFTNGP10.phx.gbl>, "Gordon"
    <gordon@gbpcomputing.co.uk.invalid> wrote:
    >>I am trying to set up a home network to connect my laptop (with xp pro) to my
    >>desktop (with xp home) i am using a 3com office conect router as a hub.
    >>
    >>With the fire walls on each machine switched off I can see each of the
    >>machines from each other.
    >>
    >>I can share files on the laptop with the desktop, but when I try to access
    >>the desktop from the laptop I get the following message :-
    >>
    >>\\xxxxxxx is not accessible. You might not have permission to use this
    >>network resource.
    >>
    >>Login Failure : the user has not been granted the requested logon type at
    >>this computer.
    >>
    >>File and printer sharing etc are switched on etc.
    >>Netbios over TCP/IP is enabled
    >>Bothe machines are set to obrain ip adress automatically
    >>the router has dhcp server enabled.
    >>
    >>can anyone help?
    >
    >There is your clue. Security information in a peer-to-peer network is held
    >on each machine locally, therefore you need to tell each machine which users
    >are authorised to access it. Set up a User on the desktop exactly the same
    >as the user on the laptop and see if that helps.

    Creating matching user accounts can be necessary when:

    1. The computer being accessed runs XP Professional, and:
    2. You've explicitly disabled simple file sharing on XP Professional.

    In that situation, XP Pro only grants networked access to user
    accounts that it recognizes, i.e. that are defined on the local
    computer.

    However, isn't the case here. The computer that can't be accessed
    runs XP Home Edition. XP Home Edition should grant network access to
    all users on all computers, with no need for matching user accounts.

    The: "Logon failure" message indicates a specific problem on the
    desktop computer.

    Run XP's Network Setup Wizard on the desktop computer. If the wizard
    detects the router's shared Internet connection, tell it to use that
    connection. Otherwise, tell it that the computer connects to the
    Internet through a residential gateway. Reboot the desktop and try
    accessing it again over the network.

    If that doesn't fix the problem, this should do the job:

    1. Download and install the Windows 2003 Server Resource Kit Tools
    from http://go.microsoft.com/fwlink/?LinkId=4544 .

    2. Click Start | All Programs | Windows Resource Kit Tools | Command
    Shell.

    3. Type these lines at the command prompt. The second and third
    commands are case-sensitive, so type them exactly as shown. Note the
    "+r" in the second one and the "-r" in the third one:

    net user guest /active:yes
    ntrights +r SeNetworkLogonRight -u Guest
    ntrights -r SeDenyNetworkLogonRight -u Guest
    --
    Best Wishes,
    Steve Winograd, MS-MVP (Windows Networking)

    Please post any reply as a follow-up message in the news group
    for everyone to see. I'm sorry, but I don't answer questions
    addressed directly to me in E-mail or news groups.

    Microsoft Most Valuable Professional Program
    http://mvp.support.microsoft.com
  11. Archived from groups: microsoft.public.windowsxp.general (More info?)

    "Grego" <Grego@discussions.microsoft.com> wrote in message
    news:9135E972-532E-418A-9574-0B96E27CA961@microsoft.com
    > But did you grant access for everyone for the folder you've shared?
    >
    >

    If there is not a user set up that is exactly the same as the user on the
    laptop, that user will not be in the "everyone" group on the desktop and so
    will still not be granted access.
  12. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Check the computer name, computer description and the workgroup name on each
    of the computers. I have XP Home on my laptop and XP Pro on my 2 desktops.
    I think with XP's default security settings they should all be in the same
    workgroup. Another thing, is you need to be logged in as an Administrator
    to make any of these changes to the networking, file and printer sharing.
    I did get all mine working together, but it took me deleting the shares i
    started off with and creating new shares for the laptop with XP Home. I
    find that not all the admin tools are available in XP Home that I have in XP
    Pro.
    McG.

    "Richard" <Richard@discussions.microsoft.com> wrote in message
    news:0A6ECCC3-5A0F-472D-878E-507E04053458@microsoft.com...
    >I cannot see the permissions button (the only options I get are, "Share
    >this
    > filder on the network" and "Allow network users to change my files"
    >
    > is permissions something that needs switching on?
    >
    > "Grego" wrote:
    >
    >> Yes.
    >>
    >> Right click on the shared folder, Properties\Sharing. There you can see a
    >> button Permissions. See if Everyone is added. If it is, check the rights
    >> for
    >> ths group.
    >>
    >> "Richard" wrote:
    >>
    >> > I have checked the box to share the file on the network and also allow
    >> > the
    >> > network users to change my files
    >> >
    >> > is there any other way?
    >> >
    >> > regards
    >> >
    >> > Richard
    >> >
    >> > "Grego" wrote:
    >> >
    >> > > But did you grant access for everyone for the folder you've shared?
    >> > >
    >> > >
    >> > > "Richard" wrote:
    >> > >
    >> > > > I already have shared a shared printer aswell as shared folders,
    >> > > > but it
    >> > > > doesn't seem to work
    >> > > >
    >> > > > "Grego" wrote:
    >> > > >
    >> > > > > Hi
    >> > > > >
    >> > > > > Share a folder from the desktop. Right click on the folder
    >> > > > > shared, go to
    >> > > > > Sharing, permissions and add "everyone".
    >> > > > >
    >> > > > > Regards
    >> > > > >
    >> > > > >
    >> > > > >
    >> > > > > "Richard" wrote:
    >> > > > >
    >> > > > > > I am trying to set up a home network to connect my laptop (with
    >> > > > > > xp pro) to my
    >> > > > > > desktop (with xp home) i am using a 3com office conect router
    >> > > > > > as a hub.
    >> > > > > >
    >> > > > > > With the fire walls on each machine switched off I can see each
    >> > > > > > of the
    >> > > > > > machines from each other.
    >> > > > > >
    >> > > > > > I can share files on the laptop with the desktop, but when I
    >> > > > > > try to access
    >> > > > > > the desktop from the laptop I get the following message :-
    >> > > > > >
    >> > > > > > \\xxxxxxx is not accessible. You might not have permission to
    >> > > > > > use this
    >> > > > > > network resource.
    >> > > > > >
    >> > > > > > Login Failure : the user has not been granted the requested
    >> > > > > > logon type at
    >> > > > > > this computer.
    >> > > > > >
    >> > > > > > File and printer sharing etc are switched on etc.
    >> > > > > > Netbios over TCP/IP is enabled
    >> > > > > > Bothe machines are set to obrain ip adress automatically
    >> > > > > > the router has dhcp server enabled.
    >> > > > > >
    >> > > > > > can anyone help?
  13. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Thanks for that,

    The domain name is the same on both

    do you mean I should try "unsharing" the directories which are currently
    shared and then re-share them?

    regards

    Richard

    "McGrandpa" wrote:

    > Check the computer name, computer description and the workgroup name on each
    > of the computers. I have XP Home on my laptop and XP Pro on my 2 desktops.
    > I think with XP's default security settings they should all be in the same
    > workgroup. Another thing, is you need to be logged in as an Administrator
    > to make any of these changes to the networking, file and printer sharing.
    > I did get all mine working together, but it took me deleting the shares i
    > started off with and creating new shares for the laptop with XP Home. I
    > find that not all the admin tools are available in XP Home that I have in XP
    > Pro.
    > McG.
    >
    > "Richard" <Richard@discussions.microsoft.com> wrote in message
    > news:0A6ECCC3-5A0F-472D-878E-507E04053458@microsoft.com...
    > >I cannot see the permissions button (the only options I get are, "Share
    > >this
    > > filder on the network" and "Allow network users to change my files"
    > >
    > > is permissions something that needs switching on?
    > >
    > > "Grego" wrote:
    > >
    > >> Yes.
    > >>
    > >> Right click on the shared folder, Properties\Sharing. There you can see a
    > >> button Permissions. See if Everyone is added. If it is, check the rights
    > >> for
    > >> ths group.
    > >>
    > >> "Richard" wrote:
    > >>
    > >> > I have checked the box to share the file on the network and also allow
    > >> > the
    > >> > network users to change my files
    > >> >
    > >> > is there any other way?
    > >> >
    > >> > regards
    > >> >
    > >> > Richard
    > >> >
    > >> > "Grego" wrote:
    > >> >
    > >> > > But did you grant access for everyone for the folder you've shared?
    > >> > >
    > >> > >
    > >> > > "Richard" wrote:
    > >> > >
    > >> > > > I already have shared a shared printer aswell as shared folders,
    > >> > > > but it
    > >> > > > doesn't seem to work
    > >> > > >
    > >> > > > "Grego" wrote:
    > >> > > >
    > >> > > > > Hi
    > >> > > > >
    > >> > > > > Share a folder from the desktop. Right click on the folder
    > >> > > > > shared, go to
    > >> > > > > Sharing, permissions and add "everyone".
    > >> > > > >
    > >> > > > > Regards
    > >> > > > >
    > >> > > > >
    > >> > > > >
    > >> > > > > "Richard" wrote:
    > >> > > > >
    > >> > > > > > I am trying to set up a home network to connect my laptop (with
    > >> > > > > > xp pro) to my
    > >> > > > > > desktop (with xp home) i am using a 3com office conect router
    > >> > > > > > as a hub.
    > >> > > > > >
    > >> > > > > > With the fire walls on each machine switched off I can see each
    > >> > > > > > of the
    > >> > > > > > machines from each other.
    > >> > > > > >
    > >> > > > > > I can share files on the laptop with the desktop, but when I
    > >> > > > > > try to access
    > >> > > > > > the desktop from the laptop I get the following message :-
    > >> > > > > >
    > >> > > > > > \\xxxxxxx is not accessible. You might not have permission to
    > >> > > > > > use this
    > >> > > > > > network resource.
    > >> > > > > >
    > >> > > > > > Login Failure : the user has not been granted the requested
    > >> > > > > > logon type at
    > >> > > > > > this computer.
    > >> > > > > >
    > >> > > > > > File and printer sharing etc are switched on etc.
    > >> > > > > > Netbios over TCP/IP is enabled
    > >> > > > > > Bothe machines are set to obrain ip adress automatically
    > >> > > > > > the router has dhcp server enabled.
    > >> > > > > >
    > >> > > > > > can anyone help?
    >
    >
    >
  14. Archived from groups: microsoft.public.windowsxp.general (More info?)

    "Richard" <Richard@discussions.microsoft.com> wrote in message
    news:0A6ECCC3-5A0F-472D-878E-507E04053458@microsoft.com
    > I cannot see the permissions button (the only options I get are,
    > "Share this filder on the network" and "Allow network users to change
    > my files"
    >
    > is permissions something that needs switching on?
    >

    In XP Home you can't access the permissions tab unless you are logged-in as
    The Administrator. (In Home Edition, only in Safe Mode)
  15. Archived from groups: microsoft.public.windowsxp.general (More info?)

    "Richard" <Richard@discussions.microsoft.com> wrote in message
    news:25E949DF-A2DE-4A5D-B356-0F8C77D99E63@microsoft.com
    > Thanks for that,
    >
    > The domain name is the same on both

    If you have REALLY put in a Domain Name, you need to change it to a
    "Workgroup"
  16. Archived from groups: microsoft.public.windowsxp.general (More info?)

    sorry I meant work group
    "Gordon" wrote:

    > "Richard" <Richard@discussions.microsoft.com> wrote in message
    > news:25E949DF-A2DE-4A5D-B356-0F8C77D99E63@microsoft.com
    > > Thanks for that,
    > >
    > > The domain name is the same on both
    >
    > If you have REALLY put in a Domain Name, you need to change it to a
    > "Workgroup"
    >
    >
    >
  17. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Workgroup and domain are not the same thing. A workgroup is a label, a
    domain is an IP. And yes, I did mean to unshare a machines assets
    completely, then redo the sharing from the beginning for the one that can't
    be seen by the other.
    McG.

    "Richard" <Richard@discussions.microsoft.com> wrote in message
    news:25E949DF-A2DE-4A5D-B356-0F8C77D99E63@microsoft.com...
    > Thanks for that,
    >
    > The domain name is the same on both
    >
    > do you mean I should try "unsharing" the directories which are currently
    > shared and then re-share them?
    >
    > regards
    >
    > Richard
    >
    > "McGrandpa" wrote:
    >
    >> Check the computer name, computer description and the workgroup name on
    >> each
    >> of the computers. I have XP Home on my laptop and XP Pro on my 2
    >> desktops.
    >> I think with XP's default security settings they should all be in the
    >> same
    >> workgroup. Another thing, is you need to be logged in as an
    >> Administrator
    >> to make any of these changes to the networking, file and printer sharing.
    >> I did get all mine working together, but it took me deleting the shares i
    >> started off with and creating new shares for the laptop with XP Home. I
    >> find that not all the admin tools are available in XP Home that I have in
    >> XP
    >> Pro.
    >> McG.
    >>
    >> "Richard" <Richard@discussions.microsoft.com> wrote in message
    >> news:0A6ECCC3-5A0F-472D-878E-507E04053458@microsoft.com...
    >> >I cannot see the permissions button (the only options I get are, "Share
    >> >this
    >> > filder on the network" and "Allow network users to change my files"
    >> >
    >> > is permissions something that needs switching on?
    >> >
    >> > "Grego" wrote:
    >> >
    >> >> Yes.
    >> >>
    >> >> Right click on the shared folder, Properties\Sharing. There you can
    >> >> see a
    >> >> button Permissions. See if Everyone is added. If it is, check the
    >> >> rights
    >> >> for
    >> >> ths group.
    >> >>
    >> >> "Richard" wrote:
    >> >>
    >> >> > I have checked the box to share the file on the network and also
    >> >> > allow
    >> >> > the
    >> >> > network users to change my files
    >> >> >
    >> >> > is there any other way?
    >> >> >
    >> >> > regards
    >> >> >
    >> >> > Richard
    >> >> >
    >> >> > "Grego" wrote:
    >> >> >
    >> >> > > But did you grant access for everyone for the folder you've
    >> >> > > shared?
    >> >> > >
    >> >> > >
    >> >> > > "Richard" wrote:
    >> >> > >
    >> >> > > > I already have shared a shared printer aswell as shared folders,
    >> >> > > > but it
    >> >> > > > doesn't seem to work
    >> >> > > >
    >> >> > > > "Grego" wrote:
    >> >> > > >
    >> >> > > > > Hi
    >> >> > > > >
    >> >> > > > > Share a folder from the desktop. Right click on the folder
    >> >> > > > > shared, go to
    >> >> > > > > Sharing, permissions and add "everyone".
    >> >> > > > >
    >> >> > > > > Regards
    >> >> > > > >
    >> >> > > > >
    >> >> > > > >
    >> >> > > > > "Richard" wrote:
    >> >> > > > >
    >> >> > > > > > I am trying to set up a home network to connect my laptop
    >> >> > > > > > (with
    >> >> > > > > > xp pro) to my
    >> >> > > > > > desktop (with xp home) i am using a 3com office conect
    >> >> > > > > > router
    >> >> > > > > > as a hub.
    >> >> > > > > >
    >> >> > > > > > With the fire walls on each machine switched off I can see
    >> >> > > > > > each
    >> >> > > > > > of the
    >> >> > > > > > machines from each other.
    >> >> > > > > >
    >> >> > > > > > I can share files on the laptop with the desktop, but when I
    >> >> > > > > > try to access
    >> >> > > > > > the desktop from the laptop I get the following message :-
    >> >> > > > > >
    >> >> > > > > > \\xxxxxxx is not accessible. You might not have permission
    >> >> > > > > > to
    >> >> > > > > > use this
    >> >> > > > > > network resource.
    >> >> > > > > >
    >> >> > > > > > Login Failure : the user has not been granted the requested
    >> >> > > > > > logon type at
    >> >> > > > > > this computer.
    >> >> > > > > >
    >> >> > > > > > File and printer sharing etc are switched on etc.
    >> >> > > > > > Netbios over TCP/IP is enabled
    >> >> > > > > > Bothe machines are set to obrain ip adress automatically
    >> >> > > > > > the router has dhcp server enabled.
    >> >> > > > > >
    >> >> > > > > > can anyone help?
    >>
    >>
    >>
Ask a new question

Read More

Laptops Desktops Windows XP