Sign in with
Sign up | Sign in
Your question

Haunted machine?!?

Last response: in Windows XP
Share
October 7, 2002 12:00:46 AM

I just put together a brand new machine:

XP 1600+ on Gigabyte GA-7VRXP mobo (VIA KT333)
512MB PC2700 (Samsung)
Segate Barracuda IV 80GB HDD
Win XP Pro

The machine randomly turns itself on after a full shutdown??? Never heard of a problem like this...any ideas?

More about : haunted machine

October 7, 2002 11:08:04 AM

When you say "full shutdown", you mean the power is off, right?

<A HREF="http://evilcity.com/" target="_new">The city of evilness...</A>
October 7, 2002 2:42:56 PM

Go look under your Power Management settings in the BIOS, and check out the Wake On events. You might have to disable the Modem Ring On/Wake On Lan, or the PME Event Wake Up. Or both.

Toejam31

<font color=red>First Rig:</font color=red> <A HREF="http://www.anandtech.com/mysystemrig.html?rigid=17935" target="_new"><font color=green>Toejam31's Devastating Dalek Destroyer</font color=green></A>
<font color=red>Second Rig:</font color=red> <A HREF="http://www.anandtech.com/mysystemrig.html?rigid=15942" target="_new"><font color=green>Toey's Dynamite DDR Duron</font color=green></A>
________________________________________

<A HREF="http://www.btvillarin.com/phpBB/index.php" target="_new"><b><font color=purple>BTVILLARIN.com</font color=purple></b></A> - <i><font color=orange>A better place to be</font color=orange></i>. :wink:
Related resources
October 8, 2002 4:11:43 AM

I thought those features only worked when a machine was in "hibernate", or "sleep" mode? This machine is turned off...I think.
October 8, 2002 5:06:08 AM

Comment:

You're guessing, instead of looking, friend.

Give it some thought ... how can the hibernate or standby sleep states in Windows possibly have anything to do whether the system randomly restarts once you've cut the power to the computer, and Windows is no longer loaded?

Unless you are flipping the off switch on the back of the PSU, so that there is no power being furnished to the mainboard, preconfigured settings in the BIOS certainly <i>can</i> run, and will. When you turn off your computer, can you still see a green LED light glowing on the mainboard? That means the system still has power.

The fact is, having the Wake On Lan setting in the BIOS enabled is a very common reason for a system to suddenly reboot, right out of the clear blue ... for what seems to be no apparent reason. And it's not unusual for a user to be surprised when this happens, if they have never before owned a system with an onboard LAN, <i>and</i> who are not overly familiar with the settings in the BIOS.

Mind you, there are two possible scenarios here. If you shut down the system and it immediately reboots, then you might have a conflict between two devices, or a Windows incompatibility issue with a driver or a file.

But if you are shutting down the system with the main power button, and at random times, the computer just spontaneously turns itself on and loads into Windows ... the possibility that this is a BIOS setting I would say is somewhere around 98% in certainty. Which is pretty good odds.

Haul out your mainboard manual, turn to the section about the power managment settings in the BIOS, reboot the system, and go have a look.

Toejam31

<font color=red>First Rig:</font color=red> <A HREF="http://www.anandtech.com/mysystemrig.html?rigid=17935" target="_new"><font color=green>Toejam31's Devastating Dalek Destroyer</font color=green></A>
<font color=red>Second Rig:</font color=red> <A HREF="http://www.anandtech.com/mysystemrig.html?rigid=15942" target="_new"><font color=green>Toey's Dynamite DDR Duron</font color=green></A>
________________________________________

<A HREF="http://www.btvillarin.com/phpBB/index.php" target="_new"><b><font color=purple>BTVILLARIN.com</font color=purple></b></A> - <i><font color=orange>A better place to be</font color=orange></i>. :wink:
October 8, 2002 4:47:04 PM

Hey man...you're totally right. I was having trouble sleeping last night as I was thinking about your response. Then your new post today cleared up all the confusion...<b>I SEE THE LIGHT!!!</b> Anyways thanks for the info. I turned off that feature in the BIOS, and it hasn't turned back on yet.
!