Sign in with
Sign up | Sign in
Your question

Built Used PC and no Video Output

Last response: in Windows 7
Share
November 27, 2012 5:46:54 PM

Please Help:
We have the following cmponents in the system with a new Mid-size tower

Motherboard: ASRock Fatal 1ty Performance Motherboard (Used)
CPU: Intel i5 2500K Sandy Bridge
PSU: Corsair 650 Watt PSU
GPU: ATI 5450
RAM: Kingston HyperX XMP Blu Red Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 Desktop Memory Model KHX16C9B1RK2/8X
CPU Cooler: Cooler Master EVO

Issue: We built everything properly and when we booted up the first time everything comes on, all fans as well and the motherboard seemingly comes up fine including the onboard speaker works, however we have no video output.

Attempted solutions: Removed CMOS battery for 5 minutes, no luck. Tried different RAM slots, no luck. Checked 12V ATX power on motherboard, no luck. Bought a different video card, no luck.

Thought: The RAM that we origionally ordered was not on the compatibility list and was listed at 1.65V however the other specs were correct so we have new RAM on the way that is 1.5V that is on that list as another option to try.

Please advise as this is quite troubling, thanks in advance for your help

More about : built video output

a b V Motherboard
a b $ Windows 7
November 27, 2012 5:56:17 PM

I would try swapping in a known working PSU.
Related resources
a b V Motherboard
a b $ Windows 7
November 27, 2012 6:23:01 PM

americanbrian said:
plug in the monitor to the mobo output and see if it is using the hd3000 on the i5.

The HD 3000 outperforms the 5450 anyway so you may as well bin it. See benchmarks below....

http://www.anandtech.com/show/4083/the-sandy-bridge-rev...


That Fatal1ty has no video output, which is why he needs the graphics card.

I'm going to suggest resetting the bios. It's possible any of the settings down by the previous owner could be stopping it from running e.g. trying to run the ram at 1600MHz at 1.5V but it needs the 1.65V to run, overclocked cpu. At least resetting the bios will take it back to the factory default and you can tweak it from there.
November 27, 2012 7:08:26 PM

Thanks guys for the quick responses, Pauls3743 we are going to try moving the jumper pins later today and try that, additional info is that everything is new except the Motherboard, processor and video card but the video card was his and we no it works. Im helping my buddy with his build as many as I have built cant say that I have ever run into this situation with literally no signal at all.

We will keep you posted

Thanks again
November 27, 2012 7:11:27 PM

The z68 fatality does,the p67 doesn't, the z77 does. Check asrocks webpage. clearly have outputs.

so two out of three chance it does...
November 27, 2012 7:20:13 PM

Its the p67 sorry I didn't state it was my computer
November 27, 2012 7:24:05 PM

are you guys all in the room with him or something? nowhere does it state it is the p67.... But thanks for the heads up.

November 27, 2012 7:33:34 PM

Sorry yes it is the P67 the guy that mentioned that is the one with the system, thanks
November 27, 2012 8:10:18 PM

I kind of had the same problem with my first computer build.
There is probably two power connectors for the motherboard, the 24-pin one, and another 4-pin one.
I missed the 4-pin one the first time and I had the exact same problem. Maybe this is your problem.
December 3, 2012 7:06:11 PM

No unfortunately that wasnt the issue but thank you for thought kajunkitchen, we are waiting for some components to arrive before we can do some further testing we will keep the post advised on the updates.

Thank to you all for the comments
December 7, 2012 6:18:56 PM

Ok guys, We now have the proper RAM installed and we have cleared the CMOS jumper pins and everything is still not working. The system boots up all lights and fans are working including the video card but we still have no video signal at all. In all my years of building systems I have to say I have not come across this one, very unusual.

Please advise, as my buddy is ready to throw this thing in the street

Thanks
Kevin
December 8, 2012 8:04:52 AM

Duff motherboard is my guess
!