My Wi-fi is always disconnected after waking from Sleep Mode

Hi, I have the TP-Link USB Wireless adapeter (TL-WN722N)
It always reconnects after sleep mode or I have to do it manually and it takes a long time to reconnects all the time, help?


***DO NOT say to uncheck " Allow the computer to turn off this device to save power" option! This DOES NOT work for me and it has no effect whatsoever!***
7 answers Last reply
More about disconnected waking sleep mode
  1. you could try

    Control Panel\All Control Panel Items\Power Options\Edit Plan Settings

    change plan settings--then change advanced power settings

    particularly look for the wireless adapter settings and put to maximum performance

    and the usb suspend setting to disable

    dont know if that will fix it but cant hurt to try
  2. When a computer goes to sleep it's in almost the same state as shutdown. This means it will power down almost everything, including your USB wireless dongle. I think it only keeps the keyboard powered up. I would suggest you disable sleep, if you are that concerned about the wireless being disconnected when your computer goes to sleep.
  3. pauls3743 said:
    When a computer goes to sleep it's in almost the same state as shutdown. This means it will power down almost everything, including your USB wireless dongle. I think it only keeps the keyboard powered up. I would suggest you disable sleep, if you are that concerned about the wireless being disconnected when your computer goes to sleep.



    I would prefer a fix, not a workaround for this.
  4. Try this -
    go to control panel - network and internet - manage wireless

    networks
    delete all networks that have been created
    click Profile types on the menu bar just above (Add, Adapter

    properties etc)
    and make sure it is set to - use all user profiles only
    click Add (on the menu bar) then select manually create a network

    profile
    then manually enter SSID encryption type and your security key
    make sure you are connected to the internet then enter sleep mode
    wake up computer and internet should still be connected.
  5. I've had this problem with 3 separate computers all running 64 bit windows 7.
    I have always managed to cure it by doing one of the following
    1 - the method in the above post (delete networks and manually create a new one
    2 - disable wake up password
    3 - create a new standard account and use that
    4 - tick the connect when ssid not broadcasting in network properties

    one or a mixture of the above has always solved this problem for me.
  6. FOR ANYONE WHO HAVE PROBLEMS WITH DISCONNECTING THE AP-SOFT SHARING THE WIFI INTERNET, HERE IS THE SOLUTION... INSTALL THE VIRTUAL MACHINE AND THEN LINUX MIND ON IT AND THEN SETUP THE HOTSTOP IN LINUX VIRTUAL MACHINE ETC.... YOUR WIFI HOTSPOT WILL WORK 99% LIKE A ROUTER.. NOT LIKE IN WINDOWS WITH EVERYTIME DROP DOWN AND DISCONECTING THE TP-LINK ADAPTER...DON'T WISE YOUR TIME INSTALLING SOME SOFTWARES IN WINDOWS... THAT IS MY SOLUTION AND NOW MY TP LINK TL-WN722N ADAPTER WORKS WITHOUT ANY PROBLEMS !
Ask a new question

Read More

Sleep Mode Connection WiFi Windows 7