Sign in with
Sign up | Sign in
Your question

Big Time Problems!!!

Last response: in Windows XP
Share
Anonymous
September 14, 2005 8:49:03 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I really need help. I have Anit-Virus and my Email Scanner keeps on running
and my Internet Connection Stays Busy, it acts like it is constantly sending
Emails or somthing and everytime I start Internet Explorer, my home page
says "about;blank"
in my address bar. I have run spyware scanner and deleted all spyware and
run my anti-virus and it just keeps on going everytime I sign in to my
internet connection. I also keep getting a sick porn pop-up with the address
called sea-girls
or somthing like that. Is there anybody out there who can help. I have tried
everything!! PLEASE HELP!!!!!

More about : big time problems

Anonymous
September 15, 2005 12:09:04 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Checking for/Help with Hijackware
http://aumha.org/a/parasite.htm
http://aumha.org/a/quickfix.htm
http://aumha.net/viewtopic.php?t=5878
http://mvps.org/winhelp2002/unwanted.htm
http://inetexplorer.mvps.org/data/prevention.htm
http://inetexplorer.mvps.org/archive/tshoot.html
http://www.mvps.org/sramesh2k/Malware_Defence.htm
http://defendingyourmachine.blogspot.com/

When all else fails, HijackThis v1.99.1
(http://aumha.net/downloads/hijackthis.zip) is the preferred tool to use.
It will help you to both identify and remove any hijackware/spyware. **Post
your log to http://forums.spywareinfo.com/,
http://castlecops.com/forum67.html or http://aumha.net/viewforum.php?f=30
for expert analysis, not here.**

--
~Robear Dyer (PA Bear)
MS MVP-Windows (IE/OE, Shell/User, Security), AH-VSOP

Andy Woods wrote:
> I really need help. I have Anit-Virus and my Email Scanner keeps on
> running and my Internet Connection Stays Busy, it acts like it is
> constantly sending Emails or somthing and everytime I start Internet
> Explorer, my home page says "about;blank"
> in my address bar. I have run spyware scanner and deleted all spyware and
> run my anti-virus and it just keeps on going everytime I sign in to my
> internet connection. I also keep getting a sick porn pop-up with the
> address called sea-girls
> or somthing like that. Is there anybody out there who can help. I have
> tried everything!! PLEASE HELP!!!!!
Anonymous
September 15, 2005 12:13:30 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

From: "Andy Woods" <Andy Woods@discussions.microsoft.com>

| I really need help. I have Anit-Virus and my Email Scanner keeps on running
| and my Internet Connection Stays Busy, it acts like it is constantly sending
| Emails or somthing and everytime I start Internet Explorer, my home page
| says "about;blank"
| in my address bar. I have run spyware scanner and deleted all spyware and
| run my anti-virus and it just keeps on going everytime I sign in to my
| internet connection. I also keep getting a sick porn pop-up with the address
| called sea-girls
| or somthing like that. Is there anybody out there who can help. I have tried
| everything!! PLEASE HELP!!!!!

Andy:

You can't just say " I have Anit-Virus..." and "I have run spyware...".

It is *very* importantnt to state what they are and there respective version.

You are obviously infected.

Please download, install and update the following software...

Ad-aware SE v1.06
http://www.lavasoft.de/
http://www.lavasoftusa.com/

SpyBot Search and Destroy v1.4
http://security.kolla.de/

After the software is updated, I suggest scanning the system in Safe Mode.


Download MULTI_AV.EXE from the URL --
http://www.ik-cs.com/programs/virtools/Multi_AV.exe

It is a self-extracting ZIP file that contains the Kixtart Script Interpreter {
http://kixtart.org Kixtart is CareWare } three batch files, five Kixtart scripts, one Link
(.LNK) file, a PDF instruction file and two utilities; UNZIP.EXE and WGET.EXE. It will
simplify the process of using; Sophos, Trend and McAfee Anti Virus Command Line Scanners to
remove viruses, Trojans and various other malware.

C:\AV-CLS\StartMenu.BAT -- { or Double-click on 'Start Menu' in C:\AV-CLS}
This will bring up the initial menu of choices and should be executed in Normal Mode. This
way all the components can be downloaded from each AV vendor’s web site.
The choices are; Sophos, Trend, McAfee, Exit the menu and Reboot the PC.

You can choose to go to each menu item and just download the needed files or you can
download the files and perform a scan in Normal Mode. Once you have downloaded the files
needed for each scanner you want to use, you should reboot the PC into Safe Mode [F8 key
during boot] and re-run the menu again and choose which scanner you want to run in Safe
Mode. It is suggested to run the scanners in both Safe Mode and Normal Mode.

When the menu is displayed hitting 'H' or 'h' will bring up a more comprehensive PDF help
file.

To use this utility, perform the following...
Execute; Multi_AV.exe { Note: You must use the default folder C:\AV-CLS }
Choose; Unzip
Choose; Close

Execute; C:\AV-CLS\StartMenu.BAT
{ or Double-click on 'Start Menu' in C:\AV-CLS }

NOTE: You may have to disable your software FireWall or allow WGET.EXE to go through your
FireWall to allow it to download the needed AV vendor related files.

* * * Please report back your results * * *


--
Dave
http://www.claymania.com/removal-trojan-adware.html
http://www.ik-cs.com/got-a-virus.htm
Related resources
Anonymous
September 15, 2005 4:10:30 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

try downloading microsoft antispyware program, this program helps and
protects you from spyware. It sounds like you have some of this. Its a free
program and it works great.


"Andy Woods" <Andy Woods@discussions.microsoft.com> wrote in message
news:0830CE88-2F5A-4909-812E-2B320BD13C6D@microsoft.com...
> I really need help. I have Anit-Virus and my Email Scanner keeps on
> running
> and my Internet Connection Stays Busy, it acts like it is constantly
> sending
> Emails or somthing and everytime I start Internet Explorer, my home page
> says "about;blank"
> in my address bar. I have run spyware scanner and deleted all spyware and
> run my anti-virus and it just keeps on going everytime I sign in to my
> internet connection. I also keep getting a sick porn pop-up with the
> address
> called sea-girls
> or somthing like that. Is there anybody out there who can help. I have
> tried
> everything!! PLEASE HELP!!!!!
Anonymous
September 15, 2005 5:12:29 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Looks like your system has been hijacked. Do a google search and for the
freeware application called HiJackThis. Install the application and then run
it. *Remember* just run the application *do not* try to make any alterations
yourself. This software needs expert analysis. For more details visit this
link:
http://aumha.org/a/parasite.htm
You will need to scroll down the page about half way until you come tot he
section on HijackThis. If you read the text, then run hijackthis and post a
copy of the hijackthis text file on the Aumha Forums for someone to take a
look at for you. When posting remember to include the problems you are
experiencing.

--
John Barnett MVP
Associate Expert
http://xphelpandsupport.mvps.org

The information in this post is supplied "as is". No warranty of any kind,
either expressed or implied, is made in relation to the accuracy,
reliability or content of this post. The Author shall not be liable for any
direct, indirect, incidental or consequential damages arising out of the use
of, or inability to use, information or opinions expressed in this post..



"Andy Woods" <Andy Woods@discussions.microsoft.com> wrote in message
news:0830CE88-2F5A-4909-812E-2B320BD13C6D@microsoft.com...
> I really need help. I have Anit-Virus and my Email Scanner keeps on
> running
> and my Internet Connection Stays Busy, it acts like it is constantly
> sending
> Emails or somthing and everytime I start Internet Explorer, my home page
> says "about;blank"
> in my address bar. I have run spyware scanner and deleted all spyware and
> run my anti-virus and it just keeps on going everytime I sign in to my
> internet connection. I also keep getting a sick porn pop-up with the
> address
> called sea-girls
> or somthing like that. Is there anybody out there who can help. I have
> tried
> everything!! PLEASE HELP!!!!!
!