Sign-in / Sign-up
Your question

XP web folders problem

Tags:
  • Windows XP
  • Microsoft
  • Webhost
Last response: in Windows XP
September 15, 2005 7:54:29 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I had several problems with my webhost and they are all now fixed. I do
still have a problem with my xp account on my PC. If I try to add a web
folder it gives me an error "the folder you entered does not apear to
be valid" This only occours with my account (xp) I can log on to my
daughters account and add web folders easily. (same PC) I also have the
same grief when I use front page, ok from any other user on the pc
except mine. I have re intalled the network stuff, net card, and
several other things I could find on line. A=Can anyone help me before
I lose my mind/ (I've been on it for about 20 of the last 26 hours :(  )

Thanks for any help :) 

More about : web folders problem

Anonymous
September 15, 2005 8:03:02 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

For xp-SP2,download and install the web folders hotfix,kb 892211 After its
installed,before a restart,open cmd,type:netsh Winsock reset You'll then get
a restart required to reset,type:EXIT Restart computer.

"Barry" wrote:

> I had several problems with my webhost and they are all now fixed. I do
> still have a problem with my xp account on my PC. If I try to add a web
> folder it gives me an error "the folder you entered does not apear to
> be valid" This only occours with my account (xp) I can log on to my
> daughters account and add web folders easily. (same PC) I also have the
> same grief when I use front page, ok from any other user on the pc
> except mine. I have re intalled the network stuff, net card, and
> several other things I could find on line. A=Can anyone help me before
> I lose my mind/ (I've been on it for about 20 of the last 26 hours :(  )
>
> Thanks for any help :) 
>
>
September 15, 2005 8:08:58 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Thanks, I have SP2 installed, where can I find the hotfix?
Related resources
Can't find your answer ? Ask !
September 15, 2005 8:35:00 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Thanks for your help.
That didn't work.
Anonymous
September 15, 2005 9:20:06 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

http://www.microsoft.com/downloads/details.aspx?familyi...

--
A Professional Amateur...If anyone knew it all, none of would be here!
"Barry" <barryinthesand@hotmail.com> wrote in message
news:1126825738.931235.62980@f14g2000cwb.googlegroups.com...
> Thanks, I have SP2 installed, where can I find the hotfix?
>
September 15, 2005 9:43:01 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I tried to open the web with front page too. It says the folder isn't
accesable. Tried with the windows firewall up and down :( . Can still
get there with any other user on my PC.