Sign in with
Sign up | Sign in
Your question

Sound isn't working; is it my MOBO?

Last response: in Home Audio
Share
June 1, 2012 3:44:40 PM

Hello,

Today my sound on my newly built desktop (~1 month ago) stopped working. I made no changes to the system other than replacing my WiFi adapter from a PCI Express slot to a PCI Express BUS slot. Afterwards I took the newly installed PCI Express BUS WiFi adapter out but the sound still did not function.

I've tried uninstallinig/disabling the audio drivers but to no avail. Under "Sound" options (i.e.: playback), it's showing that there should be sound coming out of my speakers. The speakers also work when plugged into my phone so I know that there's no issues with the speakers themselves.

I'm at a loss with what to do and the last thing I want to do is return my MOBO. Could anyone provide some help or feedback as to what could potentially be causing my sound to malfunction?

Also, I should also add that when I have my speakers plugged in and turned on, there's a "pop" that happens when the "Windows is Loading" screen happens. My MOBO is: ASRock Z68 Extreme3 Gen3 LGA 1155 Intel Z68 HDMI SATA 6Gb/s USB 3.0 ATX Intel Motherboard

Thank you.

More about : sound working mobo

June 1, 2012 4:04:32 PM

Probably NOT the board, the audio drivers are corrupted by an update of the software...
Double click the speaker icon in the lower right hand of the desktop, this will bring up the mixer, or single click to bring up the volume control.
But in case the volume is missing, corrupted, or the audio is otherwise non-functional:
you check whichever audio was installed:
click start, control panel, add remove programs, look at the list...
which audio software is shown on the list? delete it, restart the computer.

now visit the motherboard manufacturer or computer manufacturer's website
look up your computer drivers by model number
download the latest audio drivers, save on the desktop...
turn the antivirus off,
if you have multiple security programs installed, turn them all off
(your driver may not install if security systems are turned on)
now load your new audio driver, restart, turn the antivirus back on.
m
0
l
June 1, 2012 5:47:41 PM

Thanks for your reply, although it was a no go. I've been trying things for hours this morning...

No audio software on the program list; I just used Windows default driver install. I tried deleting the WiFi card's software, uninstalling both audio drivers that I had, restarting my PC and allowing Windows to reinstall my 2 audio drivers; as soon as I reinstall the audio drivers I hear a "POP" and can see that the volume should be playing, but nothing.

I then tried updating the audio drivers from ASRock's website and installed Realtek audio drivers. Again, no luck.

Under "Device Manager" I have 3 different audio drivers: 2 "High Definition Audio Device"s and 1 "Realtek High Definition Audio." Not sure if this is relevant.

I am at a complete loss of what to do here. Any help?
m
0
l
Related resources
June 1, 2012 5:56:40 PM

I should also note that in the "Realtek Audio Manager" (which was installed when I installed the ASRock Audio Drivers), it does register that I have an audio device plugged in. Just no sound comes out of it...
m
0
l
June 1, 2012 6:24:18 PM

Tried multiple different BIOS settings with no luck...

Any other suggestions before I RMA this? I'd really prefer not to go without a PC for 2 weeks...
m
0
l
!