Sign in with
Sign up | Sign in
Your question

New Build Powering Down

Tags:
Last response: in Windows 7
Share
November 29, 2012 3:51:44 AM

I have a new build five weeks old. On a couple of occasions the computer partially shut down, and what i mean everything but the power supply and a couple of fans were off. I thought it was sleep or hibernation mode but i ruled that out. I could not wake up the computer with the power button (although i didn't hold it down for a few seconds) i was forced to wake it up with the reset button. I CANNOT DUPLICATE this problem it has not happened in about three days. Anyone know whats going on? Thank you so much.

My Build

O/S: Windows 7 Home Premium 32 Bit Service Pack 1 (build 7601)

Processor: Intel Core i5-3570K Ivy Bridge 3.4GHz (3.8GHz Turbo) LGA 1155 77W Quad-Core Desktop Processor Intel
HD Graphics 4000Power Supply: Corsair Gaming Series GS600 600 Watt ATX 12V Power Supply with Blue LED Fan

Mother Board: ASRock Z77 Pro3 1155 ATX Intel Motherboard

RAM: Corsair XMS3 Series 8GB DDR3-1600 (PC3-12800) CL9 Dual Channel Desktop Memory Kit (Two 4GB Memory
Modules)

Hard Disk One: Intel 520 Series 120GB SATA 6.0Gb/s 2.5" Internal Solid State Drive SSD) (For Operating system)

Hard Disk Two: Western Digital WD Black WD1001FALS 1TB 7200 RPM 32MB Cache SATA 3.0Gb/s 3.5" Internal
Hard Drive - (For Data)

BIOS: American Megatrends Inc. P1.50 07/13/2012

Sound Card: On Board 7.1 CH HD Audio with Content Protection (Realtek ALC892 Audio Codec), Supports THX
TruStudio

Graphics: Sapphire Technology 11201-00-20G AMD Radeon HD 7770 1024MB GDDR5 PCIe 3.0 x16 Video Card

Optical Drive: Pioneer BDR207DBK 12x Internal Blu-ray Burner - Bare Drive

Case: Cooler Master HAF912 Mid Tower ATX Computer Case

More about : build powering

November 29, 2012 3:57:01 AM

first useless question: why did you get 32 bit os when you have 8 gigs of ram.

And secondly, try taking out all the power cables and plugging it back in again. might be a loose power cable.
November 29, 2012 4:03:41 AM

I tried the 64 Bit Version first but downloading programs became a hassle with compatibility. Not all programs are made for 64 Bit. I will try the cable thing, but the thing is i cannot duplicate this issue not it's been a few days and no problems. Could it have been new updates?? The machine is still installing them??
Related resources
November 29, 2012 4:07:35 AM

I don't think the new updates are the issue... It might be a corrupted install of windows or something...

But with the 32 bit os, you're not even using half of your ram (only 3 gigs of it actually since your graphics card takes up another 1 gig). and the 64 bit os should have 32 bit compatibility modes... and most programs have 64 bit versions now as well.

and that's really weird that the power button didn't work and the reset button did... sounds kind of like it was in hibernation but it couldn't get out of it...
November 29, 2012 4:14:19 AM

I thought it was hibernation as well, but hibernation completely shuts the machine down, and i had fans still running when this happened. I am telling you i ran in to several programs that were not compatible with the 64 Bit the only one to come to mind off the top of my head is "unlocker" the program that force ably deletes files.

If this happens again should i do a Windows 7 repair, or reinstall?
!