Sign in with
Sign up | Sign in
Your question
Closed

XP SP2 disables Sony DV Cam Firewire connection

Last response: in Computer Peripherals
Share
April 27, 2011 12:48:01 AM

Hello,
Has the issue of XP SP2 causing Sony DV camera connected via firewire (IEEE 1394) to not be recognized ever been resolved? I see the question asked a thousand different ways, but no answers.
a b w Digital camera
a b Ù Sony
May 4, 2011 1:10:25 AM

Maybe the question is being asked to the wrong people. Ask Sony!
Score
0
May 11, 2011 11:10:00 AM

Ubrales said:
Maybe the question is being asked to the wrong people. Ask Sony!

Been there, done that, got the t-shirt. It's a known (admitted by MS) XP SP2 issue. MS issued a Hot fix patch which doesn't solve the problem.
Score
0
Related resources

Best solution

a b w Digital camera
a b Ù Sony
May 11, 2011 3:27:51 PM

square1 said:
Been there, done that, got the t-shirt. It's a known (admitted by MS) XP SP2 issue. MS issued a Hot fix patch which doesn't solve the problem.

What about SP3? Has this been addressed in SP3?
Share
May 11, 2011 4:47:50 PM

Ubrales said:
What about SP3? Has this been addressed in SP3?

SP3 only goes as far as not undoing what the hot patch is supposed to fix. It's quite a mess, I've been searching everywhere for an answer since early April. No one seems to have one. Many have just given up and bought new equipment. I'm nearly to that point.
Score
0
January 28, 2012 9:21:05 PM

Best answer selected by mousemonkey.
Score
0
January 28, 2012 9:21:08 PM

This topic has been closed by Mousemonkey
Score
0
!