Sign in with
Sign up | Sign in
Your question

Windows lagging

Last response: in Windows XP
Share
Anonymous
September 16, 2005 6:18:02 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I currently have four hard drives, and I have noticed a problem on one of
them that in windows related. The drive is not my OS drive, and only stores
data. I have noticed that when I try to access or add files to folders on the
drive, windows will lag for 5-10 seconds. I click on a folder and the system
lags, then after 5-10 sec the folder I clicked is highlighted, and I can open
it and its subfolders with out further problem. During this 5-10 sec, the
explorer window is frozen. If I back out to a root folder, and try again, the
same thing happens.

When I try to save files to this folder from the internet I get the same
thing. I right click an object, click “save as…” type in or retain the
default name, navigate to this folder, and click Save. My IE window freezes,
and the dialog box partially disappears. After 5-10 sec, the dialog box is
gone and I can use that IE window again. As with the folder, other open IE
windows are not affected by this.

Well, those are my symptoms. Any doctors in the house?

Any help will be appreciated.

Much love!

More about : windows lagging

Anonymous
September 16, 2005 8:26:27 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

if your using RAID and your overclocking RAID is very sensitive to
overclocking. Other than that it wouldnt hurt to reformat the HD.


"Zeretul1" wrote:

> I currently have four hard drives, and I have noticed a problem on one of
> them that in windows related. The drive is not my OS drive, and only stores
> data. I have noticed that when I try to access or add files to folders on the
> drive, windows will lag for 5-10 seconds. I click on a folder and the system
> lags, then after 5-10 sec the folder I clicked is highlighted, and I can open
> it and its subfolders with out further problem. During this 5-10 sec, the
> explorer window is frozen. If I back out to a root folder, and try again, the
> same thing happens.
>
> When I try to save files to this folder from the internet I get the same
> thing. I right click an object, click “save as…” type in or retain the
> default name, navigate to this folder, and click Save. My IE window freezes,
> and the dialog box partially disappears. After 5-10 sec, the dialog box is
> gone and I can use that IE window again. As with the folder, other open IE
> windows are not affected by this.
>
> Well, those are my symptoms. Any doctors in the house?
>
> Any help will be appreciated.
>
> Much love!
September 16, 2005 11:22:33 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Zeretul1 wrote:

> I currently have four hard drives, and I have noticed a problem on one of
> them that in windows related. The drive is not my OS drive, and only stores
> data. I have noticed that when I try to access or add files to folders on the
> drive, windows will lag for 5-10 seconds. I click on a folder and the system
> lags, then after 5-10 sec the folder I clicked is highlighted, and I can open
> it and its subfolders with out further problem. During this 5-10 sec, the
> explorer window is frozen. If I back out to a root folder, and try again, the
> same thing happens.
>
> When I try to save files to this folder from the internet I get the same
> thing. I right click an object, click “save as…” type in or retain the
> default name, navigate to this folder, and click Save. My IE window freezes,
> and the dialog box partially disappears. After 5-10 sec, the dialog box is
> gone and I can use that IE window again. As with the folder, other open IE
> windows are not affected by this.
>
> Well, those are my symptoms. Any doctors in the house?
>
> Any help will be appreciated.
>
> Much love!

See if running this edit on Kelly's site helps:
http://www.kellys-korner-xp.com/xp_tweaks.htm
Line 157: Prevent Automatic Folder and Icon Refresh

See the top of the page for info on running the edit.

--
Rock
MS MVP Windows - Shell/User
Related resources
September 17, 2005 2:58:56 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

On Fri, 16 Sep 2005 14:18:02 -0700, "Zeretul1"
<Zeretul1@discussions.microsoft.com> wrote:

>I currently have four hard drives, and I have noticed a problem on one of
>them that in windows related. The drive is not my OS drive, and only stores
>data. I have noticed that when I try to access or add files to folders on the
>drive, windows will lag for 5-10 seconds. I click on a folder and the system
>lags, then after 5-10 sec the folder I clicked is highlighted, and I can open
>it and its subfolders with out further problem. During this 5-10 sec, the
>explorer window is frozen. If I back out to a root folder, and try again, the
>same thing happens.
>
>When I try to save files to this folder from the internet I get the same
>thing. I right click an object, click “save as…” type in or retain the
>default name, navigate to this folder, and click Save. My IE window freezes,
>and the dialog box partially disappears. After 5-10 sec, the dialog box is
>gone and I can use that IE window again. As with the folder, other open IE
>windows are not affected by this.
>
>Well, those are my symptoms. Any doctors in the house?
>
>Any help will be appreciated.
>
>Much love!

Tried defragmenting?

Jonah
Anonymous
September 18, 2005 12:30:02 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

None of my drives are run through a RAID system.

"Higgins" wrote:

> if your using RAID and your overclocking RAID is very sensitive to
> overclocking. Other than that it wouldnt hurt to reformat the HD.
>
>
> "Zeretul1" wrote:
>
> > I currently have four hard drives, and I have noticed a problem on one of
> > them that in windows related. The drive is not my OS drive, and only stores
> > data. I have noticed that when I try to access or add files to folders on the
> > drive, windows will lag for 5-10 seconds. I click on a folder and the system
> > lags, then after 5-10 sec the folder I clicked is highlighted, and I can open
> > it and its subfolders with out further problem. During this 5-10 sec, the
> > explorer window is frozen. If I back out to a root folder, and try again, the
> > same thing happens.
> >
> > When I try to save files to this folder from the internet I get the same
> > thing. I right click an object, click “save as…” type in or retain the
> > default name, navigate to this folder, and click Save. My IE window freezes,
> > and the dialog box partially disappears. After 5-10 sec, the dialog box is
> > gone and I can use that IE window again. As with the folder, other open IE
> > windows are not affected by this.
> >
> > Well, those are my symptoms. Any doctors in the house?
> >
> > Any help will be appreciated.
> >
> > Much love!
Anonymous
September 18, 2005 12:31:03 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I did a full defragment, but i'm still getting the same lag. Thanks though.

"Jonah" wrote:

> On Fri, 16 Sep 2005 14:18:02 -0700, "Zeretul1"
> <Zeretul1@discussions.microsoft.com> wrote:
>
> >I currently have four hard drives, and I have noticed a problem on one of
> >them that in windows related. The drive is not my OS drive, and only stores
> >data. I have noticed that when I try to access or add files to folders on the
> >drive, windows will lag for 5-10 seconds. I click on a folder and the system
> >lags, then after 5-10 sec the folder I clicked is highlighted, and I can open
> >it and its subfolders with out further problem. During this 5-10 sec, the
> >explorer window is frozen. If I back out to a root folder, and try again, the
> >same thing happens.
> >
> >When I try to save files to this folder from the internet I get the same
> >thing. I right click an object, click “save as…” type in or retain the
> >default name, navigate to this folder, and click Save. My IE window freezes,
> >and the dialog box partially disappears. After 5-10 sec, the dialog box is
> >gone and I can use that IE window again. As with the folder, other open IE
> >windows are not affected by this.
> >
> >Well, those are my symptoms. Any doctors in the house?
> >
> >Any help will be appreciated.
> >
> >Much love!
>
> Tried defragmenting?
>
> Jonah
>
Anonymous
September 18, 2005 12:34:31 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I tried the reg edit, but no dice there. Thanks though.

"Rock" wrote:

> Zeretul1 wrote:
>
> > I currently have four hard drives, and I have noticed a problem on one of
> > them that in windows related. The drive is not my OS drive, and only stores
> > data. I have noticed that when I try to access or add files to folders on the
> > drive, windows will lag for 5-10 seconds. I click on a folder and the system
> > lags, then after 5-10 sec the folder I clicked is highlighted, and I can open
> > it and its subfolders with out further problem. During this 5-10 sec, the
> > explorer window is frozen. If I back out to a root folder, and try again, the
> > same thing happens.
> >
> > When I try to save files to this folder from the internet I get the same
> > thing. I right click an object, click “save as…” type in or retain the
> > default name, navigate to this folder, and click Save. My IE window freezes,
> > and the dialog box partially disappears. After 5-10 sec, the dialog box is
> > gone and I can use that IE window again. As with the folder, other open IE
> > windows are not affected by this.
> >
> > Well, those are my symptoms. Any doctors in the house?
> >
> > Any help will be appreciated.
> >
> > Much love!
>
> See if running this edit on Kelly's site helps:
> http://www.kellys-korner-xp.com/xp_tweaks.htm
> Line 157: Prevent Automatic Folder and Icon Refresh
>
> See the top of the page for info on running the edit.
>
> --
> Rock
> MS MVP Windows - Shell/User
>
>
September 20, 2005 6:16:10 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Zeretul1 wrote:

> I tried the reg edit, but no dice there. Thanks though.
>
> "Rock" wrote:
>
>
>>Zeretul1 wrote:
>>
>>
>>>I currently have four hard drives, and I have noticed a problem on one of
>>>them that in windows related. The drive is not my OS drive, and only stores
>>>data. I have noticed that when I try to access or add files to folders on the
>>>drive, windows will lag for 5-10 seconds. I click on a folder and the system
>>>lags, then after 5-10 sec the folder I clicked is highlighted, and I can open
>>>it and its subfolders with out further problem. During this 5-10 sec, the
>>>explorer window is frozen. If I back out to a root folder, and try again, the
>>>same thing happens.
>>>
>>>When I try to save files to this folder from the internet I get the same
>>>thing. I right click an object, click “save as…” type in or retain the
>>>default name, navigate to this folder, and click Save. My IE window freezes,
>>>and the dialog box partially disappears. After 5-10 sec, the dialog box is
>>>gone and I can use that IE window again. As with the folder, other open IE
>>>windows are not affected by this.
>>>
>>>Well, those are my symptoms. Any doctors in the house?
>>>
>>>Any help will be appreciated.
>>>
>>>Much love!
>>
>>See if running this edit on Kelly's site helps:
>>http://www.kellys-korner-xp.com/xp_tweaks.htm
>>Line 157: Prevent Automatic Folder and Icon Refresh
>>
>>See the top of the page for info on running the edit.
>>
>>--
>>Rock
>>MS MVP Windows - Shell/User
>>
>>

Ok, sorry that didn't help.

--
Rock
MS MVP Windows - Shell/User
!