VERY SLOW START UP

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hey all

Since I added a secong Hard Drive to my PC Windows Start up has been very
slow.
The screen stays black for a bit then the Windows start up screen comes up.
Any ideas on why this may be ?

Dan
4 answers Last reply
More about very slow start
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    I have had the same problem Dan. I solved it by simply using the XP disk to
    boot off of and delete the partition where XP is installed and reinstall. Do
    not use the "repair" feature in the setup though. Besure to have all the
    drivers for your hardware backed up before you reinstall.
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    I'd rather not re-install Win XP because I just got done installing it on the
    new drive.

    Dan

    "Higgins" wrote:

    > I have had the same problem Dan. I solved it by simply using the XP disk to
    > boot off of and delete the partition where XP is installed and reinstall. Do
    > not use the "repair" feature in the setup though. Besure to have all the
    > drivers for your hardware backed up before you reinstall.
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Daniel wrote:

    > Hey all
    >
    > Since I added a secong Hard Drive to my PC Windows Start up has been
    > very slow.
    > The screen stays black for a bit then the Windows start up screen
    > comes up. Any ideas on why this may be ?
    >
    > Dan

    It is hard to say without looking at the computer, but is the jumpering
    correct? Using new (and correct type) cables? Have a big enough power
    supply to handle the added drive? Is the second drive a new one (as
    opposed to an old 5400 rpm one from the back of the closet)?

    Malke
    --
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic!"
    MS-MVP Windows - Shell/User
  4. Archived from groups: microsoft.public.windowsxp.general (More info?)

    "Daniel" wrote:

    > Hey all
    >
    > Since I added a secong Hard Drive to my PC Windows Start up has been very
    > slow.
    > The screen stays black for a bit then the Windows start up screen comes up.
    > Any ideas on why this may be ?
    >
    > Dan

    Look, is new drive's jumper setting (jumper is near HDD power-in, settings
    usially are shown on HDD's top side) is "Primary Slave" or "Secondary Slave"?
    Test speed of XP starting with these 2 variants.
Ask a new question

Read More

Microsoft Hard Drives Windows XP