Sign in with
Sign up | Sign in
Your question

VERY SLOW START UP

Last response: in Windows XP
Share
September 16, 2005 8:27:18 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hey all

Since I added a secong Hard Drive to my PC Windows Start up has been very
slow.
The screen stays black for a bit then the Windows start up screen comes up.
Any ideas on why this may be ?

Dan

More about : slow start

Anonymous
September 16, 2005 8:28:58 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I have had the same problem Dan. I solved it by simply using the XP disk to
boot off of and delete the partition where XP is installed and reinstall. Do
not use the "repair" feature in the setup though. Besure to have all the
drivers for your hardware backed up before you reinstall.
September 16, 2005 9:59:01 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I'd rather not re-install Win XP because I just got done installing it on the
new drive.

Dan

"Higgins" wrote:

> I have had the same problem Dan. I solved it by simply using the XP disk to
> boot off of and delete the partition where XP is installed and reinstall. Do
> not use the "repair" feature in the setup though. Besure to have all the
> drivers for your hardware backed up before you reinstall.
Related resources
September 16, 2005 11:12:27 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Daniel wrote:

> Hey all
>
> Since I added a secong Hard Drive to my PC Windows Start up has been
> very slow.
> The screen stays black for a bit then the Windows start up screen
> comes up. Any ideas on why this may be ?
>
> Dan

It is hard to say without looking at the computer, but is the jumpering
correct? Using new (and correct type) cables? Have a big enough power
supply to handle the added drive? Is the second drive a new one (as
opposed to an old 5400 rpm one from the back of the closet)?

Malke
--
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
MS-MVP Windows - Shell/User
September 17, 2005 1:36:01 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

"Daniel" wrote:

> Hey all
>
> Since I added a secong Hard Drive to my PC Windows Start up has been very
> slow.
> The screen stays black for a bit then the Windows start up screen comes up.
> Any ideas on why this may be ?
>
> Dan

Look, is new drive's jumper setting (jumper is near HDD power-in, settings
usially are shown on HDD's top side) is "Primary Slave" or "Secondary Slave"?
Test speed of XP starting with these 2 variants.
!