Sign in with
Sign up | Sign in
Your question
Closed

InstallShield Engine (iKernel.exe) could not be launched.

Last response: in Windows XP
Share
Anonymous
September 16, 2005 8:58:02 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Getting the above error message stating that the "Class not registered" oddly
enough while attempting to run iKernelUpdate.exe.

I originally received this error trying to uninstall an existing
application, then while attempting to install a newer version of the
application.

After a bit of research, I went to support.installshield.com and found
instructions on how to remove version 6 and run the update. Unfortunately,
the update gets the same error.

Anyone else run into this and find a solution? I'd hate to think that I've
got to re-install everything.

Any suggestions are appreciated!! Thanks in advance!!
September 21, 2010 8:35:29 PM

I've got the same problem, 5 years later it seems.. *frustrated*. I've looked over and under everything remotely related and tried most of it and still have not come any closer to fixing this, been working on it for two days now. I'm Running XP Prof, SP 3, AMD Athlon 64 Processor 3200+ if that helps. My issue looks to be exactly the same as the fellow above me and I was quite disapointed that this was one of two or three threads of two dozen that I looked through that lacked an answer. :( 

I'll include a SS of the incident in case that helps to clarify the issue.

September 22, 2010 5:13:25 PM

This topic has been closed by Mousemonkey
!