Sound record volume

Archived from groups: alt.sys.pc-clone.dell (More info?)

When I record to disk using MS Sound Recorder, the volume is very low
and there is a lot of background noise. It feels like something is
wrong with the input level.

The hardware setup is a cable from the headphone output of a player
to the line-in of the computer. When I select line-in to the
playback, the sound to the computer speakers sounds great, no noise or
distortion and good volume.

The software is MS Sound Recorder on XP Home. On "volume control" I
selected line-in and tried minimum, middle, and maximum volume
settings. I also tried maximum volume on the player.

What am I missing? Shouldn't this work?

--
16 answers Last reply
More about sound record volume
  1. Archived from groups: alt.sys.pc-clone.dell (More info?)

    kgold wrote:

    > When I record to disk using MS Sound Recorder, the volume is very low
    > and there is a lot of background noise. It feels like something is
    > wrong with the input level.
    >
    > The hardware setup is a cable from the headphone output of a player
    > to the line-in of the computer. When I select line-in to the
    > playback, the sound to the computer speakers sounds great, no noise or
    > distortion and good volume.

    Try "Line Out" instead of the headphone jack.
  2. Archived from groups: alt.sys.pc-clone.dell (More info?)

    "kgold" <kgold@watson.ibm.com> wrote in message
    news:40c46edd_2@news1.prserv.net...
    >
    > The software is MS Sound Recorder on XP Home. On "volume control" I
    > selected line-in and tried minimum, middle, and maximum volume
    > settings. I also tried maximum volume on the player.
    >

    In the Volume Control there are two panels. One for playback and one for
    recording. Make sure you are changing the volume of the Recording Properties
    one. Also, other channels (usually Aux In) can cause a lot of noise just by
    being there. Try muting the Aux In channel too if you're not using it for
    anything. Turn the headphone volume control up to about 90% of your output
    device. You want to keep the volume high "upstream" and reduce (if it's too
    loud) and the recording point, not vice versa.
  3. Archived from groups: alt.sys.pc-clone.dell (More info?)

    Vince McGowan <SPAMvincemcg@nada.com> writes:
    > kgold wrote:
    >
    > > When I record to disk using MS Sound Recorder, the volume is very low
    > > and there is a lot of background noise. It feels like something is
    > > wrong with the input level.
    > >
    > > The hardware setup is a cable from the headphone output of a player
    > > to the line-in of the computer. When I select line-in to the
    > > playback, the sound to the computer speakers sounds great, no noise or
    > > distortion and good volume.
    >
    > Try "Line Out" instead of the headphone jack.

    My player doesn't have a "line out", just a headphone jack.

    I was assuming that:

    1 - The headphone jack was roughly the same power as line in.
    2 - Since the playback volume is OK, the problem is not with the input.

    Are either of these conclusions wrong?

    What about using the sound card mic input. Other than keeping the
    input volume low so I don't blow something up, are there other
    problems?
  4. Archived from groups: alt.sys.pc-clone.dell (More info?)

    What is the name and model number of your computer?

    Rocky

    "kgold" <kgold@watson.ibm.com> wrote in message
    news:40c5be99_2@news1.prserv.net...
    > Vince McGowan <SPAMvincemcg@nada.com> writes:
    > > kgold wrote:
    > >
    > > > When I record to disk using MS Sound Recorder, the volume is very low
    > > > and there is a lot of background noise. It feels like something is
    > > > wrong with the input level.
    > > >
    > > > The hardware setup is a cable from the headphone output of a player
    > > > to the line-in of the computer. When I select line-in to the
    > > > playback, the sound to the computer speakers sounds great, no noise or
    > > > distortion and good volume.
    > >
    > > Try "Line Out" instead of the headphone jack.
    >
    > My player doesn't have a "line out", just a headphone jack.
    >
    > I was assuming that:
    >
    > 1 - The headphone jack was roughly the same power as line in.
    > 2 - Since the playback volume is OK, the problem is not with the input.
    >
    > Are either of these conclusions wrong?
    >
    > What about using the sound card mic input. Other than keeping the
    > input volume low so I don't blow something up, are there other
    > problems?
  5. Archived from groups: alt.sys.pc-clone.dell (More info?)

    Recent Dell 4600 with standard sound card.

    "Rocket J. Squirrel" <rocky@bullwinkle.com> writes:
    > What is the name and model number of your computer?
    >
    > Rocky
    >
    > "kgold" <kgold@watson.ibm.com> wrote in message
    > news:40c5be99_2@news1.prserv.net...
    > > Vince McGowan <SPAMvincemcg@nada.com> writes:
    > > > kgold wrote:
    > > >
    > > > > When I record to disk using MS Sound Recorder, the volume is very low
    > > > > and there is a lot of background noise. It feels like something is
    > > > > wrong with the input level.
    > > > >
    > > > > The hardware setup is a cable from the headphone output of a player
    > > > > to the line-in of the computer. When I select line-in to the
    > > > > playback, the sound to the computer speakers sounds great, no noise or
    > > > > distortion and good volume.
    > > >
    > > > Try "Line Out" instead of the headphone jack.
    > >
    > > My player doesn't have a "line out", just a headphone jack.
    > >
    > > I was assuming that:
    > >
    > > 1 - The headphone jack was roughly the same power as line in.
    > > 2 - Since the playback volume is OK, the problem is not with the input.
    > >
    > > Are either of these conclusions wrong?
    > >
    > > What about using the sound card mic input. Other than keeping the
    > > input volume low so I don't blow something up, are there other
    > > problems?
    >
    >

    --
  6. Archived from groups: alt.sys.pc-clone.dell (More info?)

    Your sound card has line out.

    Rocky

    "kgold" <kgold@watson.ibm.com> wrote in message
    news:40c620d7_2@news1.prserv.net...
    > Recent Dell 4600 with standard sound card.
    >
    > "Rocket J. Squirrel" <rocky@bullwinkle.com> writes:
    > > What is the name and model number of your computer?
    > >
    > > Rocky
    > >
    > > "kgold" <kgold@watson.ibm.com> wrote in message
    > > news:40c5be99_2@news1.prserv.net...
    > > > Vince McGowan <SPAMvincemcg@nada.com> writes:
    > > > > kgold wrote:
    > > > >
    > > > > > When I record to disk using MS Sound Recorder, the volume is very
    low
    > > > > > and there is a lot of background noise. It feels like something
    is
    > > > > > wrong with the input level.
    > > > > >
    > > > > > The hardware setup is a cable from the headphone output of a
    player
    > > > > > to the line-in of the computer. When I select line-in to the
    > > > > > playback, the sound to the computer speakers sounds great, no
    noise or
    > > > > > distortion and good volume.
    > > > >
    > > > > Try "Line Out" instead of the headphone jack.
    > > >
    > > > My player doesn't have a "line out", just a headphone jack.
    > > >
    > > > I was assuming that:
    > > >
    > > > 1 - The headphone jack was roughly the same power as line in.
    > > > 2 - Since the playback volume is OK, the problem is not with the
    input.
    > > >
    > > > Are either of these conclusions wrong?
    > > >
    > > > What about using the sound card mic input. Other than keeping the
    > > > input volume low so I don't blow something up, are there other
    > > > problems?
    > >
    > >
    >
    > --
  7. Archived from groups: alt.sys.pc-clone.dell (More info?)

    kgold wrote:

    > Vince McGowan <SPAMvincemcg@nada.com> writes:
    >
    >>kgold wrote:
    >>
    >>>When I record to disk using MS Sound Recorder, the volume is very low
    >>>and there is a lot of background noise. It feels like something is
    >>>wrong with the input level.
    >>>
    >>>The hardware setup is a cable from the headphone output of a player
    >>>to the line-in of the computer. When I select line-in to the
    >>>playback, the sound to the computer speakers sounds great, no noise or
    >>>distortion and good volume.
    >>
    >>Try "Line Out" instead of the headphone jack.
    >
    > My player doesn't have a "line out", just a headphone jack.
    >
    > I was assuming that:
    >
    > 1 - The headphone jack was roughly the same power as line in.
    > 2 - Since the playback volume is OK, the problem is not with the input.
    >
    > Are either of these conclusions wrong?

    #1 - here I'm assuming the headphone jack has a volume level - have you
    tried turning up the volume at the source? That would raise the signal
    level going into your sound card. The Line Out level is independent of
    the volume setting.

    > What about using the sound card mic input. Other than keeping the
    > input volume low so I don't blow something up, are there other
    > problems?
  8. Archived from groups: alt.sys.pc-clone.dell (More info?)

    Rocket J. Squirrel wrote:

    > Your sound card has line out.

    But the signal source doesn't. OP needs a decent level for the Line In
    jack of his sound card for recording.
  9. Archived from groups: alt.sys.pc-clone.dell (More info?)

    Missed that part. Sorry for the misunderstanding.

    Rocky

    "Vince McGowan" <SPAMvincemcg@nada.com> wrote in message
    news:gzuxc.18418$IQ2.9204282@news4.srv.hcvlny.cv.net...
    > Rocket J. Squirrel wrote:
    >
    > > Your sound card has line out.
    >
    > But the signal source doesn't. OP needs a decent level for the Line In
    > jack of his sound card for recording.
    >
  10. Archived from groups: alt.sys.pc-clone.dell (More info?)

    Rocket J. Squirrel wrote:
    > Missed that part. Sorry for the misunderstanding.

    No problemo
  11. Archived from groups: alt.sys.pc-clone.dell (More info?)

    Vince McGowan <SPAMvincemcg@nada.com> writes:
    > >
    > > My player doesn't have a "line out", just a headphone jack.
    > >
    > > I was assuming that:
    > >
    > > 1 - The headphone jack was roughly the same power as line in.
    > > 2 - Since the playback volume is OK, the problem is not with the input.
    > >
    > > Are either of these conclusions wrong?
    >
    > #1 - here I'm assuming the headphone jack has a volume level - have you
    > tried turning up the volume at the source? That would raise the signal
    > level going into your sound card. The Line Out level is independent of
    > the volume setting.

    Yes, I've turned the player's volume all the way up.

    When I select the computer "line-in" source to the playback, it sounds fine
    through the computer speakers. Good volume, no noise, no distortion.

    But when I select the same "line-in" to record, the volume is low and
    noisy. The "oscilloscope" green line barely moves.
  12. Archived from groups: alt.sys.pc-clone.dell (More info?)

    "kgold" <kgold@watson.ibm.com> wrote in message
    news:40c71242_4@news1.prserv.net...
    >
    > But when I select the same "line-in" to record, the volume is low and
    > noisy. The "oscilloscope" green line barely moves.

    Did you change the Line In's Volume in the RECORDING PROPERTIES? There's two
    sets of sliders for every port (on two different screens). On for recording
    and one for playback. Playback is the only one you see by default. You have
    not set it correctly there OR you have your record source set to "What U
    Hear" (in the recording volume applet) and it's slider is too low. It's one
    of these two things. It HAS TO BE.
  13. Archived from groups: alt.sys.pc-clone.dell (More info?)

    "Ricky W. Hunt" <rhunt22@hotmail.com> writes:
    >
    > "kgold" <kgold@watson.ibm.com> wrote in message
    > news:40c71242_4@news1.prserv.net...
    > >
    > > But when I select the same "line-in" to record, the volume is low and
    > > noisy. The "oscilloscope" green line barely moves.
    >
    > Did you change the Line In's Volume in the RECORDING PROPERTIES? There's two
    > sets of sliders for every port (on two different screens). On for recording
    > and one for playback. Playback is the only one you see by default. You have
    > not set it correctly there OR you have your record source set to "What U
    > Hear" (in the recording volume applet) and it's slider is too low. It's one
    > of these two things. It HAS TO BE.

    I have the RECORD volume at maximum and all other inputs muted.

    I tried turning the headphone volume from middle to maximum. The
    result was a sound which was still low and noisy, but also distorted.
    However playback of this line-in still sounded fine.

    My conclusion from that is that the volume into the computer line-in
    is sufficient (because of the distortion and good playback), but
    something after that is attenuating the input. The oscilloscope line
    barely moves.

    I agree. It should work.

    BTW, what's the "recording volume applet" (sounds like Java) and "What
    U Hear."
  14. Archived from groups: alt.sys.pc-clone.dell (More info?)

    "kgold" <kgold@watson.ibm.com> wrote in message
    news:40c8644c_4@news1.prserv.net...
    > "Ricky W. Hunt" <rhunt22@hotmail.com> writes:
    >
    > My conclusion from that is that the volume into the computer line-in
    > is sufficient (because of the distortion and good playback), but
    > something after that is attenuating the input. The oscilloscope line
    > barely moves.
    >

    What application are you using to record? Is the oscilloscope the one that
    comes with the Soundblaster (Creative)?

    > I agree. It should work.
    >
    > BTW, what's the "recording volume applet" (sounds like Java) and "What
    > U Hear."

    If you don't see these two things that what I'm betting when I said I
    thought you might not have the record slider up. There's two completely
    different set of sliders. One is for playback is the default one you usually
    see. In Windows XP you can get to the second one by going to Control
    Panel/Sound and Audio Devices. When that comes up go to the Audio tab. Click
    on the button marked "Volume" under "Sound Playback" (the top box). When the
    volume control comes up (which should be the same as the one of the taskbar)
    click on Options/Properties. Here you choose with set of sliders to adjust.
    Switch it from Playback to Recording. A completely new set of sliders will
    pop up. Make sure the Line In on it is up and it's selected. You can only
    select one at a time when in this menu which lets me know you probably
    haven't been in because you can't "mute" any channels. The very last slider
    is called "What U Hear" and is a special "input" (software) that records any
    audio being produced by the computer (i.e. anything you hear coming out of
    your speakers). There's not much call to use this unless for special
    circumstances and many people's problems, especially when trying to
    multitrack record is due to have this selected.
  15. Archived from groups: alt.sys.pc-clone.dell (More info?)

    On 7 Jun 2004 13:34:21 GMT, kgold@watson.ibm.com (kgold) wrote:
    >When I record to disk using MS Sound Recorder, the volume is very low
    >and there is a lot of background noise. It feels like something is
    >wrong with the input level.
    >>The hardware setup is a cable from the headphone output of a player
    >to the line-in of the computer. When I select line-in to the
    >playback, the sound to the computer speakers sounds great, no noise or
    >distortion and good volume.
    >>The software is MS Sound Recorder on XP Home. On "volume control" I
    >selected line-in and tried minimum, middle, and maximum volume
    >settings. I also tried maximum volume on the player.
    >What am I missing? Shouldn't this work?

    Ok. I only own an old dell P2 on a little home network. But I have
    tried that "Sound recorder" of XP's to record my voice on my Athalon.
    No one has mentioned this, or I missed it, so maybe this is it. You
    need to change some recording settings.

    You need to open up the sound recorder and get to a sound record menu.
    I can't tell you how but you can find it if you click a few things.
    By default, it is set to record at the lowest level & mono. You need
    to up the selection to stereo, and a also to a higher sample rate. 16
    bit stereo is the next highest up. Then there is higher than that. &
    up. The higher the setting the more bytes it takes to record. Like
    "burning" a CD at a certain rate. Try that.

    Anyway, I hope that helps.

    Big Mac
  16. Archived from groups: alt.sys.pc-clone.dell (More info?)

    "Ricky W. Hunt" <rhunt22@hotmail.com> writes:
    > "kgold" <kgold@watson.ibm.com> wrote in message
    > news:40c8644c_4@news1.prserv.net...
    > > "Ricky W. Hunt" <rhunt22@hotmail.com> writes:
    > >
    > > My conclusion from that is that the volume into the computer line-in
    > > is sufficient (because of the distortion and good playback), but
    > > something after that is attenuating the input. The oscilloscope line
    > > barely moves.
    > >
    >
    > What application are you using to record? Is the oscilloscope the one that
    > comes with the Soundblaster (Creative)?

    I solved the problem by connecting the headphone output to the mic input.

    Strangely, when using line-in, the volume on playback was fine, but
    the record volume was too low.

    I did have to keep the record slider on the first notch, and the
    player at about 1/4 volume to prevent distortion.

    So this post is to dispel a few myths:

    Myth 1 - The headphone output power should go to line-in. Not on
    my motherboard.

    Myth 2 - The mic input uses a poor quality preamp only suitable for
    voice. When I record CD player headphone -> mic, and play back from
    disk to the computer speakers, it sounds exactly the same as playing
    directly CD player headphone to line-in to computer speakers.
Ask a new question

Read More

Dell Computer Computers