Sign in with
Sign up | Sign in
Your question

networking problems on home network

Last response: in Windows XP
Share
September 17, 2005 2:57:07 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I just got a new XP computer which I put on my home network. For some
reason, I can't see it from another XP machine on the net nor can I see
the other machine from the new one. I'm logged on under the same user
name on both machines and both machines have sharing set up on their
hard drives.

Any thoughts as to what the problem might be?

Thanks,
David
Anonymous
September 17, 2005 9:11:50 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

The network names are the same?
Did you add each machine to the respective firewall?
--
Ron Sommer

<david@drschwartz.net> wrote in message
news:1126936627.322175.317910@g49g2000cwa.googlegroups.com...
>I just got a new XP computer which I put on my home network. For some
> reason, I can't see it from another XP machine on the net nor can I see
> the other machine from the new one. I'm logged on under the same user
> name on both machines and both machines have sharing set up on their
> hard drives.
>
> Any thoughts as to what the problem might be?
>
> Thanks,
> David
>
September 17, 2005 11:49:39 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Both machines are inside the same firewall; I've never had to address
firewall issues with other machines on my network.

Not sure what you mean about the network names. The workgroup names are
the same.

Any thoughts?

Thanks,
David
Related resources
September 17, 2005 12:05:34 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

david@drschwartz.net wrote:
> I just got a new XP computer which I put on my home network. For some
> reason, I can't see it from another XP machine on the net nor can I see
> the other machine from the new one. I'm logged on under the same user
> name on both machines and both machines have sharing set up on their
> hard drives.
>
> Any thoughts as to what the problem might be?

First things to check:

Make sure the firewalls on both PCs have exceptions for File and Printer
Sharing checked. Control Panel > Windows Firewall > Exceptions. If you
use a 3rd party firewall, enabling File and Printer sharing will be
different

Make sure the network adapter has File and enabled at the adapter.
Control Panel > Network Connections > right click on the connection
you're using > Properties. Make sure File and Printer Sharing for
Microsoft Networks is checked.
September 17, 2005 12:06:25 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

david@drschwartz.net wrote:

> Both machines are inside the same firewall; I've never had to address
> firewall issues with other machines on my network.
>
> Not sure what you mean about the network names. The workgroup names
> are the same.

The Workgroup names do not matter. I don't know what you mean by "inside
the same firewall", but your new computer will have come with Service
Pack 2. Service Pack 2 automatically enables the Windows Firewall. If
you are not running a third-party firewall, go to the Windows Firewall
applet in Control Panel and enable File & Printer Sharing on the
Exceptions tab. If you are using a third-party firewall (and have
properly configured it to allow your lan traffic as Trusted), then turn
the Windows Firewall off. You don't want two firewalls running, and a
third-party program will be better than the WF. All firewalls must be
properly configured to allow lan traffic as Trusted.

Here are some links if you need additional information:

http://www.bcmaven.com/networking/faq.htm
http://www.bcmaven.com/networking/myths.htm
http://www.practicallynetworked.com/sharing/xp/addxp.ht... - Adding XP to
an existing network

Malke
--
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
MS-MVP Windows - Shell/User
September 17, 2005 1:14:18 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

File and Printer Sharing was already enabled. I don't even have the
Windows Firewall on the older XP machine (SP1). I'm just using the
firewall in my router.

In any case, I turned off Windows Firewall on my new box and it doesn't
seem to have made a difference. What's weird is that when attempting to
map a network drive on the new box, it sees the various other machines
on the network but when I select them, the OK button disables.

Detailed behavior
-----------------
I have two shared volumes on my older box -- only one shows up in the
Map Network Drive dialog. Selecting the one that does show up disables
the OK button. Selecting any of the boxes (other than the new box
itself) under the workgroup also disables the OK button.

Any thoughts?

Thanks for your help!

David


Malke wrote:
> david@drschwartz.net wrote:
>
> > Both machines are inside the same firewall; I've never had to address
> > firewall issues with other machines on my network.
> >
> > Not sure what you mean about the network names. The workgroup names
> > are the same.
>
> The Workgroup names do not matter. I don't know what you mean by "inside
> the same firewall", but your new computer will have come with Service
> Pack 2. Service Pack 2 automatically enables the Windows Firewall. If
> you are not running a third-party firewall, go to the Windows Firewall
> applet in Control Panel and enable File & Printer Sharing on the
> Exceptions tab. If you are using a third-party firewall (and have
> properly configured it to allow your lan traffic as Trusted), then turn
> the Windows Firewall off. You don't want two firewalls running, and a
> third-party program will be better than the WF. All firewalls must be
> properly configured to allow lan traffic as Trusted.
>
> Here are some links if you need additional information:
>
> http://www.bcmaven.com/networking/faq.htm
> http://www.bcmaven.com/networking/myths.htm
> http://www.practicallynetworked.com/sharing/xp/addxp.ht... - Adding XP to
> an existing network
>
> Malke
> --
> Elephant Boy Computers
> www.elephantboycomputers.com
> "Don't Panic!"
> MS-MVP Windows - Shell/User
September 17, 2005 9:35:24 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

FYI, my Linksys wrk54g router has a powerful SPI firewall and I haven't
had any problems with intrusions over the many months it's been in use.

David
===========================================================
NobodyMan wrote:
> On 17 Sep 2005 09:14:18 -0700, david@drschwartz.net wrote:
>
> >File and Printer Sharing was already enabled. I don't even have the
> >Windows Firewall on the older XP machine (SP1). I'm just using the
> >firewall in my router.
> >
> >In any case, I turned off Windows Firewall on my new box and it doesn't
> >seem to have made a difference. What's weird is that when attempting to
> >map a network drive on the new box, it sees the various other machines
> >on the network but when I select them, the OK button disables.
> >
> >Detailed behavior
> >-----------------
> >I have two shared volumes on my older box -- only one shows up in the
> >Map Network Drive dialog. Selecting the one that does show up disables
> >the OK button. Selecting any of the boxes (other than the new box
> >itself) under the workgroup also disables the OK button.
> >
>
> It's doubtful that you Home Router has a firewall built into it. It
> may use NAT, but don't confuse that with a firewall.
>
> If you don't have a true hardware firewall, then you are a fool if you
> aren't running at least the simplistic Windows Firewall.
September 17, 2005 9:45:20 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

david@drschwartz.net wrote:
> FYI, my Linksys wrk54g router has a powerful SPI firewall and I haven't
> had any problems with intrusions over the many months it's been in use.

Mine, too, yet I still use the Windows f/w on each PC.

No intrusions here, either.

I do NOT want an eggshell network - hard on the outside, all soft and
gooey inside. If someone does get onto your network, all your PCs are
soft and gooey targets (no f/ws)
Anonymous
September 17, 2005 11:58:19 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

On 17 Sep 2005 09:14:18 -0700, david@drschwartz.net wrote:

>File and Printer Sharing was already enabled. I don't even have the
>Windows Firewall on the older XP machine (SP1). I'm just using the
>firewall in my router.
>
>In any case, I turned off Windows Firewall on my new box and it doesn't
>seem to have made a difference. What's weird is that when attempting to
>map a network drive on the new box, it sees the various other machines
>on the network but when I select them, the OK button disables.
>
>Detailed behavior
>-----------------
>I have two shared volumes on my older box -- only one shows up in the
>Map Network Drive dialog. Selecting the one that does show up disables
>the OK button. Selecting any of the boxes (other than the new box
>itself) under the workgroup also disables the OK button.
>

It's doubtful that you Home Router has a firewall built into it. It
may use NAT, but don't confuse that with a firewall.

If you don't have a true hardware firewall, then you are a fool if you
aren't running at least the simplistic Windows Firewall.
September 18, 2005 2:39:11 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Any help re this problem would be greatly (!) appreciated.

Thanks,
David
=============================
david@drschwartz.net wrote:
> File and Printer Sharing was already enabled. I don't even have the
> Windows Firewall on the older XP machine (SP1). I'm just using the
> firewall in my router.
>
> In any case, I turned off Windows Firewall on my new box and it doesn't
> seem to have made a difference. What's weird is that when attempting to
> map a network drive on the new box, it sees the various other machines
> on the network but when I select them, the OK button disables.
>
> Detailed behavior
> -----------------
> I have two shared volumes on my older box -- only one shows up in the
> Map Network Drive dialog. Selecting the one that does show up disables
> the OK button. Selecting any of the boxes (other than the new box
> itself) under the workgroup also disables the OK button.
>
> Any thoughts?
>
> Thanks for your help!
>
> David
>
>
> Malke wrote:
> > david@drschwartz.net wrote:
> >
> > > Both machines are inside the same firewall; I've never had to address
> > > firewall issues with other machines on my network.
> > >
> > > Not sure what you mean about the network names. The workgroup names
> > > are the same.
> >
> > The Workgroup names do not matter. I don't know what you mean by "inside
> > the same firewall", but your new computer will have come with Service
> > Pack 2. Service Pack 2 automatically enables the Windows Firewall. If
> > you are not running a third-party firewall, go to the Windows Firewall
> > applet in Control Panel and enable File & Printer Sharing on the
> > Exceptions tab. If you are using a third-party firewall (and have
> > properly configured it to allow your lan traffic as Trusted), then turn
> > the Windows Firewall off. You don't want two firewalls running, and a
> > third-party program will be better than the WF. All firewalls must be
> > properly configured to allow lan traffic as Trusted.
> >
> > Here are some links if you need additional information:
> >
> > http://www.bcmaven.com/networking/faq.htm
> > http://www.bcmaven.com/networking/myths.htm
> > http://www.practicallynetworked.com/sharing/xp/addxp.ht... - Adding XP to
> > an existing network
> >
> > Malke
> > --
> > Elephant Boy Computers
> > www.elephantboycomputers.com
> > "Don't Panic!"
> > MS-MVP Windows - Shell/User
!