Mouse Wheel Scroll Speed Changes when loading game rooms

Archived from groups: microsoft.public.games.zone (More info?)

Windows XP default mouse scroll lines is 3, but when I
open any game rooms list window in the MSN Game Zone, the
wheel mouse scroll lines value will change to 1
everytime. Even if the scroll speed is set to 'one page
at a time' it will still revert back the scroll value of
1 line at a time.

This occurs on 3 machines all running XP Pro, how can I
force it to leave the default setting? Everytime I close,
I have to go back in and change the scroll value back to
3. Thanks.
6 answers Last reply
More about mouse wheel scroll speed loading game rooms
  1. Archived from groups: microsoft.public.games.zone (More info?)

    It's been a known bug for a long time. I have the same problem and reset
    the scroll speed after I am finished loading the lobbies I want to be in.

    --
    +Mr_A1
    MSN® Games by Zone.com MemberPlus

    "JB" <anonymous@discussions.microsoft.com> wrote in message
    news:204df01c45915$da24da10$a401280a@phx.gbl...
    > Windows XP default mouse scroll lines is 3, but when I
    > open any game rooms list window in the MSN Game Zone, the
    > wheel mouse scroll lines value will change to 1
    > everytime. Even if the scroll speed is set to 'one page
    > at a time' it will still revert back the scroll value of
    > 1 line at a time.
    >
    > This occurs on 3 machines all running XP Pro, how can I
    > force it to leave the default setting? Everytime I close,
    > I have to go back in and change the scroll value back to
    > 3. Thanks.
  2. Archived from groups: microsoft.public.games.zone (More info?)

    Thanks for the reply.
    Is there any fix or workaround for this? I was thinking
    it may have something to do with the java that loads with
    the lobby window?

    >-----Original Message-----
    >It's been a known bug for a long time. I have the same
    problem and reset
    >the scroll speed after I am finished loading the lobbies
    I want to be in.
    >
    >--
    >+Mr_A1
    >MSN® Games by Zone.com MemberPlus
    >
    >"JB" <anonymous@discussions.microsoft.com> wrote in
    message
    >news:204df01c45915$da24da10$a401280a@phx.gbl...
    >> Windows XP default mouse scroll lines is 3, but when I
    >> open any game rooms list window in the MSN Game Zone,
    the
    >> wheel mouse scroll lines value will change to 1
    >> everytime. Even if the scroll speed is set to 'one page
    >> at a time' it will still revert back the scroll value
    of
    >> 1 line at a time.
    >>
    >> This occurs on 3 machines all running XP Pro, how can I
    >> force it to leave the default setting? Everytime I
    close,
    >> I have to go back in and change the scroll value back
    to
    >> 3. Thanks.
    >
    >
    >.
    >
  3. Archived from groups: microsoft.public.games.zone (More info?)

    JB wrote:
    >
    > Thanks for the reply.
    > Is there any fix or workaround for this? I was thinking
    > it may have something to do with the java that loads with
    > the lobby window?
    >
    > >-----Original Message-----
    > >It's been a known bug for a long time. I have the same
    > problem and reset
    > >the scroll speed after I am finished loading the lobbies
    > I want to be in.
    > >
    > >--
    > >+Mr_A1
    > >MSN® Games by Zone.com MemberPlus
    > >
    > >"JB" <anonymous@discussions.microsoft.com> wrote in
    > message
    > >news:204df01c45915$da24da10$a401280a@phx.gbl...
    > >> Windows XP default mouse scroll lines is 3, but when I
    > >> open any game rooms list window in the MSN Game Zone,
    > the
    > >> wheel mouse scroll lines value will change to 1
    > >> everytime. Even if the scroll speed is set to 'one page
    > >> at a time' it will still revert back the scroll value
    > of
    > >> 1 line at a time.
    > >>
    > >> This occurs on 3 machines all running XP Pro, how can I
    > >> force it to leave the default setting? Everytime I
    > close,
    > >> I have to go back in and change the scroll value back
    > to
    > >> 3. Thanks.

    You could find a reference to the three-lines scroll in the registry,
    and export the registry key to the desktop. I just found it on my
    machine, which runs Win98se, at:

    [HKEY_USERS\.DEFAULT\Control Panel\Desktop]

    I found it by searching for "Scroll". (You might search for
    "WheelScrollLines".) I continued searching with F3 till I found what I
    thought was the right entry. When I found "WheelScrollLines"="Screen"
    (set up with a screen scroll for this test), I changed the mouse in the
    Control Panel to read "3 lines", refreshed the screen (pressed F5 within
    Regedit), and that value changed to "WheelScrollLines"="3".

    Highlight what you want to export, click File, Export. Then just
    right-click the .reg file, click Merge to change the key back whenever
    it's been altered by the Zone software.

    That change was also made to [HKEY_CURRENT_USER\Control Panel\Desktop]
    .. I don't know if changing one and not the other will update it
    properly; I haven't tried this myself.

    You can also change the default for double-clicking a .reg file from
    "Edit" to "Merge". Then you could double-click rather than right-click,
    click "Merge" each time. To make that change:

    - Open Folder Options
    - Click File Types
    - Click Registration Entries
    - Click Edit
    - Click Merge (to highlight)
    - Click "Set Default" button and Merge will be in bold and will be the
    default action.

    --

    +Elmo_Tech
    MSN® Gaming Zone™ - Technical Support

    clvck
  4. Archived from groups: microsoft.public.games.zone (More info?)

    Thanks for the workaround idea. That will work fine. Does
    everyone running XP PRO have this issue with the Zone
    lobby windows making this change? Are technicians aware
    of this, and will there be a fix in the near future?
    Thanks.

    >-----Original Message-----
    >JB wrote:
    >>
    >> Thanks for the reply.
    >> Is there any fix or workaround for this? I was thinking
    >> it may have something to do with the java that loads
    with
    >> the lobby window?
    >>
    >> >-----Original Message-----
    >> >It's been a known bug for a long time. I have the
    same
    >> problem and reset
    >> >the scroll speed after I am finished loading the
    lobbies
    >> I want to be in.
    >> >
    >> >--
    >> >+Mr_A1
    >> >MSN® Games by Zone.com MemberPlus
    >> >
    >> >"JB" <anonymous@discussions.microsoft.com> wrote in
    >> message
    >> >news:204df01c45915$da24da10$a401280a@phx.gbl...
    >> >> Windows XP default mouse scroll lines is 3, but
    when I
    >> >> open any game rooms list window in the MSN Game
    Zone,
    >> the
    >> >> wheel mouse scroll lines value will change to 1
    >> >> everytime. Even if the scroll speed is set to 'one
    page
    >> >> at a time' it will still revert back the scroll
    value
    >> of
    >> >> 1 line at a time.
    >> >>
    >> >> This occurs on 3 machines all running XP Pro, how
    can I
    >> >> force it to leave the default setting? Everytime I
    >> close,
    >> >> I have to go back in and change the scroll value
    back
    >> to
    >> >> 3. Thanks.
    >
    >You could find a reference to the three-lines scroll in
    the registry,
    >and export the registry key to the desktop. I just
    found it on my
    >machine, which runs Win98se, at:
    >
    >[HKEY_USERS\.DEFAULT\Control Panel\Desktop]
    >
    >I found it by searching for "Scroll". (You might search
    for
    >"WheelScrollLines".) I continued searching with F3 till
    I found what I
    >thought was the right entry. When I
    found "WheelScrollLines"="Screen"
    >(set up with a screen scroll for this test), I changed
    the mouse in the
    >Control Panel to read "3 lines", refreshed the screen
    (pressed F5 within
    >Regedit), and that value changed
    to "WheelScrollLines"="3".
    >
    >Highlight what you want to export, click File, Export.
    Then just
    >right-click the .reg file, click Merge to change the key
    back whenever
    >it's been altered by the Zone software.
    >
    >That change was also made to [HKEY_CURRENT_USER\Control
    Panel\Desktop]
    >.. I don't know if changing one and not the other will
    update it
    >properly; I haven't tried this myself.
    >
    >You can also change the default for double-clicking
    a .reg file from
    >"Edit" to "Merge". Then you could double-click rather
    than right-click,
    >click "Merge" each time. To make that change:
    >
    >- Open Folder Options
    >- Click File Types
    >- Click Registration Entries
    >- Click Edit
    >- Click Merge (to highlight)
    >- Click "Set Default" button and Merge will be in bold
    and will be the
    >default action.
    >
    >--
    >
    >+Elmo_Tech
    >MSN® Gaming ZoneT - Technical Support
    >
    >
    clvck
    >.
    >
  5. Archived from groups: microsoft.public.games.zone (More info?)

    On my XP machines, the only key that was changed after
    going the the Zone was the
    HKEY_CURRENT_USER\Control Panel\Desktop

    The other one remained at 3 lines.

    I was able to export the .reg file to fix this with one
    click but the problem I've discovered with that is, that
    it does not take effect, until you reboot the machine.

    Does anyone know how I can reach the R/D dept for the
    zone via email to send a request for a fix for this? This
    just seems to be too simple of a problem not to be
    quickly remedied. Thanks.


    >-----Original Message-----
    >JB wrote:
    >>
    >> Thanks for the reply.
    >> Is there any fix or workaround for this? I was thinking
    >> it may have something to do with the java that loads
    with
    >> the lobby window?
    >>
    >> >-----Original Message-----
    >> >It's been a known bug for a long time. I have the
    same
    >> problem and reset
    >> >the scroll speed after I am finished loading the
    lobbies
    >> I want to be in.
    >> >
    >> >--
    >> >+Mr_A1
    >> >MSN® Games by Zone.com MemberPlus
    >> >
    >> >"JB" <anonymous@discussions.microsoft.com> wrote in
    >> message
    >> >news:204df01c45915$da24da10$a401280a@phx.gbl...
    >> >> Windows XP default mouse scroll lines is 3, but
    when I
    >> >> open any game rooms list window in the MSN Game
    Zone,
    >> the
    >> >> wheel mouse scroll lines value will change to 1
    >> >> everytime. Even if the scroll speed is set to 'one
    page
    >> >> at a time' it will still revert back the scroll
    value
    >> of
    >> >> 1 line at a time.
    >> >>
    >> >> This occurs on 3 machines all running XP Pro, how
    can I
    >> >> force it to leave the default setting? Everytime I
    >> close,
    >> >> I have to go back in and change the scroll value
    back
    >> to
    >> >> 3. Thanks.
    >
    >You could find a reference to the three-lines scroll in
    the registry,
    >and export the registry key to the desktop. I just
    found it on my
    >machine, which runs Win98se, at:
    >
    >[HKEY_USERS\.DEFAULT\Control Panel\Desktop]
    >
    >I found it by searching for "Scroll". (You might search
    for
    >"WheelScrollLines".) I continued searching with F3 till
    I found what I
    >thought was the right entry. When I
    found "WheelScrollLines"="Screen"
    >(set up with a screen scroll for this test), I changed
    the mouse in the
    >Control Panel to read "3 lines", refreshed the screen
    (pressed F5 within
    >Regedit), and that value changed
    to "WheelScrollLines"="3".
    >
    >Highlight what you want to export, click File, Export.
    Then just
    >right-click the .reg file, click Merge to change the key
    back whenever
    >it's been altered by the Zone software.
    >
    >That change was also made to [HKEY_CURRENT_USER\Control
    Panel\Desktop]
    >.. I don't know if changing one and not the other will
    update it
    >properly; I haven't tried this myself.
    >
    >You can also change the default for double-clicking
    a .reg file from
    >"Edit" to "Merge". Then you could double-click rather
    than right-click,
    >click "Merge" each time. To make that change:
    >
    >- Open Folder Options
    >- Click File Types
    >- Click Registration Entries
    >- Click Edit
    >- Click Merge (to highlight)
    >- Click "Set Default" button and Merge will be in bold
    and will be the
    >default action.
    >
    >--
    >
    >+Elmo_Tech
    >MSN® Gaming ZoneT - Technical Support
    >
    >
    clvck
    >.
    >
  6. Archived from groups: microsoft.public.games.zone (More info?)

    JB wrote:
    >
    > On my XP machines, the only key that was changed after
    > going the the Zone was the
    > HKEY_CURRENT_USER\Control Panel\Desktop
    >
    > The other one remained at 3 lines.
    >
    > I was able to export the .reg file to fix this with one
    > click but the problem I've discovered with that is, that
    > it does not take effect, until you reboot the machine.
    >
    > Does anyone know how I can reach the R/D dept for the
    > zone via email to send a request for a fix for this? This
    > just seems to be too simple of a problem not to be
    > quickly remedied. Thanks.
    >
    > >-----Original Message-----
    > >JB wrote:
    > >>
    > >> Thanks for the reply.
    > >> Is there any fix or workaround for this? I was thinking
    > >> it may have something to do with the java that loads
    > with
    > >> the lobby window?
    > >>
    > >> >-----Original Message-----
    > >> >It's been a known bug for a long time. I have the
    > same
    > >> problem and reset
    > >> >the scroll speed after I am finished loading the
    > lobbies
    > >> I want to be in.
    > >> >
    > >> >--
    > >> >+Mr_A1
    > >> >MSN® Games by Zone.com MemberPlus
    > >> >
    > >> >"JB" <anonymous@discussions.microsoft.com> wrote in
    > >> message
    > >> >news:204df01c45915$da24da10$a401280a@phx.gbl...
    > >> >> Windows XP default mouse scroll lines is 3, but
    > when I
    > >> >> open any game rooms list window in the MSN Game
    > Zone,
    > >> the
    > >> >> wheel mouse scroll lines value will change to 1
    > >> >> everytime. Even if the scroll speed is set to 'one
    > page
    > >> >> at a time' it will still revert back the scroll
    > value
    > >> of
    > >> >> 1 line at a time.
    > >> >>
    > >> >> This occurs on 3 machines all running XP Pro, how
    > can I
    > >> >> force it to leave the default setting? Everytime I
    > >> close,
    > >> >> I have to go back in and change the scroll value
    > back
    > >> to
    > >> >> 3. Thanks.
    > >
    > >You could find a reference to the three-lines scroll in
    > the registry,
    > >and export the registry key to the desktop. I just
    > found it on my
    > >machine, which runs Win98se, at:
    > >
    > >[HKEY_USERS\.DEFAULT\Control Panel\Desktop]
    > >
    > >I found it by searching for "Scroll". (You might search
    > for
    > >"WheelScrollLines".) I continued searching with F3 till
    > I found what I
    > >thought was the right entry. When I
    > found "WheelScrollLines"="Screen"
    > >(set up with a screen scroll for this test), I changed
    > the mouse in the
    > >Control Panel to read "3 lines", refreshed the screen
    > (pressed F5 within
    > >Regedit), and that value changed
    > to "WheelScrollLines"="3".
    > >
    > >Highlight what you want to export, click File, Export.
    > Then just
    > >right-click the .reg file, click Merge to change the key
    > back whenever
    > >it's been altered by the Zone software.
    > >
    > >That change was also made to [HKEY_CURRENT_USER\Control
    > Panel\Desktop]
    > >.. I don't know if changing one and not the other will
    > update it
    > >properly; I haven't tried this myself.
    > >
    > >You can also change the default for double-clicking
    > a .reg file from
    > >"Edit" to "Merge". Then you could double-click rather
    > than right-click,
    > >click "Merge" each time. To make that change:
    > >
    > >- Open Folder Options
    > >- Click File Types
    > >- Click Registration Entries
    > >- Click Edit
    > >- Click Merge (to highlight)
    > >- Click "Set Default" button and Merge will be in bold
    > and will be the
    > >default action.

    Sorry it didn't "take"..

    The Zone programmers were made aware of that glitch very soon after a
    Zone update caused it. I suspect it will take another major update to
    eliminate the problem.

    --

    +Elmo_Tech
    MSN® Gaming Zone™ - Technical Support

    clvck
Ask a new question

Read More

Default Mice Games Windows XP Video Games