Sign in with
Sign up | Sign in
Your question
Closed

Destination folder access denied you need permission

Last response: in Windows 7
Share
November 30, 2012 1:07:22 AM

I have been a computer consultant for decades ans I have NEVER heard this simple, singular issue addressed with other than MS pros cattily pretending to explain it away in words that mean nothing to the rest of us.

I have had to radically emasculate several networks of security issues in order to get beyond this absurd barrier to the transfer of files over even the most simplistic of networks The pompous and non-assistive pretentious BS that MS experts vomit all over the web only adds insult to injury.

I have two computers, a desktop and a notebook. Both are running Win 7 Home Premium. They both can see and use the files on the other but I CANNOT COPY OR MOVE ANY FILES FROM ONE TO THE ANOTHER.

I would be delighted to have someone tell me how I might accomplish that/ they are even empowered to include in their explanation what a complete idiot I am not to have known how to do that before now.

Whip me. Denigrate me. Shame me before the world for my inability to understand how I might accomplish a task that should be a basic function of any network connectivity, but stop using such cryptic and unintelligible terms to describe the indescribable methodology as to pretend "the rest of us" might be able to grasp and implement them. In case you "experts" haven't noticed, NOBODY GETS IT!!
a b $ Windows 7
November 30, 2012 1:42:07 AM

I think that a computer consultant with decades of experience should be able to Google a simple task and get a very straight forward answer - right from Microsoft with pictures and everything.

http://windows.microsoft.com/en-US/windows7/File-sharin...


Go to the part that talks about security. You have to set write (modify) permissions to allow a user to move files into a shared folder.

Please let me know if I have used words that were too big for you.
Score
1
a b $ Windows 7
November 30, 2012 5:45:03 AM

You're a computer consultant? I have my doubts on that, I'm certrainly not. I wouldn't class myself as an expert or even a pro, but I have been transferring files between computers using the network for years and know how to setup permissions so anyone from specific people to complete strangers can read my files and sometimes write files to my computer.

But since you're having a very good rant, I am disinclined to acquiesce to your request.
Score
2
Related resources
November 30, 2012 6:14:42 PM

Thanks for the offering but Homegroups do nothing for me. Nor do such supercilious responses as have been tossed out here. Computer Consultants have real clients in the the real world for whom homegroups are not adequate on a lot of levels. I am well aware of assigning permissions and taking ownership but, while those might work in the loosened security of a "homegroup", the level of difficulty goes up significantly when one needs to configure a workgroup or a domain.

"I am disinclined to acquiesce to your request."

I can't imagine how anyone could be so condescending while simultaneously offering nothing to credential his pretense of expertise. Even using their denigration of others to hide their ignorance of how to resolve the issue. I'm impressed.

I would welcome someone with a real answer but I find misplaced and merit-less disparagement a poor substitute for actual, usable information. I know there are common issues that often create problems re the interfacing of the various computers on any "network", no matter how small. One that frequently comes up occurs when some systems the client buys on their own are "Home" versions of Windows. Another common problem that complicates things are differing OS's, e.g. XP vs Win 7, firewall configurations and Anti-virus settings are common causes. All of these adds degrees of difficulty to meshing systems, but it's more than that with Microsoft.

Mind you, I did not mean to imply that I was unable to get through this particular flaming hoop on the scores of occasions when it was thrown in my path. Had I not been able to do so, I would not have had the same clients for 20+ years. What I was "ranting" (?) about is that MS has rarely offered a fix for this too routine problem, and it seems to occur whenever even the slightest of variables shift on many different networks

I am not only happy, I am eager, to admit ignorance on this subject. I think I did as much just by posting my question. When the "answers" I receive, however, not only have no application in my circumstances, or are non-existent, and all that's left is derogatory comments, that serve no one except perhaps, the chest-puffers who post such things.

I am keenly aware that this sniping at others is a far too frequent occurrence on a vast number of forums, but it annoys me every time that it does.

BTW, here's just one example from hundreds all over the web, from another "expert" who finds that to be true as well. Like me, Leo has enough experience in the field that he knows he doesn't know everything, or that anyone could. He doesn't pretend that the fact that he has been able to wrestle it to the ground and make it work, qualifies him as all-knowing because he once connected two computers on a "homegroup". He does know, however, from the hundreds of circumstances where he was able to get past MS's severe limitations, that MS has severe limitaions and there is no pat, one size fits all, answer........

Windows networking is difficult, to put it mildly.

http://ask-leo.com/how_do_i_share_files_on_my_windows_7...

I'm still waiting for a meaningful, on-point response, but I fear it will not be forthcoming. I say that largely because the simple fact is that MS abjectly fails its user base in providing work-arounds or tech papers that actually address the problems that come up all the time.

I have developed work-arounds for this problem on the too-many occasions when it has come up, but they are too-specific bandages that only help one or two users at a time. MS owes its users a better system, or at least some substantive support on this ages-old one.

Just sayin'
Score
0
June 14, 2013 3:23:49 AM

Wow. What a fun rant to read! I have your back Cuidate. No one can know everything about tech, and especially not when it dosn't act logically. I had this issue when attempting to upload files via "explorer mode" to a sharepoint page. I restarted the WebClient service. Then closed out and reopened everything. Problem solved. Just a note too. The WebClient service showed as started and no errors so it's best to restart it anyways. It just takes a second.
Score
2
August 30, 2013 4:05:54 PM

As a former COBOL Programmer, then Chief of Data Processing who retired then went to work for a local University's Computer Science Department as a Windows Server Systems Administrator, and now retired again, for over a year... I have used this web site to help resolve issues I've encountered for many, many years. And I thank you for sharing your expertise.

I must state that I was also very offended by the narrow mindedness and just plain snobbery displayed by ss202sl and pauls3743. It was immature, unprofessional and not worth the time it took me to read it.

I do THANK cuidate for his exceptional, well composed and in my opinion, brilliant response. This person (cuidate) has lived a few years and had a few experiences that others should learn from.

I looked at the link he provided and found that it answered the problem I was experiencing. I have been out of the field for just over a year and find that my knowledge is already 'stale-dated' and rusty as compared to what I used to be able to do. A consultant deals with a myriad of problems that I didn't have to deal with and I sympathize with this situation and basically berate the 'mental midgets' who consider themselves 'legends in their own minds' as childish and ignorant.

Again, Thank you, cuidate.
Score
2
September 15, 2013 8:04:11 PM

Hey Cuidate

You mentioned that you are not able to copy files from one computer to another.

If you have some issues with the permissions, here's what you can try:

1) Right-click the destination folder.
2) Go to Properties.
3) Go to Security tab.
4) Click Advanced button.
5) Go to Owners tab.

Try taking the ownership of the folder and try to use the precise user account like your account name or 'Administrator' or so instead of giving ownership to a group.

Let me know if that helps. :) 
Score
0
December 6, 2013 6:55:25 AM

cuidate - that was a great response.
What people need to understand (ss202sl/pauls3743) is that most if not all error/informational messages generated are *catchalls* which do not necessarily pinpoint the cause.
The mistake people make is thinking that it is the same cause for every occasion of the symptom (message).
I am sure ss202sl/pauls3743 have done some good troubleshooting in their time but they need to have some humility and some respect (which will come with age hopefully) and if they deign to revisit this thread they should also gain some wisdom.
Score
1
January 9, 2014 3:16:05 PM

Cuidate,

I know some time has elapsed but I hope you are still checking the post. I admired your response to the two idiots that rapped your initial post.

My wife and I have a small business run from our home and our computers are vital to it. We have a home network and recently got a new computer with Windows 8 for her. My computer is a two year old HP laptop with Windows 7. Now I can't edit any of the files stored on her hard drive. I have set all the files to share and have given permission to read and write but still get the Destination folder access denied message.

Any hints on what I am missing?

tyndish
Score
0
February 10, 2014 2:33:37 PM

tyndish said:
Cuidate,

I know some time has elapsed but I hope you are still checking the post. I admired your response to the two idiots that rapped your initial post.

My wife and I have a small business run from our home and our computers are vital to it. We have a home network and recently got a new computer with Windows 8 for her. My computer is a two year old HP laptop with Windows 7. Now I can't edit any of the files stored on her hard drive. I have set all the files to share and have given permission to read and write but still get the Destination folder access denied message.

Any hints on what I am missing?

tyndish


tyndish try using modify as well. read will let you read files. write will let you create files. if you want to be able to edit files then you need to have modify as well as you are deleting the old file and replacing it with a new. hope that helps
Score
0
April 18, 2014 3:51:38 PM

I'm also an IT consultant, I run my own business, I can't get this to work.

The reason I appreciated this post, and even signed up to the site because of it was purely because I feel this gentleman's pain in exactly the same way - to the point where the trivial nature of this problem is actually offensive. Even more offensive are people who assume the level of knowledge of the opening poster is weak and throw assumptions and personal insults as a result.

Down to business, I have two Windows 7 clients sat on the same network.
I have an administrator account on the machine I wish to connect to, I'm logged into it, so clearly I know the password.

I have set up every single sharing option I can find, in network and sharing center, the sharing tab on the folder, the sharing wizard section on "folders" in the control panel AND applied the LocalAccountTokenFilterPolicy fix that allows access into admin shares. I have also left the home group and ensured password protected sharing is turned on.

At no point, is my user able to access the share on the local machine from a Windows 7 networked PC. Simple as that.

I can see the logon occurring in the event viewer, the various SE permissions being applied, I can see the logon type and the NTLM v2 package with a 128bit encrypted key being used. I then see a log off instantly and "Access is denied" is supplied on the remote end.

I have set permissions on the share, the NTFS security permissions and checked user rights assignment options in the local security (Secpol.msc).
I have tried with a second user setup as an administrator. I have tried shared folders and admin shares. Everything is perfectly in order to allow this absolutely simple task. Nothing allows access.

I have taken ownership of the files from "Administrators" to my user, but I also fail to see what this will do as I have full control rights directly on the share and the NTFS security. The problem here is implicit, "Access is denied" means just that - the obfuscated part is WHY I am getting that message.

At the current time, I have absolutely no idea.

I considered different NTLM v2 levels, requiring session security and a 128bit key length, FIPS compliant algorithms enforced on my locked down host etc. Nothing makes a different as of yet though.

There is absolutely nothing that should be preventing my admin user from connecting into this PC. but every single time - there it is.

If I find anything solid I will post it, for now I remain sat here frustrated that I can't authenticate a simple user request from one PC to another across a wire to copy a file. Pathetic.


Edit - this is definitely Windows 7 specific - authenticating to a 2012 R2 box I am using as a server goes in first time and allows me full admin access to anything I have permissions set on. The 2012 R2 box back to the W7 box also has absolutely no issues and allows full browsing of the shares. The problem is definitely W7 to W7.
Score
2
!