Sign in with
Sign up | Sign in
Your question

HELP! k7n2 Delta-L + Athlon 2700+ problems HELP!

Tags:
Last response: in CPUs
Share
May 2, 2004 1:03:49 AM

Okay so, here's the story. I bought a 2700+, MSI k7n2 Delta-L mobo, 512mb PC3700. So, first, I boot up on my old 300w PSU, and it boots fine, I just wanted to take a look at the options. Then I switch PSU's(my new one arrived, 430w Antec), and after a couple boots, my CPU name/Speed have changed. My 2700+ has now changed to a 1500+ @ 1.3 instead of 2.13. For some reason, and I have no idea, it's changed. So I go into my motherboard settings and change the ratio(multiplier) to 7 to allow me to actually get the full speed out of my CPU(it is running @ 2.8 ghz now). So I believe I have that problem solved, I hope. Now there is are a couple of OTHER different problems. First, my system clock si at 99.47mhz. I don't think that is the correct speed. Second, my system bus is at 198.93 mhz, which I do not believe is the right speed. Third my multiplier is 22, which is hard for me to accept as correct. This all according to WCPUID. Third, I can't figure out how to get Dual Channel DDR to work, I'm guessing that's why my system bus is so low, or if it's not am I just being stupid? I have included a link to a pic of my WCPUID readings right here: http://www.opinionator.net/taylor.jpg . If anyone can help me with this problem I will be forever grateful. If I am just a stupid newbie, I appoligize :) 

Taylor
May 2, 2004 1:36:31 AM

1. Set your FSB to 166MHz, it's currently at 100MHz.
2. Change your multiplier to 13
3. Set the memory ratio to 1:1

Dual channel memory won't effect any of those things, and it only gives a 1-3% performance boost for AthlonXP systems; but if you want it you need:
1. 2x, or 3x sticks of memory (two same-size, or two same-size and one double-size, otherwise only sections will be accessed in DC)
2. The largest stick (either one of them if you're just using 2 modules) goes in the independent slot on the far right, and the remaining go in one of the other two left-side DIMMs.

BTW: You could probably run the system at 200MHz x 11 without raising any voltages, and get a decent boost in performance.
// Edit, nevermind, you probably can't set the multiplier lower than 13

<b>Qui habet aures audiendi audiat</b><P ID="edit"><FONT SIZE=-1><EM>Edited by markgun on 05/01/04 09:45 PM.</EM></FONT></P>
a b à CPUs
May 2, 2004 2:13:37 AM

OMG, d00d, don't mess with the multiplier, use the "Auto" setting. Set the bus speed to 166MHz (that's DDR333 for the CPU bus), and the memory speed to 166MHz or 333MHz (depending on whether it uses actual clock rate or DDR rate for that option).

<font color=blue>Only a place as big as the internet could be home to a hero as big as Crashman!</font color=blue>
<font color=red>Only a place as big as the internet could be home to an ego as large as Crashman's!</font color=red>
Related resources
May 2, 2004 2:19:30 AM

okay well, my CPU FSB is currently set to 166. For some reason, it doesn' seem to work. It shows 166 in the BIOS. I've even tried to set it manually through jumpers on the board, but if I take it off 100MHZ SAFE MODE it won't post. Any guesses why?


EDIT: I just set the DDR clock to 1:1 and it's still the same according ot WCPUID. So nothng changed, and I can't explain why...help me!!!
<P ID="edit"><FONT SIZE=-1><EM>Edited by LegendDS5 on 05/01/04 10:25 PM.</EM></FONT></P>
May 2, 2004 2:36:23 AM

It probably won't post because your multiplier's still set at 22. 22x166 = 3652MHz = no post. Put that "safe mode" jumper back to where it was, clear the CMOS, then set the FSB to 166MHz.

<b>Qui habet aures audiendi audiat</b>
May 2, 2004 2:42:00 AM

Okay, so, I just set the multiplier to 9 I believe, it's range is 7-13. I just set the DRAM thing to 2:1 becuase that's the only thing that would bring the speed up. I tried setting the jumper on the mobo to use 133mhz FSB instead of 100 but it just won't post. I am stuck, nothing I seem to do will increase the FSB or the DRAM clock..so confused :( 
May 2, 2004 2:48:41 AM

Why are you changing the multipliers still?? set it to 13 or AUTO. You can't set the multiplier below 13 without problems on those chips on that board. Your 7 and 9 multipliers are probably mapping to much higher multipliers

<b>Qui habet aures audiendi audiat</b>
May 2, 2004 2:50:08 AM

If I set it to auto my CPU only clocks in at Athlon 1500+ @ 1.3 for some reason, I can't explain it.
May 2, 2004 2:56:49 AM

And the FSB is set at 166MHz when the CPU multiplier's at AUTO/13?

<b>Qui habet aures audiendi audiat</b>
May 2, 2004 2:59:03 AM

Yes, send me an instant message if you can at mrtaylorfrank
May 2, 2004 3:01:05 AM

Did you move the safe mode jumper back so it won't default at 100MHz?

<b>Qui habet aures audiendi audiat</b>
May 2, 2004 3:02:13 AM

Yes, otherwise it is unable to POST
May 2, 2004 3:05:17 AM

Okay, so, I try to set the CPU FSB Clock to 166, nothing changes. The only thing I can set in terms of DRAM clock is the "FSB/DRAM Ratio". No matter what I set that to, it doesn't increase the system clock or bus speed or ANYTHING. Me so confused.
May 2, 2004 3:08:32 AM

Make sure that J10 has a jumper over pins 1&2, and J11 has a jumper of both pins, unplug the computer, clear the CMOS (JBAT1), then set the FSB to 166MHz.

<b>Qui habet aures audiendi audiat</b>
May 2, 2004 3:13:56 AM

OKAY, so, I did JUST as you said, and now it posts PERFECTLy. BUT, I tried this SAME thing before, and once I rebooted, it just reset whatever was before it. So I'm sort of afraid. What steps do I take now? It's reading it as a 2700+ with DRAM CLOCK for DDR: 400.
May 2, 2004 3:19:05 AM

It works like I had it the other day. I'm not sure how it got all wierded out, but whatever, it's fixed. A million thanks for your patience and all of your help!
May 2, 2004 3:25:12 PM

Check your J10 and J11 jumpers. I believe that when J10 is jumpered 2-3 that puts you into 100 MHz. "safe mode" which is what it sounds like you're doing... but check your manual for the correct settings.

Oops... you already figured it out... Sorry I didn't read the entire post. Cheers!

Scout
700 Mflops in SETI!<P ID="edit"><FONT SIZE=-1><EM>Edited by Scout on 05/02/04 11:27 AM.</EM></FONT></P>
!