Sign in with
Sign up | Sign in
Your question

Window XP Start up

Last response: in Windows XP
Share
Anonymous
September 17, 2005 11:43:02 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

on rebooting, I cannot get windows to start completely and am left with no
Icons or toobars.

I think it is a result of trying to load anti virus (Mcafee) without
propoerly removing old anti virus (Norton). So there is a conflict.

How can I remove all anti virus, is there a safe start mode?

Please help
--
Regards
Peter Richards

More about : window start

September 17, 2005 12:03:52 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Peter Richards wrote:

> on rebooting, I cannot get windows to start completely and am left
> with no Icons or toobars.
>
> I think it is a result of trying to load anti virus (Mcafee) without
> propoerly removing old anti virus (Norton). So there is a conflict.
>
> How can I remove all anti virus, is there a safe start mode?
>
> Please help

Try going into Safe Mode and running System Restore to restore to a date
before you tried to install McAfee.

When the computer is starting up, repeatedly tap the F8 key. This will
get you to the correct menu to choose Safe Mode. Then to get to System
Restore:

Start>All Programs>Accessories>System Tools>System Restore
"Restore my computer to an earlier time".

Once you've done that and can successfully log into Windows in regular
mode (just reboot), then properly uninstall NAV. Depending on your
version of NAV, follow Symantec's uninstall instructions:

http://tinyurl.com/42vze - Uninstalling/reinstalling NAV2003
http://tinyurl.com/cbs36 - Uninstalling/reinstalling NIS Norton
AntiSpam, or Norton Personal Firewall 2005
http://www.symantec.com/techsupp/index.html - Symantec tech support

Malke
--
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
MS-MVP Windows - Shell/User
Anonymous
September 17, 2005 1:58:35 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

"Malke" <notreally@invalid.com> wrote in message
news:uPrDFk5uFHA.3756@tk2msftngp13.phx.gbl...
> Peter Richards wrote:
>
> > on rebooting, I cannot get windows to start completely and am left
> > with no Icons or toobars.
> >
> > I think it is a result of trying to load anti virus (Mcafee) without
> > propoerly removing old anti virus (Norton). So there is a conflict.
> >
> > How can I remove all anti virus, is there a safe start mode?
> >
> > Please help
>
> Try going into Safe Mode and running System Restore to restore to a date
> before you tried to install McAfee.
>
> When the computer is starting up, repeatedly tap the F8 key. This will
> get you to the correct menu to choose Safe Mode. Then to get to System
> Restore:
>
> Start>All Programs>Accessories>System Tools>System Restore
> "Restore my computer to an earlier time".
>
> Once you've done that and can successfully log into Windows in regular
> mode (just reboot), then properly uninstall NAV. Depending on your
> version of NAV, follow Symantec's uninstall instructions:
>
> http://tinyurl.com/42vze - Uninstalling/reinstalling NAV2003
> http://tinyurl.com/cbs36 - Uninstalling/reinstalling NIS Norton
> AntiSpam, or Norton Personal Firewall 2005
> http://www.symantec.com/techsupp/index.html - Symantec tech support
>
> Malke

Also, uninstalling Norton (at least the NAV2003 version I had) seems to
also get something else related to quicktime. If you start getting a popup
at reboot about "disk not inserted" or some such referencing qttask.exe,
that seems to be the issue. Reinstalling the free quicktime fixes that
issue
(seen it twice now on two different machines when I unistalled NAV2003
following the procedure from Symantec). Just another of Symantec's
"hooks" I guess. ;-)

mikey
!