Sign in with
Sign up | Sign in
Your question

Task bar problem...

Last response: in Windows XP
Share
Anonymous
September 17, 2005 8:24:59 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I'm using Windows XP Professional SP2.

I like to increase the size of my taskbar or should I say (double) its size
to two lines at the bottom of the screen in order to allow me to have more
quick launch icons readily available. This keeps my desktop relatively free
from clutter.

When I increase the size of the taskbar, and then "lock the taskbar",
everything works great until I either reboot the computer, or log off of my
profile (administrator) so that someone else can use a limited account. When
I log back on to my account the taskbar is once again at its default setting
of a single line at the bottom of the screen.

Anyone know of a way I can *really* lock the taskbar?

Thanks

More about : task bar problem

Anonymous
September 18, 2005 1:20:44 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Automated edit here...
http://www.kellys-korner-xp.com/xp_tweaks.htm

Read the instructions at the top.
Scroll down to...
54. Right hand side, click on...
Save Settings on Exit
-----

Or set NoSaveSettings to 0 here...
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\
Policies\Explorer

Description
[[Prevents users from saving certain changes to the desktop. Users can
change the desktop, but some changes, such as the positions of open windows
or the size and position of the taskbar, are not saved when users log off.
Shortcuts placed on the desktop are always saved.]]
-----

Or if XP Pro, use Group Policy...
Start | Run | Type: gpedit.msc | Click OK |
Navigate to >>>
User Configuration\AdministrativeTemplates\Desktop
Don't save settings at exit
Set it to Not Configured

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:eOezAX8uFHA.1256@TK2MSFTNGP09.phx.gbl,
WIRED <none AT hotmail.com> hunted and pecked:
> I'm using Windows XP Professional SP2.
>
> I like to increase the size of my taskbar or should I say (double) its
> size to two lines at the bottom of the screen in order to allow me to
> have more quick launch icons readily available. This keeps my desktop
> relatively free from clutter.
>
> When I increase the size of the taskbar, and then "lock the taskbar",
> everything works great until I either reboot the computer, or log off of
> my profile (administrator) so that someone else can use a limited
> account. When I log back on to my account the taskbar is once again at
> its default setting of a single line at the bottom of the screen.
>
> Anyone know of a way I can *really* lock the taskbar?
>
> Thanks
Anonymous
September 18, 2005 9:22:40 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Thanks for your reply.

I tried the suggested fix, and then rebooted. Unfortunately it went back to
default once again. I have a strong suspicion that Ad-Watch, part of Adware
SE Professional, is restoring the default settings and not allowing me to
make changes. I have been unable as of yet to locate where in Ad-Watch I can
tell it not to do that. Or I will just be forced to unload Ad-Watch
permanently.


"Wesley Vogel" <123WVogel955@comcast.net> wrote in message
news:etfRZRGvFHA.1988@TK2MSFTNGP10.phx.gbl...
> Automated edit here...
> http://www.kellys-korner-xp.com/xp_tweaks.htm
>
> Read the instructions at the top.
> Scroll down to...
> 54. Right hand side, click on...
> Save Settings on Exit
> -----
>
> Or set NoSaveSettings to 0 here...
> HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\
> Policies\Explorer
>
> Description
> [[Prevents users from saving certain changes to the desktop. Users can
> change the desktop, but some changes, such as the positions of open
> windows
> or the size and position of the taskbar, are not saved when users log off.
> Shortcuts placed on the desktop are always saved.]]
> -----
>
> Or if XP Pro, use Group Policy...
> Start | Run | Type: gpedit.msc | Click OK |
> Navigate to >>>
> User Configuration\AdministrativeTemplates\Desktop
> Don't save settings at exit
> Set it to Not Configured
>
> --
> Hope this helps. Let us know.
>
> Wes
> MS-MVP Windows Shell/User
>
> In news:eOezAX8uFHA.1256@TK2MSFTNGP09.phx.gbl,
> WIRED <none AT hotmail.com> hunted and pecked:
>> I'm using Windows XP Professional SP2.
>>
>> I like to increase the size of my taskbar or should I say (double) its
>> size to two lines at the bottom of the screen in order to allow me to
>> have more quick launch icons readily available. This keeps my desktop
>> relatively free from clutter.
>>
>> When I increase the size of the taskbar, and then "lock the taskbar",
>> everything works great until I either reboot the computer, or log off of
>> my profile (administrator) so that someone else can use a limited
>> account. When I log back on to my account the taskbar is once again at
>> its default setting of a single line at the bottom of the screen.
>>
>> Anyone know of a way I can *really* lock the taskbar?
>>
>> Thanks
>
Related resources
Anonymous
September 19, 2005 4:37:19 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Turn OFF adwatch, make changes, reboot, turn on adwatch.

WIRED wrote:

> Thanks for your reply.
>
> I tried the suggested fix, and then rebooted. Unfortunately it went back to
> default once again. I have a strong suspicion that Ad-Watch, part of Adware
> SE Professional, is restoring the default settings and not allowing me to
> make changes. I have been unable as of yet to locate where in Ad-Watch I can
> tell it not to do that. Or I will just be forced to unload Ad-Watch
> permanently.
>
>
> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
> news:etfRZRGvFHA.1988@TK2MSFTNGP10.phx.gbl...
>
>>Automated edit here...
>>http://www.kellys-korner-xp.com/xp_tweaks.htm
>>
>>Read the instructions at the top.
>>Scroll down to...
>>54. Right hand side, click on...
>>Save Settings on Exit
>>-----
>>
>>Or set NoSaveSettings to 0 here...
>>HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\
>>Policies\Explorer
>>
>>Description
>>[[Prevents users from saving certain changes to the desktop. Users can
>>change the desktop, but some changes, such as the positions of open
>>windows
>>or the size and position of the taskbar, are not saved when users log off.
>>Shortcuts placed on the desktop are always saved.]]
>>-----
>>
>>Or if XP Pro, use Group Policy...
>>Start | Run | Type: gpedit.msc | Click OK |
>>Navigate to >>>
>>User Configuration\AdministrativeTemplates\Desktop
>>Don't save settings at exit
>>Set it to Not Configured
>>
>>--
>>Hope this helps. Let us know.
>>
>>Wes
>>MS-MVP Windows Shell/User
>>
>>In news:eOezAX8uFHA.1256@TK2MSFTNGP09.phx.gbl,
>>WIRED <none AT hotmail.com> hunted and pecked:
>>
>>>I'm using Windows XP Professional SP2.
>>>
>>>I like to increase the size of my taskbar or should I say (double) its
>>>size to two lines at the bottom of the screen in order to allow me to
>>>have more quick launch icons readily available. This keeps my desktop
>>>relatively free from clutter.
>>>
>>>When I increase the size of the taskbar, and then "lock the taskbar",
>>>everything works great until I either reboot the computer, or log off of
>>>my profile (administrator) so that someone else can use a limited
>>>account. When I log back on to my account the taskbar is once again at
>>>its default setting of a single line at the bottom of the screen.
>>>
>>>Anyone know of a way I can *really* lock the taskbar?
>>>
>>>Thanks
>>
>
>
Anonymous
September 19, 2005 4:37:20 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Make sure Ad-Watch is set to "Active" and not "Automatic." If it is
"Automatic" that may be the problem because Ad-Watch will detect the changes
after you restart the PC and restart Ad-Watch and may undo them.


"Bob I" <birelan@yahoo.com> wrote in message
news:o xIIqEUvFHA.2072@TK2MSFTNGP14.phx.gbl...
> Turn OFF adwatch, make changes, reboot, turn on adwatch.
>
> WIRED wrote:
>
>> Thanks for your reply.
>>
>> I tried the suggested fix, and then rebooted. Unfortunately it went back
>> to default once again. I have a strong suspicion that Ad-Watch, part of
>> Adware SE Professional, is restoring the default settings and not
>> allowing me to make changes. I have been unable as of yet to locate where
>> in Ad-Watch I can tell it not to do that. Or I will just be forced to
>> unload Ad-Watch permanently.
>>
>>
>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
>> news:etfRZRGvFHA.1988@TK2MSFTNGP10.phx.gbl...
>>
>>>Automated edit here...
>>>http://www.kellys-korner-xp.com/xp_tweaks.htm
>>>
>>>Read the instructions at the top.
>>>Scroll down to...
>>>54. Right hand side, click on...
>>>Save Settings on Exit
>>>-----
>>>
>>>Or set NoSaveSettings to 0 here...
>>>HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\
>>>Policies\Explorer
>>>
>>>Description
>>>[[Prevents users from saving certain changes to the desktop. Users can
>>>change the desktop, but some changes, such as the positions of open
>>>windows
>>>or the size and position of the taskbar, are not saved when users log
>>>off.
>>>Shortcuts placed on the desktop are always saved.]]
>>>-----
>>>
>>>Or if XP Pro, use Group Policy...
>>>Start | Run | Type: gpedit.msc | Click OK |
>>>Navigate to >>>
>>>User Configuration\AdministrativeTemplates\Desktop
>>>Don't save settings at exit
>>>Set it to Not Configured
>>>
>>>--
>>>Hope this helps. Let us know.
>>>
>>>Wes
>>>MS-MVP Windows Shell/User
>>>
>>>In news:eOezAX8uFHA.1256@TK2MSFTNGP09.phx.gbl,
>>>WIRED <none AT hotmail.com> hunted and pecked:
>>>
>>>>I'm using Windows XP Professional SP2.
>>>>
>>>>I like to increase the size of my taskbar or should I say (double) its
>>>>size to two lines at the bottom of the screen in order to allow me to
>>>>have more quick launch icons readily available. This keeps my desktop
>>>>relatively free from clutter.
>>>>
>>>>When I increase the size of the taskbar, and then "lock the taskbar",
>>>>everything works great until I either reboot the computer, or log off of
>>>>my profile (administrator) so that someone else can use a limited
>>>>account. When I log back on to my account the taskbar is once again at
>>>>its default setting of a single line at the bottom of the screen.
>>>>
>>>>Anyone know of a way I can *really* lock the taskbar?
>>>>
>>>>Thanks
>>>
>>
>>
>
!