Sign in with
Sign up | Sign in
Your question

Cant get 4.1 rear Speakers to work

Last response: in Home Audio
Share
July 6, 2012 12:19:08 AM

Hello,
i have the CMI-8738-091211 sound card, i have a 4.1 speaker system i have my front speakers plugged into the front port and the rear into the rear port, i recently upgraded windows 7 from 32bit to 64bit which is when it changed to my speakers only giving me sound from 2 speakers.
when i go to configure the sound card and change it to quadraphonic and i click test, the rear speaker sound comes out of the front speakers.
all drivers are up to date and speakers are properly connected.
Please help
Marcus B-Jones :D 

More about : rear speakers work

July 6, 2012 5:52:51 PM

you can't upgrade from 32 to 64, you have to make a clean installation (fresh install). The drive should be reformatted first.

You delete all the current audio drivers, and load the fresh versions for 64 bit specifically, downloaded from the manufacturer. Check the manufacturer website for the most current version of all software.

Download surround drivers from Dolby Labs....

There is something wrong with the speaker configuration settings in the audio software. You are getting "front" from both the front and rear outputs?

Did you load the 64bit with all the hardware installed? OR did you add the hardware later?

When you are re installing drivers and software make sure all the security and firewall are turned OFF.
After re installing drivers...
Restart and turn the security back on.
July 6, 2012 9:56:14 PM

sorry, i did a fresh install from 32bit to 64bit windows 7, so the drivers are all new on my HardDrive. im getting the sound from rear and front out of only my front speakers, my rear speakers, there is no sound at all coming from them, even in the configuration test. when i do the test the sound thats supposed to come from rear comes out from the front speakers as well.
July 8, 2012 4:33:08 PM

ive done all what youve suggested apart from surround drivers because i cant find them, but it still doesnt work
!