Hyper-link Problem in Internet Explorer

Archived from groups: microsoft.public.windowsxp.general (More info?)

Whenever I'm using IE Version 6.0.2800 - clicking on ANY hyper-link takes me
to my home page rather than the page the hyper-link points to. The problem
just started sometime in the last week - don't know what I did to change my
settings, but it's obviously VERY annoying to be reading, say an article on
Cnet, click on a hyper-link expecting to go to a new article, and end on on
my home page instead. If it makes any difference - my home page is
Google.com. Anyone have any ideas on how to change this?
Thanks, Philip
3 answers Last reply
More about hyper link problem internet explorer
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    "Thoth" <Thoth@discussions.microsoft.com> wrote in message
    news:6305EACE-81B0-47AF-8765-813EEDB319EF@microsoft.com
    > Whenever I'm using IE Version 6.0.2800 - clicking on ANY hyper-link
    > takes me to my home page rather than the page the hyper-link points
    > to. The problem just started sometime in the last week - don't know
    > what I did to change my settings, but it's obviously VERY annoying to
    > be reading, say an article on Cnet, click on a hyper-link expecting
    > to go to a new article, and end on on my home page instead. If it
    > makes any difference - my home page is Google.com. Anyone have any
    > ideas on how to change this?
    > Thanks, Philip

    From http://www.fjsmjs.com/OE/nolinks.htm

    Open Windows Explorer.
    Go to Tools | Folder Options | File Types.
    Scroll down to URL:HyperText Transfer Protocol and select it.
    Click Edit or Advanced, depending on your Windows version.
    Select 'open'.
    Click Edit.

    "Application used to perform this action" should read:

    "C:\PROGRAM FILES\INTERNET EXPLORER\iexplore.exe" -nohome
    (Check the path to iexplore.exe to make sure that is correct and use the
    double quotes.)

    DDE should be checked and in the boxes below it you should have:

    #1:
    "%1",,-1,0,,,,
    #2
    IExplore
    #3 (blank)

    #4
    WWW_OpenURL

    URL:HyperText Transfer Protocol with Privacy should be the same.

    Sometimes it is necessary to uncheck Use DDE.

    If that doesn't fix it, go to Start | Run and type

    regsvr32 urlmon.dll

    --
    Frank Saunders, MS-MVP OE
    Please respond in Newsgroup only. Do not send email
    http://www.fjsmjs.com
    Protect your PC
    http://www.microsoft.com./athome/security/protect/default.aspx
    http://defendingyourmachine.blogspot.com/
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Hi Frank - That "fixed" the problem. Thank you for your quick response, AND
    very clear directions.
    Regards, Philip (Thoth)

    "Frank Saunders, MS-MVP OE" wrote:

    > "Thoth" <Thoth@discussions.microsoft.com> wrote in message
    > news:6305EACE-81B0-47AF-8765-813EEDB319EF@microsoft.com
    > > Whenever I'm using IE Version 6.0.2800 - clicking on ANY hyper-link
    > > takes me to my home page rather than the page the hyper-link points
    > > to. The problem just started sometime in the last week - don't know
    > > what I did to change my settings, but it's obviously VERY annoying to
    > > be reading, say an article on Cnet, click on a hyper-link expecting
    > > to go to a new article, and end on on my home page instead. If it
    > > makes any difference - my home page is Google.com. Anyone have any
    > > ideas on how to change this?
    > > Thanks, Philip
    >
    > From http://www.fjsmjs.com/OE/nolinks.htm
    >
    > Open Windows Explorer.
    > Go to Tools | Folder Options | File Types.
    > Scroll down to URL:HyperText Transfer Protocol and select it.
    > Click Edit or Advanced, depending on your Windows version.
    > Select 'open'.
    > Click Edit.
    >
    > "Application used to perform this action" should read:
    >
    > "C:\PROGRAM FILES\INTERNET EXPLORER\iexplore.exe" -nohome
    > (Check the path to iexplore.exe to make sure that is correct and use the
    > double quotes.)
    >
    > DDE should be checked and in the boxes below it you should have:
    >
    > #1:
    > "%1",,-1,0,,,,
    > #2
    > IExplore
    > #3 (blank)
    >
    > #4
    > WWW_OpenURL
    >
    > URL:HyperText Transfer Protocol with Privacy should be the same.
    >
    > Sometimes it is necessary to uncheck Use DDE.
    >
    > If that doesn't fix it, go to Start | Run and type
    >
    > regsvr32 urlmon.dll
    >
    > --
    > Frank Saunders, MS-MVP OE
    > Please respond in Newsgroup only. Do not send email
    > http://www.fjsmjs.com
    > Protect your PC
    > http://www.microsoft.com./athome/security/protect/default.aspx
    > http://defendingyourmachine.blogspot.com/
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    "Thoth" <Thoth@discussions.microsoft.com> wrote in message
    news:3525C7EA-450A-4B0B-B70F-15D96E88AD7F@microsoft.com
    > Hi Frank - That "fixed" the problem. Thank you for your quick
    > response, AND very clear directions.
    > Regards, Philip (Thoth)

    Thanks for the feedback.

    --
    Frank Saunders, MS-MVP OE
    Please respond in Newsgroup only. Do not send email
    http://www.fjsmjs.com
    Protect your PC
    http://www.microsoft.com./athome/security/protect/default.aspx
    http://defendingyourmachine.blogspot.com/
Ask a new question

Read More

Internet Explorer Microsoft Windows XP