Sign in with
Sign up | Sign in
Your question

How to stop "Virtual Memory is low" message.....

Last response: in Windows XP
Share
Anonymous
September 18, 2005 9:41:01 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I know this has been addressed before on this newsgroup but all the
answers/resolutions to the problem seemed to be addressed to computer
geeks.

Can anyone give this computer dork a simple resolution to getting rid
of this annoying message every time I'm on the PC for more than a
1/2-hour. It's driving me freakin' nuts!!!

Thanks to all who answer....
Anonymous
September 19, 2005 12:48:38 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hi Garry,

The resolution isn't so simple, so niether are the answers. Do you have
Intel Application Accelerator installed? If so, you need to uninstall it and
install the latest version. The older ones are incompatible with WinXP and
can cause this error message.

If not, then try this: Go to System properties/advanced/performance
settings/advanced tab/virtual memory change and disable the swap file.
Reboot. Delete all instances of pagefile.sys from all drives should any
exist, then reverse the original steps and reenable the swap file. Reboot
once more to finish. See if this helps.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"GarryS" <wehogarry@myway.com> wrote in message
news:1127090461.758108.186280@g44g2000cwa.googlegroups.com...
>
> I know this has been addressed before on this newsgroup but all the
> answers/resolutions to the problem seemed to be addressed to computer
> geeks.
>
> Can anyone give this computer dork a simple resolution to getting rid
> of this annoying message every time I'm on the PC for more than a
> 1/2-hour. It's driving me freakin' nuts!!!
>
> Thanks to all who answer....
>
!