Sign in with
Sign up | Sign in
Your question

Annoying popup

Last response: in Windows XP
Share
September 19, 2005 8:06:01 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hi All

Windows XP pro in a small ICS environment
Outlook 2003

I am receiving, sometimes every few seconds sometimes every few hours, a
Windows popup "Enter Network Password" which says: "Please type your user
name and password". This is even when the machine is connected to internet
and even though other computers in the network are switched off.

The popup comes up with the correct ISP server name, the correct user name
and stars in the password field which I assume are correct. It also comes up
with an unchecked box "Save this password in your password list". If I check
this box it will come back again.

How can I disable this popup ?

Thanks

Best

More about : annoying popup

Anonymous
September 19, 2005 5:31:39 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

On Mon, 19 Sep 2005 04:06:01 -0700 in
microsoft.public.windowsxp.general, best@news.postalias favored us
with...
> I am receiving, sometimes every few seconds sometimes every few hours, a
> Windows popup "Enter Network Password" which says: "Please type your user
> name and password". This is even when the machine is connected to internet
> and even though other computers in the network are switched off.
>
> The popup comes up with the correct ISP server name, the correct user name
> and stars in the password field which I assume are correct. It also comes up
> with an unchecked box "Save this password in your password list". If I check
> this box it will come back again.
>
> How can I disable this popup ?

Run a malware scan, PDQ. This sounds like a form of spyware.

--
Stan Brown, Oak Road Systems, Tompkins County, New York, USA
http://OakRoadSystems.com/
"To put it bluntly but fairly, anyone today who doubts that the
variety of life on this planet was produced by a process of
evolution is simply ignorant -- inexcusably ignorant, in a world
where three out of four people have learned to read and write."
--Daniel Dennett, /Darwin's Dangerous Idea/ (1995), page 46
September 19, 2005 5:31:40 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Thanks for the reply Stan.

I did effectively run all spyware and antivirus to make sure and, as
expected, they didn't find anything. It does not look that this popup is
caused by spyware or malware. It looks that it is generated by Windows and I
would think that there must be a way to disable it from the registry for
example. Although my ISP is very slow, I've sent them a screenshot of this
popup to see if they have any idea. I haven't received an answer so far and
- knowing my ISP - I do not think that they'd come back to me with a
resolution.

The popup is very annoying !

I've also looked at this KB:

How to Disable Internet Explorer Password Caching
http://support.microsoft.com/?id=229940

But when I reached "Add Value", this doesn't exist in the "Edit" menu. Got
stuck!

Regards

Best

=======

"Stan Brown" wrote:


> Run a malware scan, PDQ. This sounds like a form of spyware.
Anonymous
September 20, 2005 5:16:00 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

are you running any programs that control ad servers etc like a host file?

<best@news.postalias> wrote in message
news:C9878C02-634D-4D2B-8886-A47F2A999264@microsoft.com...
> Hi All
>
> Windows XP pro in a small ICS environment
> Outlook 2003
>
> I am receiving, sometimes every few seconds sometimes every few hours, a
> Windows popup "Enter Network Password" which says: "Please type your user
> name and password". This is even when the machine is connected to
> internet
> and even though other computers in the network are switched off.
>
> The popup comes up with the correct ISP server name, the correct user name
> and stars in the password field which I assume are correct. It also comes
> up
> with an unchecked box "Save this password in your password list". If I
> check
> this box it will come back again.
>
> How can I disable this popup ?
>
> Thanks
>
> Best
>
>
!