Sign in with
Sign up | Sign in
Your question

100% cpu issue

Last response: in Video Games
Share
Anonymous
a b à CPUs
July 11, 2004 1:16:23 AM

Archived from groups: microsoft.public.games.zone (More info?)

I'm having a problem where after I come out of playing a
game of Age of Empires II and return back to the Zone and
hit the zone button to begin seeing the zone messages
again, my cpu utilization will shoot to 100% for about 3-
4 minutes and all of the Zone dialogs are inaccessible
until the cpu utilization returns back to normal. And
after this, my cpu utilization will intermittently spike
up to 100% for 5-6 seconds at a time before letting
messages come through.

Task Manager says the culprit is zclient.exe.

I've tried uninstalling the zone software and
reinstalling but it doesn't make any difference.

Any ideas, anyone?

More about : 100 cpu issue

July 18, 2004 11:23:32 AM

Archived from groups: microsoft.public.games.zone (More info?)

How much RAM is installed on your system?
Running games like Age of Empires, huge textprocessing
programs, clipart, all max out RAM from time to time.
Just a suggestion, but speaking from personal experience
(very recent in fact).

>-----Original Message-----
>I'm having a problem where after I come out of playing a
>game of Age of Empires II and return back to the Zone
and
>hit the zone button to begin seeing the zone messages
>again, my cpu utilization will shoot to 100% for about 3-
>4 minutes and all of the Zone dialogs are inaccessible
>until the cpu utilization returns back to normal. And
>after this, my cpu utilization will intermittently spike
>up to 100% for 5-6 seconds at a time before letting
>messages come through.
>
>Task Manager says the culprit is zclient.exe.
>
>I've tried uninstalling the zone software and
>reinstalling but it doesn't make any difference.
>
>Any ideas, anyone?
>.
>
Anonymous
a b à CPUs
July 18, 2004 9:36:35 PM

Archived from groups: microsoft.public.games.zone (More info?)

I am having same problem with Zone. I experience slow
performance, long pauses, or other indications of lag,
whenever i am in Zone.
But its worse when I come back from AoE game to Zone. 2
to 4 minute Zone just freezes cant acces it, just like
Boris said.

This problem is of recent, before 1-2 months I didnt
have this problem with Zone.

If you go to Zone.com Frequent Asked Question,
http://support.microsoft.com/default.aspx?pr=gmzfaq
there is a question: "When I'm in a game lobby or playing
a game on the Zone, I experience slow performance, long
pauses, or other indications of lag."

But there is nothing on the page. Looks like it was
removed.



PS: My RAM is 768MB. And rpoblem is of recent so i dont
think RAM is problem.








>-----Original Message-----
>I'm having a problem where after I come out of playing a
>game of Age of Empires II and return back to the Zone
and
>hit the zone button to begin seeing the zone messages
>again, my cpu utilization will shoot to 100% for about 3-
>4 minutes and all of the Zone dialogs are inaccessible
>until the cpu utilization returns back to normal. And
>after this, my cpu utilization will intermittently spike
>up to 100% for 5-6 seconds at a time before letting
>messages come through.
>
>Task Manager says the culprit is zclient.exe.
>
>I've tried uninstalling the zone software and
>reinstalling but it doesn't make any difference.
>
>Any ideas, anyone?
>.
>
Anonymous
a b à CPUs
July 19, 2004 2:19:33 AM

Archived from groups: microsoft.public.games.zone (More info?)

I have 768MB of RAM installed, a 2GB page file and
nothing else really active in the system -- I don't think
it's that. I will look at peak memory usage in task
manager next time but am pretty sure that's not it.

I did find a reference to this same problem being somehow
linked to ads that zclient.exe is trying to display -- it
was described as a known issue but I'm not sure what I
can really do with that information.

This is very frustrating.

>-----Original Message-----
>How much RAM is installed on your system?
>Running games like Age of Empires, huge textprocessing
>programs, clipart, all max out RAM from time to time.
>Just a suggestion, but speaking from personal experience
>(very recent in fact).
>
>>-----Original Message-----
>>I'm having a problem where after I come out of playing
a
>>game of Age of Empires II and return back to the Zone
>and
>>hit the zone button to begin seeing the zone messages
>>again, my cpu utilization will shoot to 100% for about
3-
>>4 minutes and all of the Zone dialogs are inaccessible
>>until the cpu utilization returns back to normal. And
>>after this, my cpu utilization will intermittently
spike
>>up to 100% for 5-6 seconds at a time before letting
>>messages come through.
>>
>>Task Manager says the culprit is zclient.exe.
>>
>>I've tried uninstalling the zone software and
>>reinstalling but it doesn't make any difference.
>>
>>Any ideas, anyone?
>>.
>>
>.
>
!