Sign in with
Sign up | Sign in
Your question

BSOD on new build. have dmp files

Last response: in Windows 7
Share
December 1, 2012 8:20:41 PM

I recently got a new build going
SPECS:
Asrock Z77 Extreme4
Intel 3770k Ivy Bridge
Coolmaster Hyper 212 Evo
nvidia 560 1GB
nvidia 9600 GT 2GB (using as physx)
2x (16GB total) Crucial Ballistix Sport 8GB (2 x 4GB) 1600
Windows 7 Professional
500GB HD
1TB HD
750W Modular PSU

I recently built this, powers fine. I put in windows CD and did a fresh install on my 500GB HD. After getting that going, I updated the bios to the latest version. After that, I used the mobo CD for drivers and updated the ones that needed further updating from the asrock website. I then updated the gpu drivers from nvidia's website. All worked, was successful, but during a continuation of installing windows updates, I would get blue screens that revolved around:

bad_pool_header
memory_management
page_fault_in_nonpaged_area
system_service_exception

I don't have my antivirus up yet because I don't want that in the pile of what could be causing this.

I noticed when i used the nvidia control panel to set the 9600 to the dedicated physx card, I recieved the system_serice_exception BSOD within a minute.

I have reinstalled windows multiple times, reseated the memory. I tested each stick separately with memtest for 1 pass each, each passed, then I took one and put it through each slot and had it do 1 pass per slot, passed those as well, no errors.

Windows also fails a lot of the updates, which is weird because I built my old PC and none of this happened.

For the memory management, I tried turning off intel speedstep in bios, because I read somewhere that may be a cause.

It never blue screens on start up, but it has blue screened on me once while installing a fresh copy of windows within the first steps of putting the disk in...

I have tried driver verifier and nothing has came up from that.

I also get BSOD while reformatting m 1TB within 15 minutes of starting that.

I have also ran chkdsk and it had no problems, if that helps.

Does anyone have any suggestions? I have tried reinstalling windows and the drivers in order of the GPU then the mobo drivers, yet the problem still persists.

I'll post the memory management dmp file right now. Hope I can get some help! Thanks.


MEMORY_MANAGEMENT (1a)
# Any other values for parameter 1 must be individually examined.
Arguments:
Arg1: 0000000000000031, The subtype of the bugcheck.
Arg2: fffffa800d048b70
Arg3: fffff8800c523000
Arg4: fffff8a00d68e186

Debugging Details:
------------------


BUGCHECK_STR: 0x1a_31

CUSTOMER_CRASH_COUNT: 1

DEFAULT_BUCKET_ID: VISTA_DRIVER_FAULT

PROCESS_NAME: mscorsvw.exe

CURRENT_IRQL: 0

LAST_CONTROL_TRANSFER: from fffff8000340100d to fffff800030d85c0

STACK_TEXT:
fffff880`0ebab6b8 fffff800`0340100d : 00000000`0000001a 00000000`00000031 fffffa80`0d048b70 fffff880`0c523000 : nt!KeBugCheckEx
fffff880`0ebab6c0 fffff800`033bbab1 : fffff880`0c523000 ffffffff`ff660000 00000000`00231000 fffffa80`092b2cc0 : nt! ?? ::NNGAKEGL::`string'+0x6308
fffff880`0ebab710 fffff800`033a8d5c : 00000000`00000000 00000000`00000000 fffff6fc`4005b920 fffff800`00000000 : nt!MiPerformFixups+0x65
fffff880`0ebab760 fffff800`030ba53d : 00000000`0030e644 00000000`00000231 fffff8a0`0d6121d0 fffff8a0`0d6121d0 : nt!MiRelocateImagePfn+0x114
fffff880`0ebab7c0 fffff800`033bba0d : fffffa80`0d532010 fffff6fc`4005b920 fffff8a0`00000002 00000000`00000000 : nt!MiValidateImagePages+0x2bd
fffff880`0ebab860 fffff800`033bb120 : ffffffff`ffffffff 00000000`00000001 fffff8a0`0d67b000 00000000`000000f1 : nt!MiSwitchBaseAddress+0x61
fffff880`0ebab890 fffff800`033cf23e : 00000000`00000004 00000000`01000000 00000000`00000000 00000000`00000000 : nt!MiRelocateImageAgain+0x100
fffff880`0ebab8e0 fffff800`033c4a4f : fffff880`0ebabb40 00000000`00000000 00000000`00000000 fffff880`0ebabb38 : nt!MmCreateSection+0x302
fffff880`0ebabaf0 fffff800`030d7813 : fffffa80`0d5c6060 00000000`0030c258 fffff880`0ebabb88 00000000`0030c428 : nt!NtCreateSection+0x162
fffff880`0ebabb70 00000000`76ddfb5a : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13
00000000`0030c238 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x76ddfb5a


STACK_COMMAND: kb

FOLLOWUP_IP:
nt! ?? ::NNGAKEGL::`string'+6308
fffff800`0340100d cc int 3

SYMBOL_STACK_INDEX: 1

SYMBOL_NAME: nt! ?? ::NNGAKEGL::`string'+6308

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: nt

IMAGE_NAME: ntkrnlmp.exe

DEBUG_FLR_IMAGE_TIMESTAMP: 503f857d

FAILURE_BUCKET_ID: X64_0x1a_31_nt!_??_::NNGAKEGL::_string_+6308

BUCKET_ID: X64_0x1a_31_nt!_??_::NNGAKEGL::_string_+6308

Followup: MachineOwner
---------

More about : bsod build dmp files

December 2, 2012 2:02:35 AM

bump

I seem to only get the BSOD memory_management when installing programs or windows files. I have played games without a problem. The games are on the 1TB. the OS is on the 500GB. could my 500GB possible be at fault? Because I literally just moved it over from my prior computer and reinstalled windows... and it was working perfectly before.
m
0
l
!